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Feature Techniques
M A C  O S  /  W I N D O W S

Creating Efficient Illustrator Files
and Improving Print Performance

To create efficient Adobe Illustrator files, do one or more
of the following:

a. Scan imported bitmap EPS files at a resolution opti-
mized for print resolution (e.g., lpi x 2 = PPI or SPI).

b. Use low (e.g., 3) or high (e.g., 200) screen rulings spar-
ingly.

c. Avoid or minimize multiple screen rulings within a sin-
gle document.

d. Limit the number of text transformations, type along a
path, and typeface changes.

e. Delete or move objects that are hidden behind other
elements to a non-printing layer elements.

f. Copy and paste Illustrator elements between documents
instead of placing them as EPS files.

g. Use gradient fills instead of blends when printing from
Illustrator 5.5 to a PostScript Level 2 device.

h. Use the minimum number of steps when creating a
blend.

i. Ungroup elements and nested groups.
j. Split nested composite paths.
k. Simplify paths by using the minimum number of points

needed to draw the path.
l. Split long complex paths into shorter line segments us-

ing the Split Long Paths option or the scissors tool.
m. Transform or crop bitmap EPS files in an image editing

application (e.g., Adobe Photoshop) before importing
them.

n. Use filled paths in place of clipping paths (i.e., masks)
or composite paths.

o. Use duplicated elements instead of pattern fills.
p. Eliminate any unused patterns, custom colors, and gra-

dients.
q. Limit the number of complex elements in the document.

For information, see Complex Elements below.
     
 ’

To decrease print times, do one or more of the following:
a. Save DCS and EPS images in binary format instead of

ASCII (hex) format.
b. Increase the flatness value by setting a flatness value at

the printer or by using a Riders file.
c. Use fonts that are available at the printer (e.g., resident

in the printer’s hard disk or ROM).
d. Remove any unused gradients, patterns, and custom

colors.
e. Deselect the Unlimited Downloadable Fonts option in

the Page Setup dialog box.
f. Specify the smallest paper size needed in the Document

Setup dialog box.
g. Print through Ethernet connections.

 
The greater the number or combination of elements listed
below, the more memory-intensive the Illustrator docu-
ment will be.

Effects and elements that have the potential to be memory
intensive or complex include:

• Compound paths (e.g., text converted to paths)
• Pattern fills
• Gradient fills
• Bitmap EPS files
• Vector EPS files
• EPS files containing clipping paths
• Masks
• Paths with many points or curves
• Transformations
• Text on a path
• Screen ruling changes
• Stroked text
• Text with horizontal scaling, tracking, or kerning ap-

plied
• Large page sizes
• Downloadable fonts
• High or low screen rulings
• Printing at a high resolution
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MAC OS

Specifying Document-Specific Screen
Frequency (lpi) in Illustrator

By default, Adobe Illustrator documents do not contain
screen frequency (lpi) information, and print using the
default lpi value set at the printer. You can customize the
global screen frequency, angle, spot function, and flatness
values in Illustrator 5.x and later, however, by editing the
PostScript code in a Riders file. Illustrator loads the Riders
file, named “Adobe Illustrator EPSF Riders,” from the Plug-
ins folder.

The Riders or RidersMaker plug-in filter creates Riders
files. Riders file settings are included when you print an
Illustrator document or save it in EPS format, but not when
you save it in Illustrator format. Riders file settings an Il-
lustrator EPS file are used when you print the EPS file from
a separation or layout application (e.g., QuarkXPress, Adobe
PageMaker, Adobe Separator, Adobe PrePrint). The settings
print on every separation plate, and custom screen angles
are applied to all inks within the EPS file. The settings re-
main in the EPS file until you open and resave it in Illustra-
tor with new values specified in the Riders file. If you save
the EPS file without an installed Riders file, the settings are
removed or not included in the EPS file.

To specify a custom lpi value in Illustrator 6.0:
1. Install the Rider plug-in filter by moving the Riders file,

which is installed in the Riders Folder in the Utilities
folder, into the Filters folder in the Plug-Ins folder. The
Riders plug-in filter adds an Other submenu to the Fil-
ters menu.

2. Launch Illustrator and Choose Filter > Other > Make
Riders to create a Riders file.

3. In the Make Riders dialog box, choose one of the preset
screen frequency values from the Screen Frequency pop-
up menu or select Other to specify a custom screen fre-
quency from 1.0000 and 999.0000 lines per inch (lpi).

4. Click Make to save the Riders file named Adobe Illus-
trator EPSF Riders in the Plug-ins folder.
To specify a custom lpi value in Illustrator 5.5:

1. Install the Rider plug-in filter by moving the Riders file,
which is installed in the Riders Folder in the Separator
& Utilities folder, into the Plug-Ins folder. The Riders
plug-in filter adds an Other submenu to the Filters
menu.

2. Launch Illustrator and Choose Filter > Other > Make
Riders to create a Riders file.

3. In the Make Riders dialog box, choose one of the preset
screen frequency values from the Screen Frequency pop-
up menu or select Other to specify a custom screen fre-
quency from 1.0000 and 999.0000 lines per inch (lpi).

4. Click Make to save the Riders file named Adobe Illus-
trator EPSF Riders in the Plug-ins folder.
To specify a custom lpi value in Illustrator 5.0.x:
1. Install the Riders plug-in included with Illustrator 5.0.x

by moving the RidersMaker file, which is installed in
the 3rd Party Utility folder in the Separator & Utilities
folder, into the Plug-Ins folder. The RidersMaker plug-
in adds a Riders submenu to the Filters menu.

2. Create a Riders file with the RidersMaker plug-in filter
by choosing Filters > Riders > Make Custom Riders.

3. Check Screen Frequency and click Setup to set a cus-
tom screen frequency from 1.0000 and 999.0000 lines
per inch (lpi).

4. Click Make to save the Riders file as Adobe Illustrator
EPSF Riders in the Plug-ins folder.

To remove Riders file settings, move the Adobe Illustrator
EPSF Riders file from the Illustrator Plug-Ins folder, open
the EPS file in Illustrator, then save in the desired format.
Illustrator can remain open while the Riders file is created
or deleted.

Unexpected Results
M A C  O S  /  W I N D O W S

Unable to Convert Text Formatted with Souvenir
Demi Italic to Outlines in Illustrator


After selecting text then choosing Type > Convert to Out-
line in Adobe Illustrator, a system error (e.g., freeze, watch
spins endlessly) occurs. The selected text contains the char-
acter “T” and the font Souvenir Demi Italic is applied.


Format the text with the Souvenir Demi Italic font dated
November 8, 1994 or later, then convert the type to out-
lines in Illustrator.
or: Convert the text to outlines in Macromedia FreeHand
5.x.

 
Illustrator cannot convert to outlines the upper or lower-
case “T” character in the font Souvenir Demi Italic dated
February 8, 1987. Illustrator can convert to outlines the “T”
character in the font Souvenir Demi Italic dated Novem-
ber 8, 1994 or later.

The font Souvenir Demi Italic dated November 8, 1994
is included on the Adobe Type on Call 4.1 CD-ROM and
Adobe Font Folio 7.

Illustrator 5.5 and later Deluxe CD-ROM and Type on
Call 4.02 and earlier include the font Souvenir Demi Italic
dated February 8, 1987.

[Illustrator, Unexpected Results, M|W, Issue/Solution, Low, 784]
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Fill Overprint Option Unavailable for
Pattern Fills in Illustrator 5.x


The Fill Overprint option in the Adobe Illustrator 5.x Paint
Style palette is dimmed for objects painted with a pattern
fill.


Overprint the color applied to the pattern fill when print-
ing color separations of the Illustrator EPS graphic in a sep-
arations application (e.g., Adobe Separator).
or: Paint the objects in the pattern fill with an overprint-
ing fill or stroke:
1. In Illustrator, choose Object > Pattern.
2. In the Pattern dialog box, select the pattern to be over-

printed, click Paste, then click OK. The pattern is past-
ed into the Illustrator document.

3. Select the pattern objects you want to overprint, then
choose the desired Overprint option (i.e., Fill or Stroke)
in the Paint Style palette.

4. Select the entire pattern, then choose Object > Pattern.
5. In the Pattern dialog box, click New, name the new pat-

tern, then click OK.
6. Apply the overprinting pattern fill to the desired ob-

jects.

 
Illustrator 5.x dims the Fill Overprint option in the Paint
Style palette after you select an object painted with a pat-
tern fill. Pattern fills overprint when the color applied to
the pattern is set to overprint in the application separating
the Illustrator EPS graphic (e.g., Separator), or when ele-
ments used to create the pattern fill are painted with an
overprinting fill or stroke.

[Illustrator, Unexpected Results, M|W, Issue/Solution, Low, 785]

Apply Baseline Shift Removes
Auto Kerning in Illustrator


After you apply a baseline shift attribute to text in Adobe
Illustrator 5.x or later for Macintosh or Illustrator 4.x for
Windows, Illustrator removes any Auto Kerning from the
baseline-shifted text.


Click between the characters and manually apply the de-
sired kerning value in the Character (Illustrator 5.x and lat-
er) or Type Style (Illustrator 4.x) dialog box.
or: Convert the text to outlines, then move the baseline-
shifted characters with the selection tool.

 
Applying a baseline shift attribute (i.e., Baseline Shift in
Illustrator 5.x and later, or Vertical Shift in Illustrator 4.x)
to Auto-Kerned text removes the Auto Kerning between the
baseline-shifted characters and the rest of the text. For ex-
ample, after you apply a 10-point baseline shift to “W” in
the Helvetica kern pair “AW,” Illustrator removes the -37-
point kerning between the “A” and “W” characters.

Illustrator does not remove manual kerning applied to
baseline-shifted text or auto kerning between characters
with the same baseline.

W I N D O W S

Unable to Undo the Import Art
Command in Illustrator 4.x


After you use the Import Art command in Adobe Illustra-
tor 4.x, Undo Import Art does not appear in the Edit menu.
Pressing Alt + Backspace or choosing Edit > Undo [previ-
ous action] does not remove the imported artwork or undo
the action prior to importing art.


Select the imported art, then choose Edit > Clear or press
the Delete key to remove the imported art from the Illus-
trator file.

 
After importing a graphic with the Import Art command
into Illustrator 4.x, Undo Alt + Backspace is dimmed or
Undo [previous action] appears in the Edit menu. Choos-
ing Edit > Undo [previous action] does not restore the Il-
lustrator file.

Illustrator 4.x uses the last operation stored in its mem-
ory to perform the Undo command. When opening, im-
porting art, changing views or changing magnification, the
operation is not stored in memory and Illustrator is un-
able to undo the last command.

[Illustrator, Unexpected Results, W, Issue/Solution, Low, 874]

Unexpected Behavior in Illustrator 4.x
When Using a Third-party Video Driver


Colors display incorrectly in Adobe Illustrator 4.x or Illus-
trator quits unexpectedly when drawing or transforming
an object.


The current video driver is a third-party (i.e., non-Mi-
crosoft) driver.


Do one or more of the following:

a. Install an updated driver for your video card. Contact
your video card manufacturer to determine if your vid-
eo card and driver are current.
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b. When running Illustrator in Windows 95 operating sys-
tem, modify the Ai41.ini file to disable Illustrator’s abil-
ity to directly call S3 video mini-driver functions:

1. Open the Ai41.ini file, located in the Windows 95 direc-
tory, in a text editor that saves in text-only format (e.g.,
WordPad, Notepad).

2. Locate the “PREVIEWMODE=0” line in the [DRIVER]
section.

3. Change “PREVIEWMODE=0” to “PREVIEW-
MODE=1.”

4. Save the Ai41.ini in text-only format and restart Illus-
trator.

c. Disable any video card and driver specific features (e.g.
bitmap caching). For more information on features
specific to your video driver and instructions on dis-
abling them, contact the video card manufacturer.

d. Set the video display to a lower resolution (e.g., Stan-
dard VGA 640x480):

e. Use a video driver that is compatible with Illustrator
4.x (e.g., the Windows VGA video driver) rather than
the currently installed driver. Contact the video card
manufacturer for information about the video driver’s
compatibility

note: Windows VGA video drivers display only 16 colors.
Some applications such as Adobe Photoshop 3.0.x require
a minimum of 256 colors.

 
Illustrator quits unexpectedly or displays colors incorrect-
ly when an incompatible video driver is installed or an in-
compatible video driver feature is enabled. For example,
colors display in the Illustrator 4.x “Paint Styles” dialog box
but do not display when applied to an object.

Illustrator 4.1 sends display commands directly to the
Windows 95 display mini-drivers. Illustrator uses to the S3
mini-driver to display artwork in Preview Illustration view
on a computer using an S3 video chipset and running Win-
dows 95. Illustrator 4.1 is not compatible with the Win-
dows 95 S3 mini-driver. In Illustrator 4.1, magnifying or
redrawing artwork in Preview view on a computer using a
S3 video chipset and running Windows 95 causes Illustra-
tor to freeze or the artwork to display incompletely.

When “PreviewMode=0” is changed to “Preview-
Mode=1” in the Ai41.ini, Illustrator 4.1 to use the univer-
sal driver to display artwork instead S3 mini-driver. Illus-
trator 4.1 displays artwork more slowly when using the
universal driver than when using of the S3 mini-driver.

Video drivers that use a bitmap caching feature can
conflict with Illustrator 4.x, causing unexpected quits and
display problems. Bitmap caching accelerates screen redraw
on large, high-resolution monitors.

The Microsoft Windows Video Graphics Adapter (VGA)
video driver is included with Microsoft’s Windows 3.x and
Windows 95 operating systems. Microsoft designed the
VGA driver to be compatible with most video cards. When
Illustrator operates correctly with Microsoft’s VGA video
driver but not the third-party video driver, Illustrator is
installed and working properly but is incompatible with
the third-party video driver or with a feature of the third-
party video driver. Contact the video card manufacturer to
obtain a compatible driver or to obtain instructions on dis-
abling incompatible features.

[Illustrator, Unexpected Results, W, Issue/Solution, Low, 875]

TIFF Images Export as Gray Bounding
Box from Illustrator 4.x


After you export an Illustrator document as a TIFF image
from Adobe Illustrator 4.x, the TIFF image displays and
prints as a gray bounding box or as an empty bounding
box with a stroked line along one edge.


Do one or more of the following:
a. Select the Windows Standard VGA video driver, then

re-export the Illustrator document as a TIFF file. For
instructions on selecting the Windows Standard VGA
video driver, see Additional Information.

b. Reinstall Illustrator 4.x, then re-export the TIFF image:
1. Remove the artwork files you want to save from the Al4

directory.
2. Delete the AI4 directory from your hard disk.
3. Reinstall Illustrator by following the instructions in the

Adobe Illustrator Getting Started guide.

 
When Illustrator 4.x is damaged or conflicts with the se-
lected video driver, Illustrator exports TIFF files that dis-
play and print as gray bounding boxes or as an empty
bounding boxes with one stroked edge.

To specify the Windows Standard VGA video driver:
1. Make sure your Windows installation disks are avail-

able.
2. Create a backup copy of the System.ini file, located in

the Windows directory, using Windows File Manager
or the DOS COPY command.

3. Start Windows Setup by double-clicking the Windows
Setup icon in the Main group of Program Manager or
by choosing File > Run, typing “setup” in the Command
line text box, then clicking OK.

4. In the Windows Setup dialog box, choose Options >
Change System Settings.

5. In the Change System Settings dialog box, select VGA
from the Display pop-up menu, then click OK.

6. Follow the on-screen instructions to install the VGA
video driver, inserting Windows installation disks if
prompted.

7. Restart Windows.
To revert to using your original video driver, copy the

backup copy of the System.ini file into the Windows direc-
tory, replacing the existing copy, then restart Windows.

[Illustrator, Unexpected Results, W, Issue/Solution, Low, 877]
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Can’t Apply Hanging Punctuation
in Illustrator 4.1


You cannot apply hanging punctuation to type in Adobe
Illustrator 4.1.


After you select the Hanging Punctuation option in the Type
Style dialog box, click OK, then reopen the dialog box, the
Hanging Punctuation option is deselected.

Type with hanging punctuation in an Illustrator 4.0x
file is reformatted without hanging punctuation when the
file is opened in Illustrator 4.1.


Use Illustrator 4.0.3 to format type with hanging punctua-
tion.

 
Illustrator 4.1 is unable to format type with hanging punc-
tuation. In Illustrator 4.1, the Hanging Punctuation option
in the Type Style dialog box becomes deselected after click-
ing OK in the dialog box. When opening an Illustrator 4.0.x
document in Illustrator 4.1, Illustrator 4.1 removes hang-
ing punctuation from type.

Illustrator 4.0.x is able to format type with the hanging
punctuation attribute.

[Illustrator, Unexpected Results, W, Issue/Solution, Low, 878]

Unable to Remove Template
in Illustrator 4.x


You cannot remove a template from a document after plac-
ing it in Adobe Illustrator 4.x.


Display the document without the template by choosing
View > Preview Illustrator or by choosing View > Artwork
Only.
or: Replace the existing template with another template.
or: Copy and paste the artwork into a new Illustrator file
that does not contain a template.
or: Break the link to the template file, then click OK to the
error “Can’t find the template file [file name]”:
1. Close the Illustrator file.
2. Move the template file to a directory that does not con-

tain the Illustrator file.
3. Open the Illustrator file and click OK when the error

“Can’t find the template file [file name]” appears each
time the Illustrator file is opened.

 
Once a template is placed in an Illustrator file, Illustrator
4.x cannot delete the template file from the Illustrator file.
Illustrator 4.x automatically links to the template file
when the template file and the Illustrator file are located in
the same directory. Changing the location of the template
file breaks the link between the Illustrator document and
the template file. When the link between the Illustrator file
and the template file is broken, Illustrator opens the Illus-
trator file with the error “Can’t find the template file [file
name].” each time the Illustrator file is opened.

[Illustrator, Unexpected Results, W, Issue/Solution, Low, 879]

TrueType Fonts Don’t Appear in Illustrator
4.0.x’s Font Menus


TrueType fonts that appear in the font menu of other Win-
dows applications don’t appear in Adobe Illustrator 4.0.x’s
font menu.


Update to Illustrator 4.1.

 
Because Illustrator 4.0.x does not support TrueType fonts,
installed TrueType fonts do not appear in its font menu.

Illustrator 4.1 supports TrueType fonts.
[Illustrator, Unexpected Results, W, Issue/Solution, Low, 880]

File Exports to Unspecified Hard Disk
Location from Illustrator 4.x


When you export an Adobe Illustrator 4.x file to a floppy
disk using the Export Type or Export Art command, Illus-
trator saves the exported file to a directory on the hard disk
or network volume, instead of to the floppy disk.


Copy the exported file to the floppy disk.
or: Type the entire pathname of the exported file in the
File text box in the Export Art or Export Text dialog box.
For example, to export the a file named FILENAME to the
root directory of the floppy disk, type:

A:\FILENAME

 
When the File text box in the Export Art or Export Text
dialog box does not contain a pathname, Illustrator 4.1
exports the file to the last directory accessed on your hard
disk or network volume (e.g., C:\ai4). Typing the pathname
including the drive indicator for the floppy drive in the
Export Art or Export Text dialog box enables Illustrator to
export the file to the floppy disk.

As Illustrator exports the file, the location to which the
file is saved appears in the Export Status message. Use the
Export Status message, the Find command (Windows 95),
or the Search command in File Manager (Windows 3.x) to
determine the location of an exported file.

[Illustrator, Unexpected Results, W, Issue/Solution, Low, 881]
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System Beeps When Importing or Opening
File in Illustrator 4.x


When you try to open or import a file into Adobe Illustra-
tor 4.x, the system beeps and Illustrator does not import or
open the file.


Copy the file onto the hard disk before opening it or im-
porting it into Illustrator 4.x.
or: Type the file’s entire pathname (e.g., “A:\Filename”) in
the File Name text box in the Import Art or Open dialog
box.

 
Illustrator 4.x is unable to import or open a file located on
a volume (e.g., floppy disk) other than an internal hard disk
unless you enter the path to the file in the File Name text
box in the Import Art or Open dialog box. Illustrator 4.x
does not require the file’s pathname when importing or
opening a file located on an internal hard disk. When you
type the drive’s indicator and pathname (e.g.,
“A:\Filename”) in the Import Art and Open dialog boxes,
Illustrator is able to open or import a file from a volume
other than the hard disk.

[Illustrator, Unexpected Results, W, Issue/Solution, Low, 882]

Unable to Import Bitmap PICT File
into Illustrator 4.x


After you select a bitmap PICT file and click Import in
Adobe Illustrator 4.x’s Import Art dialog box, Illustrator
creates an empty box on the Illustrator page.


Resave the bitmap PICT file as an EPS file, then place the
EPS file into Illustrator:
1. Open the bitmap PICT file in an image editing applica-

tion that can save in EPS format (e.g., Adobe
Photoshop), then resave the PICT file as an EPS file.

2. In Illustrator, choose File > Place Art.
3. Select the Encapsulated PostScript (.EPS) option from

the Format pop-up menu in the Place Art dialog box.
4. Select the EPS file, then click Place.

 
Illustrator 4.x can import vector (object-oriented) PICT
files and bitmap PICT files. Bitmap PICT files imported
into Illustrator with the Import Art command appear as
an empty box.

Applications that create bitmap PICT files include Ofo-
to, Adobe Photoshop for Macintosh, and RayDream De-
signer. Applications that create vector PICT files include
Astound, Macromedia FreeHand, MacDraw Pro,
CorelDRAW, and Canvas.

[Illustrator, Unexpected Results, W, Issue/Solution, Low, 883]
Photoshop EPS Files with 1-Bit
Preview Display Without Clipping
Path in Illustrator 4.x


Adobe Photoshop 2.5 and later EPS files saved with a clipping
path and a 1-bit TIFF screen preview display without the clip-
ping path after being placed into Adobe Illustrator 4.x.


Save the EPS file without a clipping path, then mask the
EPS file in Illustrator 4.x:
1. Open the EPS file containing the clipping path in

Photoshop 2.5.x or later.
2. Choose File > Export > Paths to Illustrator.
3. Name the path in the Export dialog box, then click Save.
4. Save the Photoshop EPS file without the clipping path

then quit Photoshop.
5. Launch Illustrator then open the clipping path export-

ed from Photoshop.
6. Choose Edit > Select All, then choose Paint > Paint Style.
7. In the Paint Style dialog box, select Mask, then click OK.
8. Choose File > Place Art.
9. In the Place Art dialog box, select Encapsulated Post-

Script (.EPS) from the Format pop-up menu, select the
Photoshop EPS file without the clipping path, then click
Place.

10. Use the crop marks and guides to position the EPS file
in Illustrator.

11. Choose Arrange > Release Cropmarks.
12. Delete the object used to define the crop marks.
13. Choose Edit > Select All, then choose Arrange > Group.
14. Copy and paste the masking group in the Illustrator

document.

 
Photoshop EPS files containing a clipping path and a 1-bit
TIFF screen preview display in an application (e.g., Illustra-
tor 5.x, Adobe PageMaker 6.0, QuarkXPress 3.x) without the
clipping path after import. Only a portion of the EPS file
within the clipping path prints to a PostScript printer.

M A C  O S

Acrobat PDF Files Do Not List in
Illustrator 5.5 Open Dialog Box


Portable Document Format (PDF) files created using Ado-
be Acrobat Distiller 2.0 do not list in Adobe Illustrator 5.5’s
Open dialog box.


Recreate the PDF file using Acrobat Distiller 1.0 or Acrobat
PDFWriter 1.0.
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or: Change the PDF file type to “TEXT” using a resource
editing utility (e.g., ResEdit, DiskTop).

 
Acrobat PDF files created by Acrobat Distiller 2.0 or later
do not list in Illustrator 5.5’s Open dialog box. The PDF
filter included with Illustrator 5.5 enables Illustrator to read
Acrobat PDF files with the “TEXT” file type. Distiller 2.0
creates PDF files in PDF File Format 2, which have the
“PDF” file type. Distiller 1.0 creates PDF files that have the
“TEXT” file type. Changing the PDF file type from “PDF”
to “TEXT” enables Illustrator 5.5 to recognize the file as
openable in the Open dialog box and allows the file to be
opened.

When a Distiller 2.0 PDF file is opened in Illustrator 5.5
using the Acrobat PDF File Format 1.0 plug-in, graphics
and tabbed or indented text may shift.

To change the PDF’s file type using ResEdit:
disclaimer: This procedure is not supported by Adobe
Systems and is only provided as a guideline. Experience
using ResEdit is highly recommended, since it can change
or remove any resource from any file. Always modify a copy
of the file to be edited. Never modify an open file. If the
wrong resource is modified or alterations are incorrectly
performed, the application can be damaged. In the event
of problems, revert to the original copy.
1. In ResEdit, choose File > Get File/Folder info.
2. Select the PDF file in the Get File/Folder Info dialog

box, then click Get Info.
3. In the Info dialog box, change the Type field from “PDF”

to “TEXT.”
4. Save the PDF file and quit ResEdit.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 816]

Imported Text Doesn’t Display
in Illustrator 5.0 or Later


After you import a text file (.txt) into Adobe Illustrator 5.0
or later, the imported text does not appear in either Pre-
view or Artwork view.


Do one or more of the following:
a. After importing the text file, choose Edit > Select All,

then select a font other than Geneva from the Font
menu.

b. Remove the TrueType Geneva font and install the Post-
Script bitmap (screen) Geneva font.

c. Reinstall the Claris XTND System and XTND Transla-
tors:

1. Quit Illustrator.
2. Remove the Claris XTND System file and Claris Trans-

lators folder from the Claris folder in the System Fold-
er.

3. Launch the Adobe Illustrator 5.x Installer.
4. In the Install Script window, choose Custom Install from
the pop-up menu.

5. Select Claris XTND System and XTND Translators from
the Check Features To Be Installed scroll box, then click
Install.

d. Copy and paste the text file into Illustrator:
1. Open the text file in an text editor.
2. Select the text and choose Edit > Copy.
3. Open the Illustrator 5.0 or later document in which you

want to import the text.
4. Select the text tool, then click the cursor on the page or

draw a text box to define the text area.
5. Choose Edit > Paste.

 
Illustrator 5.0 and later cannot display imported text saved
in text-only format if the text file is damaged, the Claris
XTND files are damaged, or if both the TrueType and Post-
Script versions of Geneva are installed.

After importing a text-only file, Illustrator applies Gene-
va to the imported text. If both the TrueType and Post-
Script versions of Geneva are installed, Illustrator cannot
display the text. When only the TrueType or PostScript font
is installed, Illustrator displays the text as expected.

Illustrator 5.0 and later imports text files (e.g., text-only,
Microsoft Word) using the Claris XTND System and Trans-
lators. If the Claris XTND System file is missing or dam-
aged, Illustrator cannot import any text after you choose
File > Import Text.

The Illustrator Installer’s Custom Install option includes
the option to install the Claris XTND System and XTND
Translators. The Installer creates a Claris folder in the Sys-
tem Folder, in which it installs the Claris XTND System file
and a Claris Translators folder containing the Text and
XTND for Illustrator translator files.

A PostScript font has two files: a bitmap (screen) font
and a printer (outline) font. PostScript bitmap fonts list as
Font under the Kind field in System 7.x. Their icons dis-
play as a dog-eared page with an “A,” and they include a
point size in their name (e.g., Times 10, Geneva 14).

PostScript printer fonts list as PostScript font under the
Kind field in System 7.1 or later and as System Extension in
System 7.0.x. Their names, generally the first five charac-
ters of the font name and the first three of the style (e.g.,
HelveBol, CouriObl, Symbo, TimesBolIta), do not include
a point size. The icon for an Adobe Type 1 printer font dis-
plays as a white “A” on a page with horizontal lines. Type 1
fonts created by other vendors and Type 3 printer fonts have
different icons.

TrueType fonts list as Font under the Kind field in Sys-
tem 7. Their icons display as dog-eared pages with three
letter “A”s in progressively larger sizes. They do not include
a point size in their name.

To remove a TrueType or PostScript font in System 7.1 or
later:

1. Quit all applications.
2. Open the Fonts folder in the System Folder.
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3. Choose View > Select By Name.
4. Remove either the TrueType or PostScript bitmap font

file when an equivalent font file is found (e.g., delete
the TrueType font Helvetica when the PostScript bit-
map font Helvetica 10 is installed).
To remove TrueType or PostScript fonts in System 7.0x:

1. Quit all applications.
2. Open the System Folder, then double-click on the Sys-

tem suitcase.
3. Choose View > Select By Name.
4. Remove either the TrueType or PostScript bitmap font

file when an equivalent font file is found (e.g., delete
the TrueType font Helvetica when the PostScript bit-
map font Helvetica 10 is installed).

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 817]

Revert Text Path Doesn’t List in
the Illustrator 6.0 Type Menu


The Revert Text Path command does not list in the Type
menu in Adobe Illustrator 6.0.


Install the Illustrator 5.5 Revert TextPath filter in the Illus-
trator 6.0 plug-ins folder. The Illustrator 5.5 installer cop-
ies the Revert Text Path filter into the Optional Plug-Ins
folder in the Illustrator 5.5 application folder.
or: Install the Revert Text Path filter from the Adobe Illus-
trator 5.5 Deluxe CD-ROM or the Adobe Illustrator 5.5
disk set:
1. Close Illustrator.
2. Insert the Adobe Illustrator 5.5 Deluxe CD-ROM into

the CD-ROM Drive or Illustrator 5.5 Installer-Disk 1
of the Adobe Illustrator 5.5 disk set into the floppy drive.

3. Double-click the Adobe Illustrator installer icon.
4. When the installation notice appears, click Continue.
5. In the Installer dialog box, select Custom Install.
6. In the Custom Install window, select the Optional Plug-

Ins folder option, then click Install.
7. Move the Revert Text Path filter from the Optional Plug-

Ins folder in the Adobe Illustrator 5.5 application fold-
er to Illustrator 6.0’s plug-ins folder.

or: View the file in Artwork view, click on the type path
with the group-selection tool (i.e., the white selection ar-
row with a plus sign), then copy and paste the path. Do not
select the type on the path. The I-beam appears when the
type on the path is selected.

 
Illustrator 6.0 does not include the Revert Text Path filter.
Illustrator 5.5 installs the Revert Text Path filter with the
Optional Plug-Ins folder custom install option.

When you click on an object with the path-type tool,
Illustrator converts the object into a type path. Copy and
pasting the path in a type path converts the type path to an
artwork path. Choosing Type > Revert Text Path when the
Illustrator 5.5 Revert Path filter is installed in the plug-ins
folder also converts text path to artwork path.

When the Delete Text Path option is selected in the Re-
vert Text Path dialog box, Illustrator converts the type path
to artwork path. When the Delete Text Path option is not
selected, Illustrator converts a copy of the type path to art-
work path behind the original type path.

To convert a path-type from a text object to an Illustrator
drawn object with the Revert Text Path filter:

1. Install the Revert Text Path filter in Illustrator’s plug-
ins folder

2. Launch Illustrator and open the file containing the path-
type.

3. Delete the text on the type path.
4. Choose View > Artwork
5. Select the type path with the direct select or group se-

lect tool then choose Type > Revert Text Path.
6. Select or deselect the Delete Text Path option in the

Revert Text Path dialog box, then click OK.
[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 818]

Space Between Auto-Kerned Characters
Increases After Applying Baseline
Shift in Illustrator 5.x


After you apply baseline shift to a character in an auto kern
pair formatted in a PostScript Type 1 font, Adobe Illustra-
tor 5.x increase the kerning between the characters or dis-
ables auto kerning for that kern pair. For example, after
applying baseline shift to the character “W” in the kern pair
characters “WA” formatted in 72-point Franklin Gothic, the
kerning value between the characters “W” and “A” changes
from -32/1000 em to 0/1000 em.


Apply manually kerning to the characters after applying a
baseline shift:
1. Open the Character palette by choosing Type > Track-

ing.
2. Select the text with the Selection tool or Direct-selec-

tion tool, then select Auto Kerning in the Character pal-
ette.

3. With the Type tool selected, click between the two char-
acters in the kern pair.

4. Note the Kerning value displayed in the Character pal-
ette.

5. Apply a baseline shift to the desired character.
6. Using the Type tool, click between the baseline shifted

character and its kern pair.
7. Type the Kerning value noted in step 4 in the Kerning

text box in the Character palette, then press return.

 
Illustrator 5.x disables Auto Kerning when the kern pair
characters have a PostScript Type 1 font applied and one of
the kern pair characters has baseline shift applied. Illustra-
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tor 5.x enables Auto Kerning when the kern pair characters
have a TrueType font or baseline shift applied.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 819]

Unable to Apply Multiple Paint Styles
to Compound Paths in Illustrator


You cannot apply more than one paint style to a compound
path in Adobe Illustrator 6.0 and earlier.


Duplicate the object to be painted with a different paint
style, then paste the duplicate object in front of or behind
the compound path:
1. Select the object to be painted with the group-selection

tool.
2. Choose Edit > Copy.
3. Choose Edit > Select None, then choose Edit > Paste In

Front or Edit > Paste In Back to position the copied
object.

4. Paint the object with the desired paint style.
or: Use the Divide plug-in filter to divide the compound
path into separate objects:
1. Select the compound path with the selection tool.
2. Choose Filter > Pathfinder > Divide.
3. Choose Edit > Select None to deselect the objects.
4. Select the desired object with the direct-selection tool,

then select the desired paint style from the Paint Style
palette.

note: The Divide filter cannot divide overlapping objects
whose paths do not intersect (e.g., two circles that overlap
like a doughnut). To divide overlapping objects that don’t
intersect, draw a path over the overlapping objects before
using the divide filter.

 
Compound paths assume the paint attributes of the back-
most object in Illustrator. Changing the paint style of an
object in a compound path changes the paint style of the
entire compound path.

The Divide filter divides intersecting and non-overlap-
ping objects in a compound path into a group. After the
Divide filter has separated objects from the compound path,
the objects can be independently painted and manipulat-
ed.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 820]

Incomplete Color Systems Library
in Illustrator 5.x


The desired custom color name (e.g., “PANTONE 32CV”)
does not list in the custom color libraries included with
Adobe Illustrator 5.x.

Create the custom color in Illustrator:

1. In Illustrator, select “Custom Color...” from the Object
menu.

2. Press “New” and type the desired color name in the
“Change name to:” text field.

3. Define the new color using process color percentages
by either typing the percentages or adjusting the C, M,
Y, and K sliders. To determine the manufacturer’s rec-
ommended process equivalent of a color, use the color
libraries color-matching guide (e.g., “PANTONE Pro-
cess Color System Specifier”).

4. Repeat steps 2 and 3 to create additional custom colors.
5. Press “OK.”

 
Illustrator 5.5 includes twelve custom color libraries (i.e.,
color system files) provided by FOCOLTONE Ltd., PAN-
TONE INC., Toyo Ink Manufacturing Co. Ltd., and TRU-
MATCH Inc. Not all color inks available from FOCOL-
TONE Ltd., PANTONE INC., Toyo Ink Manufacturing Co.
Ltd., and TRUMATCH Inc are provided in the Illustrator
custom color libraries because they have not yet been li-
censed to Adobe Systems Inc.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 821]

Select Filter Doesn’t Select Text
in Illustrator 5.5 and Later


You cannot select text using a Select filter (e.g., Same Fill
Color, Same Paint Style) in Adobe Illustrator 5.5 and later.
For example, after choosing Filter > Select > Same Fill Col-
or, Illustrator selects all drawn objects with the same fill
color but does not select any text.


Use the Cytopia Software Incorporated (CSI) Select Text
plug-in filter to select text based on font, size or text type
(e.g., point type, path type, area type).
or: Use the CSI Select Colors filter to select objects and
text based on fill and stroke color.
or: Select the text with the Selection tool.
or: Convert the text to outlines before using a Select filter.

 
The Select filters included with Illustrator 5.5 and later only
select objects drawn in Illustrator. They do not select bit-
map images, placed EPS files, or text.

The CSI Select Text and CSI Select Colors filters are in-
cluded in the Cytopia Software Socket Set, a two-volume
set of filters for Illustrator 5.5 and later. The CSI Select Text
filter selects text based on font, size, or text type. The CSI
Select Colors filter selects artwork (e.g., text, paths) based
on color and overprint paint style.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 822]
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Unable to Select Paths After Option Dragging
in Illustrator 5.x and Later


In Adobe Illustrator 5.x and later, after copying path seg-
ments from a group by Option + dragging with the Direct-
selection tool, then deselecting them, the paths cannot be
selected. Choosing Edit > Select All does not select the cop-
ied path.


Delete then recopy the path segment using the Group-se-
lection tool:

1. Select the Group-selection tool and drag a selection
marquee over part of the group and the unselectable
path segment.

2. Deselect all objects except the unselectable path seg-
ment.

3. Delete the unselectable path segment.
4. Select the Group-selection tool from the toolbox and

recopy the path section.
or: Ungroup then delete the unselectable path:
1. Ungroup the group containing the unselectable path

segment.
2. Deselect the ungrouped objects.
3. Drag a section marquee over a previously grouped ob-

jects and the unselectable path.
4. Deselect the previously grouped object and ensure ev-

ery object except the unselectable path segment is dese-
lected.

5. Delete the unselectable path segment.
6. Recopy the desired path section.
7. Group the copied path section and the ungrouped ob-

jects.
To prevent the copied path segments from becoming un-
selectable:
Copy the grouped path segments with the Group-se-
lection tool by doing one or more of the following:

a. Select the grouped path segment with the Group-selec-
tion tool then press the Option key and drag the path
segment.

b. Press the Option key then select the grouped path seg-
ment with the Direct-selection tool.

note: Pressing the Option key when the Direct-selection
tool is active temporally changes the Direct-selection tool
to the Group-selection tool.
or: Ungroup the group containing the path segment be-
fore pressing the Option key and drag copying with the
Direct-selection tool.
or: Copy and Paste the desired path segment.

 
In Adobe Illustrator 5.x and later, paths segments are unse-
lectable after copying the path segment in a group by se-
lecting the path with the Direct-selection tool, pressing the
Option key and dragging the path segment, then deselect-
ing the path segment.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 823]
Unable to Select a Preview Option
in the “Save” or “Save As” Dialog
Boxes in Illustrator 5.5


Unable to select a preview option in the Adobe Illustrator
5.5 “Save” or “Save As” dialog box.


Select “EPS” from the “Format:” list and choose the pre-
view option in the “EPS Format” dialog box:

1. Select “Save” or “Save As...” from the File menu.
2. Choose “EPS” from the “Format:” list and click on

“Save.”
3. In the “EPS Format” dialog box, select the EPS file “Pre-

view” and “Compatibility” options then click “OK.”

 
The “Save” and “Save As” dialog box options for saving in
EPS format and choosing an EPS screen preview in Illus-
trator 5.5 are different from those in Illustrator 5.0.x and
earlier.

In Illustrator 5.0.x and earlier, selecting the “Preview”
options of “None (Include EPSF Header),” “Black & White
Macintosh,” “Color Macintosh,” or “IBM PC” saves the Il-
lustrator document in EPS format. Selecting the “None
(Omit EPSF Header)” preview option in the Illustrator 5.0.x
and earlier saves the file as an Illustrator document.

In Illustrator 5.5, selecting “Illustrator 1.1,” “Illustrator
88,” “Illustrator 3,” “Illustrator 4,” or “Illustrator 5” from
the “Format:” list in the “Save” or “Save As” dialog box saves
the file in Illustrator document format. Selecting “EPS” in
the Illustrator 5.5 “Save” or “Save As” dialog box saves the
document in EPS file format. When “EPS” is selected from
the “Format:” list in the Illustrator 5.5 “Save” or “Save As”
dialog box a second dialog box appears (i.e., the “EPS For-
mat” dialog box) with the option to select the compatibili-
ty format and screen preview of the EPS.

Illustrator 5.5 EPS preview options compared to

Illustrator 5.0.x and earlier:

The Illustrator 5.5 Illustrator 5.0.x and earlier
None None (Include EPSF Header)
1-bit IBM PC IBM PC
1-bit Macintosh Black & White Macintosh
8-bit Macintosh Color Macintosh

Saving an Illustrator 5.5 document with a “1-bit Mac-
intosh” preview creates an EPS file with a black-and-white
bitmap PICT preview. Illustrator 5.5 documents saved with
an “8-bit Macintosh” contain a 256-color or 256-shades of
gray bitmap PICT preview. Selecting the “1-bit IBM PC”
preview option in Illustrator 5.5 creates a EPS file with a
black-and-white TIFF preview.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 824]
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Expanded Custom Gradients Separate
as Process from Illustrator 6.0


After converting a custom color gradient to a masked blend
by using the Expand command in Illustrator 6.0, the gra-
dient prints on the process separations instead of the ex-
pected custom color separation.


Replace the masked blend with the custom color gradient
fill in Illustrator 6.0:

1. In Illustrator 6.0, open the file containing the convert-
ed masked blend.

2. Drag a selection box around the expanded blend using
the Select tool, then choose Filter > Select > Select
Masks.

3. Copy the making object to the clipboard (Command +
C).

4. Reselect the blend and the mask by dragging a selection
box around the expanded blend using the Select tool.

5. Delete the blend object by pressing the Delete or Back-
space key.

6. Paste the masking object in the same position as the
original by choosing Edit > Paste in Front.

7. Apply the custom color gradient fill to the masking ob-
ject.

8. Save the Illustrator file.
or: Replace the expanded process colored blend object with
two custom color blend. For instructions, see Additional
Information.

 
Applying the Expand command in Illustrator 6.0 to a cus-
tom colored gradient converts the gradient into a masked
process colored blend object. Illustrator 5.x and later sup-
ports creating custom color to custom color gradient fills,
but does not support custom color to custom color blends.
When creating a blend between elements painted with two
different custom colors, Illustrator paints the intermediate
steps of the blend element with the process equivalent of
the blended custom colors.

Custom Colors in Illustrator are named spot inks
defined using the CMYK color model. Illustrator spot inks
list under the Custom Color option in the Paint Style pal-
ette. Process colors in Illustrator are unnamed colors defined
by a percentage of cyan, magenta, yellow, and black using
the Process color option in the Paint Style palette.

To replace the expanded process colored blend object with
two custom color blend:

1. In Illustrator 6.0, open the file containing the convert-
ed masked blend.

2. Drag a selection box around the expanded blend using
the Select tool, then choose Filter > Select > Select
Masks.

3. Cut the masking object to the clipboard (Command +
X).
4. Create a new layer (e.g., Layer 2), then choose Edit >
Paste In Front.

5. Make the new layer invisible by clicking next to the lay-
er name under the eye icon on the Layers palette.

6. Select the blend objects except the beginning and end
blend objects.

5. Delete the blend objects between the beginning and end
blend object.

6. Select the beginning and end blend objects then choose
Edit > Copy.

7. Apply a custom color to one blend element, and a 0%
tint of the same custom color to the other, then blend
the elements.

4. Choose Edit > Paste In Front.
5. Apply the second custom color to one of the pasted el-

ements and a 0% tint of the same custom color to the
other pasted element. Paint the pasted elements with
the second custom color in the opposite direction of
the blend created in step 3 (e.g., blend the first blend
element from 100% Red to 0% Red, blend the second
blend element from 0% Blue to 100% Blue).

6. Apply an Overprint paint style to the elements painted
with the second custom color (i.e., the blend objects in
the topmost blend).
note: To prevent a moire pattern when printing sepa-
rations, specify a different screen angle for each custom
color (e.g., 45 degree Red, 0 degree Blue).

7. Blend the objects painted with the second custom col-
or.

8. Make the new layer visible, cut the masking object to
the clipboard (Command + X) then delete the new lay-
er.

9. Choose Edit > Paste In Front.
10. Select the masking objects and custom colored blends,

then choose Objects > Mask > Make.
11. Save the Illustrator file.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 825]

Illustrator 6.0 Doesn’t Display File
Preview in Open Dialog Box


When opening a file in Adobe Illustrator 6.0, the file’s
thumbnail preview does not display and the Show Preview
option does not appear in the Open dialog box.


Install QuickTime 1.6.1 or later (Macintosh) or QuickTime
1.6.2 or later (Power Macintosh). QuickTime 2.1 is includ-
ed in the Apple Extensions folder on the Adobe Illustrator
6.0 Deluxe CD-ROM.

 
Illustrator 6.0 uses QuickTime to display thumbnail pre-
views in the Open dialog box. When QuickTime is not in-
stalled or is damaged, Illustrator is unable to display thumb-
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nail previews resulting in the Show Preview option to not
appear in the Open dialog box.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 826]

Unable To Convert Text Path to Object
Path in Illustrator 5.0 or Later


You cannot manipulate or transform a path (e.g., scale,
shear, or reflect it) in Adobe Illustrator 5.x or later after
clicking on the path with the text tool.


Use the Revert Text Path filter to convert the text path to a
path object:

1. Quit Illustrator.
2. Move the Revert Text Path plug-in filter from the Op-

tional Plug-Ins folder into the Illustrator Plug-Ins fold-
er.

3. Restart Illustrator and open the document containing
the text path.

4. Click on the path with the text tool.
5. Choose Edit > Select All, then choose Edit > Cut.
6. Deselect the path.
7. Paste the text block on the artboard.
8. Choose View > Artwork, then select the text path with

the pointer tool.
9. Choose Text > Filters > Revert Text Path.
10. Select or deselect the Delete Text Path option, then click

OK. (Selecting Delete Text Path converts the text path
to a path object. When Delete Text Path is not selected,
the original text path remains and a duplicate in the
same position is converted to an object path.)

or: In Illustrator 5.0.x, copy and paste the text path with
the group selection tool (i.e., the white selection arrow with
a plus sign).

 
Clicking on a path with the type or type path tool in Illus-
trator converts the path to a text path, which makes the
text and path a single object. When you place text on a path,
the path can not be manipulated or transformed separate-
ly from the text.

Creating a text block over or near a path may acciden-
tally convert the path to a text path.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 827]

Illustrator 5.5 Text Doesn’t Align
or Isn’t Spaced as Expected


Horizontally-scaled text in an Adobe Illustrator 5.5 docu-
ment, or text formatted with word spacing, tracking, kern-
ing, or tabs in an Illustrator 5.0.x or 6.0 document opened
in Illustrator 5.5, does not appear on screen or print with
the correct alignment or spacing attributes.

Use Illustrator 6.0 or Illustrator 5.0.x when creating text
with horizontal scaling, word spacing, tracking, kerning,
or tabs.
or: Convert text to outlines in Illustrator 5.5.
note: Apply a zero-point white stroke to small text (i.e., 24
points or less) to prevent the stroke from distorting the
shape of small characters when they are converted to out-
lines.

 
Illustrator 5.5 does not properly display or print text with
Right, Center, Justified, or Justify Last Line alignment that
has been horizontally scaled. For example, horizontally-
scaled, justified text appears justified on screen, but is not
justified when printed.

Text formatted with word spacing, tracking, kerning, or
tabs in an Illustrator 5.0.x or 6.0 document may not dis-
play or print as expected after you open the document in
Illustrator 5.5.

Text formatted with horizontal scaling, word spacing,
tracking, kerning, and tabs displays and prints as expected
in Illustrator 6.0 and Illustrator 5.0.x and earlier.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 828]

Shift + Option + Character Appears
on Text on Path After Saving in
Illustrator 5.5 or Later


After you open an Adobe Illustrator 5.5 or later file con-
taining type on a path with a Shift + Option character (e.g.,
degree symbol, bullet, uppercase pi, diamond), Illustrator
replicates the Shift + Option character at the beginning of
the line of type.

When you print a placed Illustrator 5.5 EPS file to a
PostScript printer, the Shift + Option character prints rep-
licated at the end of the line of type.


Update to Adobe Illustrator 6.0.1.
or: Edit and save type on a path in Illustrator 5.0.x:
1. Open the Illustrator file in Illustrator 5.0.x.
2. Delete the Shift + Option character from the beginning

of the type on a path.
3. Save the file in Illustrator 5.0.x.
or: Convert the type on a path into single character text
blocks by saving in Illustrator 1.1 or Illustrator 88 format.
or: Convert the type on a path to a drawn object:
1. Open the Illustrator file in Illustrator 5.x or later.
2. Delete the Shift + Option character at the beginning of

the type on a path.
3. With the path type selected, choose Type > Create Out-

lines.
4. Apply a zero-point white stroke to small text (i.e., 24

points or less) to prevent the stroke from distorting the
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shape of small characters when they are converted to
outlines.

note: Text converted to outlines is not editable as type. Use
the direct-selection tool to modify the paths to which the
text has been converted.
or: Use TrueType fonts for type on a path containing Op-
tion + Shift characters when saving from Illustrator 5.5 or
later.
or: Open the file in Illustrator 5.5 or later and then save
the file in Illustrator 4.0 or Illustrator 3.x format.

 
When you save an Illustrator 5.5 or later file containing
type on a path with a Shift + Option character (e.g., degree
symbol, bullet, uppercase pi, diamond) formatted in a Post-
Script font, Illustrator replicates the Shift + Option char-
acter at the beginning of the line of type. For example, an
Illustrator 5.5 document containing the type on a path “The
temperature today will be 100¯ (degree sign)” saved in Il-
lustrator 5 or EPS format from Illustrator 5.5 and later,
opens with the type path displaying as “¯ The temperature
today will be 100¯.”

When you place an Illustrator 5.5 EPS file containing
type on a path with a Shift + Option character formatted
in a PostScript font, the type displays as expected, but prints
with the Shift + Option character replicated at the end of
the line of type. For example, after importing an Illustrator
5.5 EPS file, the type on a path displays as “The tempera-
ture today will be 100¯ (degree sign)” but prints as “The
temperature today will be 100¯¯ .”

When you open an Illustrator 5.5 EPS file saved in Il-
lustrator 3 format in Illustrator 5.5 or Illustrator 6.0, the
EPS file displays correctly but prints with the Shift + Op-
tion character replicated at the end of the type on a path.

When you print a placed Illustrator 6.0 EPS file, the Shift
+ Option characters in type on a path do not replicate.

The following Shift + Option characters that replicate:
Shift + Option + 8 ¯ (degree)
Shift + Option + = Ò (plus minus)
Shift + Option + P ∆  (pie)
Shift + Option + K L (apple character)
Shift + Option + V J (diamond)

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 829]

Tiling Color Separations from Illustrator
6.x Produces Unexpected Results


When you print tiled separations from Adobe Illustrator
6.x, Illustrator incorrectly positions the artwork on the sep-
aration tiles or does not print the artwork on some of the
separations.


Reduce the artwork to fit within a single page boundary
before printing it.
or: Save the Illustrator file in EPS format, then print sepa-
rations from an application that supports tiled separations
(e.g., Adobe PageMaker 6.x).

 
Illustrator 6.x can print a tiled composite, but can’t cor-
rectly print tiled separations. When you print tiled separa-
tions from Illustrator 6.x, it incorrectly calculates the di-
mensions of the page boundaries, which repositions the
artwork and can cause it to drop out on some separations.
For example, if you print separations of a 100% Cyan,
Magenta, and Yellow colored artwork positioned across
multiple tiles, Illustrator 6.x clips some of the artwork and
prints it only on the Cyan separation.

When the artwork fits within the imageable area of a
tile, Illustrator 6.x separates the artwork and prints it in
the center of the tile.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 3202]

Applying the Select Stray Points Filter
In Illustrator 6.0.x Selects Text


After you choose Filter > Select > Select Stray Points in
Adobe Illustrator 6.0.x, Illustrator selects point type. The
point type is formatted with a baseline shift attribute.


Deselect the text after running the Select Stray Points filter.
or: Use the Cleanup filter (Filter > Objects > Cleanup) to
delete stray points.
or: Create a text block formatted with a zero-point base-
line shift attribute.

 
When you apply the Select Stray Points filter in Illustrator
6.0.x, Illustrator incorrectly selects any point type in which
a baseline shift has been applied to the first character, sec-
ond character, or to all the characters but the first in the
line of type. For example, after you remove the baseline
shift attribute from the first character in a line of point type,
applying Select Stray Points filter causes Illustrator to se-
lect this line of type.

The Select Stray Point filter does not select baseline shift-
ed area type or path type.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 3217]

Artwork Isn’t Masked After Saving File in
Bitmap Format from Illustrator 6.0.x


After you save a file containing masks in a bitmap format
(e.g., GIF, TIFF) from Adobe Illustrator 6.0.x, some of the
artwork in the bitmap file is not masked.
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
Move the masks and masking objects in the original Illus-
trator file to the same layer and then save the file in bitmap
format:
1. Open the original vector Illustrator 6.0.x file.
2. Move the mask and the objects you want masked onto

the same layer.
3. Select the mask, then choose Object > Masks > Release.
4. Deselect all objects, then select the mask and choose

Arrange > Bring To Front.
5. Select all the objects you want masked and the mask,

then choose Object > Masks > Make.
6. Choose File > Save As, then save the file in a bitmap

format (e.g., GIF, TIFF).
or: Open the original vector Illustrator file in Adobe
Photoshop 3.x or later and then save it.

 
When you save a file in bitmap format, Illustrator 6.0.x re-
leases masks applied to objects that are on a different layer.
Illustrator does include masks applied to objects on the
same layer.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 3295]

Bitmap Images are Removed After Saving
Illustrator 6 File in Earlier Format


When you open an Adobe Illustrator 6.0.x file that was saved
in Illustrator 5 or earlier format, Illustrator does not dis-
play any parsed or rasterized images in the file.


Open the original Illustrator 6.0 file in Illustrator 6.0.x.
or: Open the Illustrator 5 file in Illustrator 5.x or earlier,
then replace any imported image as an EPS file and recre-
ate any rasterized Illustrator 6.0.x artwork.
or: Open the original Illustrator 6.0 file, save the file in
Portable Document Format (PDF), and then open the PDF
file in Illustrator 5.5.
note: If the Illustrator 6.0.x PDF file does not appear in
the Open dialog box, install the Acrobat PDF File Format
1.0.2b1 plug-in, or change the PDF file type from “PDF” to
“TEXT” with a resource editor (e.g., Disktop, File Fanatic,
AutoTyper). The Acrobat PDF File Format 1.0.2b1 plug-in
is available from the Adobe BBS and Adobe’s site on the
World Wide Web.

 
Illustrator 5.5 and earlier only support importing images
as placed EPS files. Saving an Illustrator 6.0.x document in
Illustrator 5 or earlier format removes bitmap images from
the file. Because saving in an earlier Illustrator format will
remove and change elements in the Illustrator file, always
save a copy of the file in Illustrator 6.0 format before saving
in Illustrator 5.0/5.5 or earlier format.
Saving an Illustrator 6.0.x file in Illustrator 5 or earlier
format causes Illustrator to return the alert message “You
are saving this document in [file format] format. Saving
this document in an older format may disable some edit-
ing features when the document is read back in.”

Illustrator 6.0.x creates PDF files containing a “PDF”
file type. When Acrobat PDF File Format 1.0 (created May
12, 1994) plug-in file is installed in the Illustrator plug-ins
folder, only PDF files with the “TEXT” file type list in Illus-
trator’s Open dialog box. The Acrobat PDF File Format 1.0
(created May 12, 1994) plug-in file, included with Illustra-
tor 5.5, supports opening only Acrobat PDF files whose file
type is “TEXT.” The Acrobat PDF File Format 1.0.2b1 (cre-
ated September 30, 1994) plug-in file enables Illustrator to
read Acrobat PDF files whose file type is “PDF and “TEXT.”

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 3342]

Bounding Box Larger Than Expected
After Saving to Different File
Format in Illustrator


After you save an Adobe Illustrator document as a PDF,
EPS, or bitmap file (e.g., TIFF file) and then import the file
into Illustrator or another application, the file’s bounding
box is larger than expected. The Illustrator document con-
tains an object on a hidden layer or an object hidden with
the Arrange > Hide command.


Copy the artwork into a new Illustrator document, then
save the new document in the desired format:
1. Open the original document in Illustrator.
2. Use the direct-selection tool to drag a selection mar-

quee around the objects you want to include in the new
file. (Illustrator only selects object segments that are
touching the selection marquee or located within it.)

3. Copy and paste the selected objects into a new Illustra-
tor document.

4. Delete all guides and guide anchor points in the new
document.

5. Save the document in the desired format (e.g., TIFF,
BMP, EPS).

or: If you’re saving the document in GIF89a format from
Illustrator 6.0x, install version 1.1b3 of the GIF89a Format
plug-in (created July 19, 1996), then move any objects hid-
den with the Arrange > Hide command to a hidden layer
before saving the file:
1. Quit Illustrator, then install the GIF89a Format 1.1b3

plug-in in the File Format folder in the Plug-ins folder.
The plug-in is available from Adobe Customer Servic-
es, the Adobe BBS (gif89a.sit, dated 9/20/96), and Ado-
be’s World Wide Web site.

2. Open the original document and create a new layer.
3. Display the hidden objects by choosing Arrange > Show

All.
4. Move the previously hidden objects to the new layer.
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5. Hide the new layer by clicking on the dot under the eye
icon to the left of the new layer.

6. Save the document in GIF89a format.
or: If you’re saving the document in BMP, PCX, JPEG, Pix-
ar, Targa, Amiga IFF, or EPS format, move objects hidden
with the Hide command to a hidden, non-printing layer
before saving the document:
1. Open the original document and create a new layer
2. Display the hidden objects by choosing Arrange > Show

All.
3. Move the previously hidden objects to the new layer.
4. Double-click on the new layer in the Layers palette.
5. Deselect the Print and Show options in the Layer Op-

tions dialog box, then click OK.
6. Save the document in the desired format.
or: After saving the document in a bitmap format, crop
the bitmap file in an image editing application (e.g., Adobe
Photoshop).

 
A bounding box is an imaginary rectangle that defines the
boundaries of artwork. If the bounding box includes guides,
objects on the Artboard outside the Page boundary, or hid-
den objects, it may appear larger than expected and may
cause the artwork to preview at a reduced size. The follow-
ing describes how Illustrator determines the dimensions
of a bounding box when you save a document in another
format.

 ⁽ .  ⁾
When you save a document in EPS format, Illustrator cre-
ates a bounding box that surrounds all objects, including
those on hidden layers and those hidden with the Arrange
> Hide command. The screen preview of the EPS graphic,
however, does not include objects hidden with the Hide
command, although the hidden objects print to a PostScript
printer.

 ⁽ .  ⁾
When you save a document in PDF format, the bounding
box equals the page size selected in the Page Setup dialog
box and includes all objects on the page. When you open
the PDF file in Adobe Acrobat, objects that were hidden in
Illustrator are visible in Acrobat.

 ⁽ ..⁾
When you save a document in GIF89a format using ver-
sion 1.1b3 of the GIF98a plug-in, Illustrator creates a
bounding box that includes visible objects and objects hid-
den with the Hide command, although objects hidden with
the Hide command do not appear in the GIF file. The plug-
in does not include objects on hidden layers. Versions 1.0
and 1.1b2 of the plug-in create a bounding box that in-
cludes all objects, both hidden and visible. Objects on hid-
den layers appear as visible objects in the GIF file, but ob-
jects hidden with the Hide command do not.
, , , ,     ⁽-
 ..⁾
When you save a document in Photoshop JPEG, Targa, Pix-
ar, PCX, BMP, or Amiga IFF format, Illustrator creates a
bounding box that includes visible objects and objects hid-
den with the Arrange > Hide command, although objects
hidden with the Hide command do not appear in the bit-
map image. Illustrator does not include objects on hidden
layers.

    ⁽ ..⁾
When you save a document in Photoshop 3 or TIFF for-
mat, Illustrator creates a bounding box that includes all
objects, both hidden and visible. Objects on hidden layers
appear as visible objects in the Photoshop 3 or TIFF file,
but objects hidden with the Hide command do not.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 3388]

Can’t Copy While Cutting With the
Knife Tool in Illustrator 6.0


Double-clicking the knife tool in the Adobe Illustrator 6.0
plug-ins toolbox does not open a Knife tool dialog box or
create a copy of the object cut with the knife tool.


Copy the object, cut it with the knife tool, then paste the
uncut object in back of the cut object:
1. Select the object, then choose Edit > Copy.
2. Cut the object with the knife tool.
3. Delete the section of the object outside the cut area.
4. Choose Edit > Paste in Back.
or: Press Option while dragging the knife tool to create a
closed path filled with the same paint style as the object
over which you drag knife tool.

 
Pressing Option while dragging the knife tool creates a cut
object containing the same fill as the object you are cut-
ting. Pressing Option while dragging the knife does not cut
the object.

Page 91 of the Illustrator 6.0 User Guide incorrectly
states that double-clicking on the knife tool enables you to
select a Copy Objects option. The Illustrator 6.0 knife tool
does not have a Knife tool dialog box.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 3402]

Can’t Import Graph Designs from Graph
Designs.ai File in Illustrator


When you import graph designs from the Graph Designs.ai
file into Adobe Illustrator 5.0 or later, Illustrator does not
import any graph designs.
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
Open the Graph Designs.ai file, then copy the graph design
artwork into your document:
1. Open the Graph Designs.ai file in Illustrator 5.5 or lat-

er.
2. Select the artwork you want with the selection tool, then

choose Object > Guides > Release.
3. Delete the selected guide.
4. Select the artwork with the selection tool and then copy

the artwork.
5. Paste the artwork into your file, then choose Object >

Graphs > Design to create a new graph design.
6. In the Design dialog box, click New, name the new graph

design, and then click OK.
7. Select the graph and then apply the new graph design.

 
The artwork in the Graph Designs.ai file does not contain
any graph designs, so Illustrator cannot import them into
another Illustrator document. You can copy the graph de-
sign artwork in the Graph Designs.ai file and then paste
the artwork into your document.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 3436]

Can’t Specify a Four Decimal Number
in Illustrator 6.0


After you type a four place decimal number (e.g., .0125
inches) in an Adobe Illustrator 6.0 command or tool dia-
log box (e.g., Move, Rectangle, Circle), Illustrator rounds
the number to the nearest three place decimal number. For
example after typing a height and width of “.0125” inches
in the Rectangle dialog box, Illustrator rounds the height
and width values to .013 inches.


Open the file in Illustrator 5.5 and specify the number in
the desired dialog box.
or: Change the measurement system in Document Setup
to Points/Picas, then specify the number measurement in
points instead of inches. For example specify .0125 inches
as .9 points instead of .0125 inches.
note: Illustrator 6.0 is unable to specify a measurement
smaller than 1/1000 of a point. (e.g., .001 pts.).

Additional information:
Illustrator 6.0 dialog boxes are accurate to 1/1000 of a

point. When you specify a four place decimal number in
Millimeters or Inches, Illustrator 6.0 incorrectly rounds the
number to the third decimal place

Illustrator 5.5 dialog boxes support five place decimal
numbers (e.g., .00001) in all measurement systems and is
accurate to 1/1000 of a point.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 3615]
Clipped Characters in Illustrator 5.5 EPS File


After placing an Adobe Illustrator 5.5 EPS file containing
text formatted in an oblique, script, or embellished font,
the first or last character in a line of text is clipped by the
bounding box of the EPS. The text contained in the EPS
file displays and prints clipped.


Convert the text character to outline in Illustrator and re-
save the EPS file.
1. Select the text with the selection tool.
2. Choose “Create Outlines” from the Type menu.
or: Increase the size of the EPS file’s bounding box by sur-
rounding each clipped character with a rectangle with a fill
and stroke of “None:”
1. Open the Illustrator EPS file in Illustrator 5.5.
2. Draw a rectangle around each clipped character and

apply a fill and stroke paint attribute of “None” to each
rectangle.

3. Save the Illustrator document as an EPS file.

 
The size of an Illustrator 5.5 EPS file’s bounding box is
defined by the elements in the Illustrator document. For
example, a letter size document containing a 4 by 4 inch
square is exported with a bounding box of 4 by 4 inches.

When an Illustrator 5.5 document containing only text
is saved as an EPS file, the character width of the type is
used to define the EPS bounding box size. The character
width and dimensions of the text (i.e., character bounding
box) are not always the same size. When the bounding box
of an Illustrator 5.5 EPS file is defined by text with a char-
acter width smaller than its character bounding box, the
portions of the text extending beyond the character width
are clipped by the EPS bounding box.

The character width is the distance from the character
origin to the point at which the origin of the next character
begins. The character width of script and oblique charac-
ters is narrow, allowing the characters to overlap. The char-
acter bounding box is the smallest rectangle that will en-
close the entire character shape. To determine a character’s
width, highlight the text with the Text tool. The portion of
the character selected with the Text tool is the character
width and will be included when the Illustrator document
is saved as an EPS file.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 3675]

Commands Not Recognized and Unexpected
Sounds in Illustrator


Adobe Illustrator does not recognize mouse and keyboard
commands.
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
A U- or bucket-shaped symbol appears in the upper right
corner of Illustrator’s menu bar.

The Macintosh makes unexpected noises (e.g., beeps,
clicks, whistles).


Remove Easy Access from the Control Panel folder and re-
start the Macintosh.
or: Select Off for each of the Easy Access control panel
options (e.g., Mouse Keys, Slow Keys, Sticky Keys).

 
Easy Access is a control panel that enables you to use key-
board commands in place of the mouse. You use keyboard
shortcuts (e.g., pressing Shift five times) to activate Easy
Access, which can conflict with Adobe Illustrator. When
Easy Access is enabled, Illustrator may not recognize mouse
and keyboard commands. Beeping and clicking sounds are
audio feedback on the status of Easy Access.

Pressing Command + Shift + Clear on the numeric key-
pad enables the Mouse Key Easy Access option. When
Mouse Keys is enabled, you can use the numeric keypad to
perform mouse clicks and control the movement of the
pointer. Pressing Clear on the numeric keypad disables
Mouse Keys.

Sticky Keys is enabled and disabled by pressing the Shift
five times or holding Shift long enough for the repeat rate
to detect five keystrokes. When Sticky Keys is enabled, you
can press keys in keyboard shortcuts containing a modifier
key (e.g., Option, Control, Shift) one at a time. An alert
sounds when Sticky Keys is enabled, disabled, or you press
a modifier key. When Sticky Keys is enabled, an icon (e.g.,
U- or bucket-shaped symbol) appears in the upper right
corner of the menu indicating its status.

Slow Key adjusts for slow typing and accidental key-
strokes by setting the amount of time a key is held down
before the stroke is accepted by the Macintosh. When Slow
Keys is enabled and Use Key Click Sound is selected, Easy
Access returns a “click” sound when the Macintosh accepts
the keystroke. The Macintosh ignores keystrokes that are
quicker than the Acceptance Delay settings in the Easy Ac-
cess control panel. When Slow Keys is enabled, Illustrator
keyboard shortcuts do not work and not all keystrokes are
recorded when typing text.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 3790]

Custom-Colored EPS Images in Illustrator
File Don’t Separate


When you separate an Adobe Illustrator 6.0.x file contain-
ing a custom-colored bitmap EPS image (e.g., duotone or
tritone), the image does not print or prints on the process
separations instead of the custom color separations.

Remove the EPS file from the Illustrator file, then replace
the EPS file using the Place option instead of the Parse op-
tion.

 
When you place an RGB or custom-color EPS image in Il-
lustrator 6.0.x with the Parsed option selected in the Place
dialog box, Illustrator converts it into a process-color
(CMYK) image. When you place the image with the Place
option selected, Illustrator links to the image and does not
convert it to a process-color image.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 4737]

Expected Views Don’t List in Illustrator 5.x’s
“01Paths” File


When you open the 01 Paths file in Adobe Illustrator 5.x,
Illustrator does not list Curve A, Curve B, Curve C, or Curve
D in the View menu as described in the “Lesson One, Draw-
ing Curves” chapter of the Adobe Illustrator 5 Classroom
in a Book manual.


Use the updated version of the 01Paths file (i.e., “AI5 CIB
01Paths”), which is available from the Adobe BBS.
or: Use the Zoom tool and scroll bars to manually change
the view for each curve temple in the 01Paths file:
1. Click the Zoom tool in the toolbox and position the

Zoom tool on the top left side of the curve by the “A”
character.

2. Press the mouse button and drag a selection marquee
around the “A” curve. Use the scroll bars to center the
“A” curve view.

3. Repeat steps 1 and 2 for the “Drawing a single curve,”
“Drawing multiple curves,” “Drawing curves with cor-
ner points,” and “Drawing curves and lines together”
lessons in the “Lesson One, Drawing Curves” chapter.

or: Add views “A” through “D” to the View menu:
1. Click the Zoom tool in the toolbox.
2. Position the Zoom tool on the top left side of the curve

by “A” character.
3. Press the mouse button and drag a selection marquee

around the “A” curve. Use the scroll bars to center the
“A” curve view.

4. Choose View > New View, type “Curve A” in the New
View dialog box and click OK.

5. Choose View > Fit in Window and repeat steps 2-4 for
Curve B, Curve C, and Curve D.

6. Choose File > Save As and name the file New01Paths.
7. Repeat steps 1-6 for the “Drawing a single curve,” “Draw-

ing multiple curves,” “Drawing curves with corner
points,” and “Drawing curves and lines together” les-
sons in the “Lesson One, Drawing Curves” chapter.
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 
Views “Curve A”, “Curve B”, “Curve C”, and “Curve D,” which
are described in the “Lesson One, Drawing Curves” chap-
ter of the Adobe Illustrator 5 Classroom in a Book manual,
are not available in the “01Paths” tutorial. When you open
the “01Paths” file in Illustrator 5.x, Illustrator only list New
Views and Edit Views under the View menu.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 4753]

Extra Gray Pixels Display in Illustrator 6.0
File Saved in JPEG Format


After you save a file in Photoshop JPEG format from Ado-
be Illustrator 6.0, extra gray pixels appear around the art-
work when you open it in Adobe Photoshop or Illustrator.


Resave the original (vector) Illustrator document in JPEG
format with Excellent image quality:
1. Open the original Illustrator document.
2. Choose File > Save As.
3. Rename the file, select Photoshop JPEG from the For-

mat pop-up menu, then click Save.
4. Click OK to the message “You are saving this file as an

image file. By saving it as an image you will not be able
to edit the objects when the document is read back in.”

5. In the Compression dialog box, move the Image Com-
pression Quality slider to Excellent Image Quality, Fair
Compression and then click Save.

note: After you save an Illustrator 6.0 document as a JPEG
image, resaving the JPEG image with a higher Image Qual-
ity (e.g., Excellent instead of Fair) does not improve its
quality.

 
JPEG (Joint Photographic Experts Group) format is a lossy
compression scheme (i.e., it compresses image data by re-
moving detail). When you save an Illustrator 6.0 document
in Photoshop JPEG format with Fair to Good image qual-
ity, Illustrator reduces the quality of the image and adds
extra pixel noise around the edge of artwork, creating a halo
effect. Illustrator does not add extra pixels around the art-
work when you save it with Excellent image quality.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 4786]

Files Appear Slowly in Open Dialog
Box in Illustrator 6.0.x


After you open a folder in the Adobe Illustrator 6.0.x Open
dialog box, the files it contains appear slowly.


Select the Show All Files option in the Open dialog box
and then open the folder.
 
After you select the Show All Files option in the Open dia-
log box, Illustrator displays all files, regardless of their file
type. If you deselect the Show All Files option, Illustrator
6.0.x evaluates each file in the folder and displays only those
files that are a file type it can open. Because Illustrator eval-
uates each file to determine its file type, Illustrator lists files
slower in the Open dialog box when the Show All Files op-
tion is deselected than when this option is selected.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 4789]

Files Saved in Bitmap Format from
Illustrator 6.0 Have Larger Than
Expected Dimensions


After you save a document in bitmap format (e.g., TIFF,
BMP) from Adobe Illustrator 6.0, the image’s file size and
dimensions are larger than expected (e.g., the file size is 1.4
MB instead of 33K and the bounding box is larger than
necessary to contain the Illustrator artwork).


Update to Illustrator 6.0.1 or later.
or: Remove all guides in the original Illustrator document,
then resave the Illustrator artwork:
1. Open the original Illustrator document in Illustrator.
2. Choose View > Show Guides to display guides in the

document.
3. Choose Object > Guides > Lock to unlock the guides.

The guides are locked when a check mark appears next
to the Lock command.

4. Select the guides using the selection tool, then press
Delete.

5. Resave the Illustrator document in the desired bitmap
format (e.g., TIFF, BMP).

or: Copy the artwork into a new Illustrator document, then
save the new document:
1. Open the original Illustrator document in Illustrator.
2. Use the direct-selection tool to drag a selection mar-

quee around the objects to be included in the image.
note: Illustrator only selects object segments touching
or within the selection marquee.

3. Copy and paste the selected objects into a new Illustra-
tor document.

4. Delete all guides or guide anchor points pasted into the
new Illustrator document.

5. Save the Illustrator document in the desired bitmap for-
mat (e.g., TIFF, BMP).

or: Crop the bitmap file in an image editing application
(e.g., Adobe Photoshop).

 
When saving a document in a bitmap format (e.g., TIFF,
BMP), Illustrator 6.0 creates a bounding box that includes
all objects and guides in the document, including objects
and anchor points located on the Artboard outside the Page
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boundary. Images created with a bounding box that is larger
than necessary to contain the artwork because of guides or
elements on the Artboard cause the Illustrator artwork to
appear at a reduced size or to not be visible.

Selecting and copying specific objects into a new Illus-
trator document using the direct-selection tool ensures Il-
lustrator doesn’t include disconnected anchor points and
unwanted objects when creating the bitmap file.

Illustrator 6.0.1 and later does not include the guides in
the bounding box when saving a document in bitmap for-
mat.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 4919]

FreeHand EPS Files Opened in Illustrator 6.0.x
Have a 300 dpi Output Resolution


After you open a Macromedia FreeHand EPS file in Adobe
Illustrator 6.0.x, the objects in the converted EPS file have a
300 dpi output resolution, instead of the flatness value set
in FreeHand. The converted EPS file prints with a high flat-
ness setting and appears jagged when printed to a high-
resolution printer (e.g., Agfa Accuset, Linotronic 330).


Select the objects, choose Object > Attributes, enter the
desired resolution in the Output Resolution text box, then
click OK.
or: Open the EPS file in FreeHand, export the file in Illus-
trator 3 format, then open the file in Illustrator.
or: Open the EPS file in FreeHand 5.x or later, apply a flat-
ness of 0 to the objects, set the Printer Resolution to the
resolution of your printer, and then export the file in Illus-
trator 5.x format. See your FreeHand User Guide for infor-
mation on changing the Printer Resolution.

 
When you print vector (i.e., non-bitmap) objects from Il-
lustrator 5.x or later, Illustrator determines their flatness
using the Output Resolution setting (

flatness = printer resolution / object’s output resolu-
tion). Illustrator automatically applies a 800 dpi Output
Resolution setting to all vector objects.

When Illustrator 6.0.x opens a vector EPS file, it uses
the EPS Parser plug-in to convert the artwork into Illustra-
tor objects. The EPS Parser plug-in applies a 300 dpi Out-
put Resolution to the converted objects.

Illustrator 5.x and later does not use a plug-in to open
Illustrator 3 or 5 documents. When Illustrator opens an
Illustrator 3 document, it assigns a 800 dpi output resolu-
tion to the converted objects. When Illustrator 6.0.x opens
an Illustrator 5 document, it reads the
“%AI5_TargetResolution” line in the document to deter-
mine the output resolution of the file.

When you export a file in Illustrator 5.5 format from
FreeHand 5.x or later, FreeHand sets the
“%AI5_TargetResolution” value based on the Printer Res-
olution and the Flatness settings applied to the objects in
the file (i.e. Printer Resolution/Flatness = TargetResolution).

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 4974]

Gradients Are Cropped After Scaling Artwork
in Illustrator 5.0 or Later


After you scale an object in Adobe Illustrator 5.0 or later,
Illustrator displays and prints the object’s gradient fill
cropped.


Adjust the endpoint of the gradient with the gradient tool.

 
If you scale an object painted with a gradient in Illustrator
5.0 or later, Illustrator may incorrectly position the gradi-
ent’s endpoint, causing Illustrator to display and print the
object’s ending gradient fill color cropped.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5031]

Help Topics Not Listed in Help
Menu in Illustrator 6.0


When Adobe Illustrator 6.0.x is running and active, its help
topics (e.g., Basic Concepts, Drawing, Painting) are not list-
ed in the Guide (i.e., ?) menu. Only the About Balloon Help,
Show Balloons, and Show Shortcuts topics list in the Guide
menu.


Do one or more of the following to ensure that Illustrator
6.0.x loads the Online Guide Access plug-in:
a. Reselect the Plug-ins folder:
1. In Illustrator 6.0.x, choose File > Preferences > Plug-

ins.
2. In the Plug-ins Preferences dialog box, locate Illustra-

tor’s Plug-ins folder, then click once to select it.
3. Click the Select ‘Plug-ins’ button, located under the scroll

box at the bottom of the Plug-ins Preferences dialog box.
4. Click OK to the message “Plug-ins in the folder ‘Plug-

Ins’ won’t be available until you restart Illustrator.”
5. Restart Illustrator.
b. Use the Plug-ins Folder custom install option to install

the Online Guide Access plug-in in the Help/Support
folder in the Illustrator 6.0.x plug-ins folder.

c. Automatically relink Illustrator 6.0.x to the Plug-Ins
folder by recreating the Illustrator preference file:

1. Quit Illustrator 6.0.x.
2. Delete the Adobe Illustrator 6.0 Prefs file in the Prefer-

ences folder in the System Folder.
3. Place the Plug-Ins folder in the Illustrator 6.0.x appli-

cation folder, then launch Illustrator. Illustrator 6.0.x
automatically creates a link to the Plug-Ins folder when
the Plug-Ins folder is located in the application folder.
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 
Illustrator 6.0.x uses the Online Guide Access plug-in to
load its help topics in the Guide menu. Illustrator installs
the plug-in in the Help/Support folder in the Illustrator
Plug-ins folder. If the plug-in is not installed in the Plug-
ins folder or Illustrator’s link to the Plug-ins folder is bro-
ken, the Adobe Illustrator Online Guide topics do not ap-
pear in the Guide menu.

The Online Guide Access plug-in adds the following
topics to the Guide menu: Basic Concepts, Viewing and
Setting Up, Drawing, Moving and Aligning, Transforma-
tions and Effects, Painting, Creating Custom Fills, Layers,
Type, Graphs Importing and Exporting, Printing, Color
Separations, and Troubleshooting.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5130]

Illustrator 3.0 EPS File Imports as a White Box


An EPS file imported from Adobe Illustrator 3.0 appears as
a white box on a monitor set to millions of colors (24-bit),
but prints correctly.


Recreate the EPS file in Adobe Illustrator 5.0 or later.
or: Change the monitor’s display setting to 256 colors (8-
bit) or less in the Monitors control panel.

 
Adobe Illustrator 3.0 does not create a color screen repre-
sentation for EPS files that is compatible with 24-bit video.
The EPS files print correctly, however, and preview as ex-
pected when the monitor is set to display 8-bit color (256
colors) or less.

Adobe Illustrator 3.0 EPS files preview correctly in 24-
bit mode when you place them in an Illustrator document.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5131]

Illustrator 3.x Documents Open in
Preview View in Illustrator 5.x


After you open an Illustrator 3.x or earlier document saved
in Artwork view, Adobe Illustrator 5.x displays the docu-
ment in Preview view.


Select the Illustrator 3.x or earlier document you want to
open and then press Command + E:
1. In Illustrator 5.x, choose File > Open.
2. In the Open dialog box, select the Illustrator 3.x or ear-

lier document and then click Open.
3. After the Open dialog box disappears, press Command

+ E.
 
Illustrator 5.x opens new and converted Illustrator 3.x or
earlier documents in Preview view. Illustrator 5.x opens Il-
lustrator 5.x documents in the view in which they were
saved. You can edit object in both the Preview and Artwork
view in Illustrator 5.x.

Illustrator 3.x opens new, converted, and Illustrator 3.x
documents in Artwork view. You can edit object only in
the Artwork view in Illustrator 3.x.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5140]

Illustrator 5.0 and Later Cannot
Import Microsoft Word 6.x Files


Microsoft Word 6.x documents don’t list in the Import Text
dialog box in Adobe Illustrator 5.0 and later.


Open the document in Word and save it in text-only for-
mat, then import the text-only file into Illustrator.
note: Saving a file in text-only format removes any for-
matting applied to the text.
or: Copy and paste the Word document into Illustrator:
1. Copy the document in Microsoft Word.
2. In Illustrator, select the text tool then click the cursor

on the page or draw a text box to define the text area.
3. Choose Edit > Paste.

 
Illustrator 5.0 and later can import Microsoft Word 5.x and
earlier documents, but not Word 6.x or later documents.
Illustrator can import text-only files created in any version
of Microsoft Word.

Illustrator imports RTF files using the XTND for Illus-
trator 1.3 plug-in, which is not compatible with the PCI
local bus. Importing a RTF file on a Macintosh with a PCI
local bus causes a system error (e.g., freeze, Type 1) to oc-
cur.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5141]

Illustrator 5.0 EPS with IBM PC
Preview Displays as Gray Box


An Adobe Illustrator 5.0 EPS file saved with an IBM PC
preview displays as a gray box.


Upgrade to Illustrator 5.0.1 or later.
or: Save the EPS file with an IBM PC preview in Illustrator
3.x.

 
Illustrator 5.0 creates an improperly formatted TIFF screen
preview (header) when saving EPS files with an IBM PC
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preview. Illustrator 3.x and Illustrator 5.01 and later create
properly formatted IBM PC TIFF screen previews.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5144]

Illustrator 5.0 “Use Printer Default
Screen” Option Not Saved in Documents
With Gradients


Adobe Illustrator 5.x documents containing a gradient,
open and save in Adobe Illustrator 5.0 with the “Use print-
er default screen” option deselected in the “Document Set-
up” dialog box.


Open and save the document in Illustrator 5.0.x or later.
or: Select the “Use printer default screen” option in the
“Document Setup” dialog box each time the document is
opened in Illustrator 5.0.

 
Illustrator 5.x documents opened in Illustrator 5.0 do not
retain “Use printer default screen” option setting in the
“Document Setup” dialog box. When an Illustrator 5.x doc-
ument containing a gradient is opened in Illustrator 5.0,
the “Use printer default screen” option is deselected. Illus-
trator 5.x documents that do not contain gradients open
in Illustrator 5.0 with the “Use printer default screen” op-
tion selected.

Illustrator 5.0.x and later retains the “Use printer de-
fault screen” option set in the “Document Setup” dialog
box.

When “Use printer default screen” is deselected, Illus-
trator 5.x adds an “Adobe_screens” procset (i.e., procedure
set) to the PostScript code describing the Illustrator docu-
ment. The “Adobe_screens” procset smoothes gradient fills
on low resolution (i.e., 600 or lower dpi) PostScript print-
ers. When the “Use printer default screen” is selected the
“Adobe_screens” procset is not included in the PostScript
code describing the Illustrator document. The only time
you want to uncheck this option is when printing to older
laser printers that do not have built-in smoothing algo-
rithms, such as the Apple LaserWriter IINT/NTX and the
HP LaserJet III.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5145]

Illustrator 5.0x Doesn’t Display Objects
in Preview Mode on Power Macintosh


Illustrator 5.x displays objects in Artwork view, but not in
Preview view, when you run Illustrator on a Power Macin-
tosh with a SuperMac video card.

Upgrade the Super Video control panel to version 3.0.2 or
later, and the SuperMac video card ROM to version 3.0 or
later.

 
Version 2.x and earlier of the SuperMac video card ROM,
and version 3.01 and earlier of the Super Video control
panel, are incompatible with the Power Macintosh.

To determine the ROM version of the SuperMac video
card, contact SuperMac.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5146]

Illustrator 5.0.x File’s Bounding Box
Doesn’t Include Unpainted Paths


When you save an Adobe Illustrator 5.0.x document, paths
with fill and stroke attributes of “None” are not used to
calculate the size of the bounding box.

Paths with fill and stroke attributes of “None” cannot
be use to set the size of the bounding box in Adobe Illus-
trator 5.5.


Save the document in Illustrator 5.5 as an EPS graphic.
or: Use disconnected filled anchor points instead of paths
with fill and stroke attributes of “None”:
1. Choose View > Artwork.
2. Choose the Pen tool and set a default fill color (e.g.,

black) in the Paint Style palette.
3. With the tip of the Pen tool, click to create an anchor

point for the upper left corner of the bounding box.
4. Press Command + Shift + A to deselect the anchor point.
5. With the tip of the Pen tool, click to create an anchor

point for the upper right corner of the bounding box.
6. Press Command + Shift + A to deselect the anchor point.
7. Repeat steps 5-6 to create the lower right and left cor-

ners of the bounding box and save the file.

 
Adobe Illustrator 5.0.x EPS files do not included paths with
fill and stroke attributes of “None” when calculating the
bounding box size. Disconnected anchor points with a fill
attribute of any color are not visible in Preview and do not
print, but are used when calculating the bounding box. EPS
files saved in Illustrator 4.0 for Windows, Illustrator 5.5 for
Macintosh, and Illustrator 3.x and earlier for Macintosh
use all the elements in the document, including paths with
fill and stroke attributes of “None,” when creating the
bounding box.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5147]
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Illustrator 5.0.x “Info” Palette Displays
Incorrect Object Dimensions


After drawing an object in Adobe Illustrator 5.0.x, the ob-
ject dimensions displayed in the “Info” palette are larger
than expected.


Open the document in Illustrator 5.5 and check the object
dimensions with the Illustrator 5.5 “Info” palette.

 
When an object is drawn then reselected in Illustrator 5.0.x,
the dimensions of the object are incorrectly displayed in
the “Info” palette. Only the values in the “Info” palette are
incorrect, the actual size of the object drawn in Illustrator
5.0.x is unchanged.

The “Info” palette in Illustrator 5.5 accurately displays
the size of selected objects.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5160]

Illustrator 5.x Custom Color Selection
Keyboard Shortcut Doesn’t Work


When you click in Adobe Illustrator 5.x’s Custom color list
and type the first character or characters of a color name
(e.g., “o” for “Orange”), Illustrator does not select the ex-
pected color. For example, when you click in the Custom
color list and typing “o,” Illustrator selects the custom col-
or “Brown” instead of “Orange.”


Type the complete custom color name after clicking on the
Custom color list in the Paint Style palette or Custom Col-
or dialog box.
or: Scroll through the Custom color list and manually se-
lect the custom color.

 
When you type the first character or characters of a color
name in the Custom color list, Illustrator does not select
the first color name in the color list containing those char-
acters as expected. For example, when you click the Cus-
tom color selection option in the Paint Style palette, then
click in the Custom color list and type “o,” Illustrator se-
lects the custom color “Brown;” when you type “or” in the
Custom color list, Illustrator selects “Forest Green.”

If you type a full color name (e.g., “Orange”) while the
Custom Color dialog box or Paint Style palette Custom
color selection option is active, Illustrator will select the
expected color in the Custom color list. For example, when
you click the Custom color selection option in the Paint
Style palette, then click in the Custom color list and type
“orange,” Illustrator selects the custom color “Orange.”
When you type the first character or characters of a pat-
tern name in the Pattern fill list or a gradient fill name in
the Gradient fill list, Illustrator selects the first name in the
list containing those characters. For example, when you click
the Gradient selection option in the Paint Style palette, then
click in the Gradient list and type “r,” Illustrator selects the
Gradient “Red & Yellow.”

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5164]

Illustrator 5.x or Later Doesn’t Recognize
Soft Return (Shift + Return)


After you type text after an end-of-line character (Shift +
Return), Adobe Illustrator 5.x applies the Leading Before
Paragraph attribute to the text.


In Illustrator 5.5 or later, type an end-of-line character by
pressing the Enter key on the numeric keypad.
or: Select the line of text following the end-of-line charac-
ter, then remove the Leading Before Paragraph attribute.
or: Force a line break by adding additional characters to
the paragraph until the line wraps, then apply a fill and
stroke of None to the extra characters.

 
Adobe Illustrator 5.0 and 5.0.x do not support the end-of-
line character, which forces a line break without creating a
new paragraph. When you press the Enter key, the Return
key, or the Shift + Return key combination in Illustrator
5.0.x, it adds the end-of-paragraph character to the text and
then applies the Leading Before Paragraph attribute to the
new paragraph. To type an end-of-line character in Illus-
trator 5.5 or later, press the Enter key on the numeric key-
pad.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5165]

Illustrator 5.x Requests a Template
When Opening a File


When opening a document containing an associated tem-
plate in Adobe Illustrator 5.x, a “Place Template” dialog box
appears with the message “Please open a template, or click
“None:.”


Relink the Illustrator document with its associated tem-
plate file.
1. Open the Illustrator document.
2. When the “Place Template” dialog box appears, select

the associated PICT or MacPaint template file and click
“OK.”

or: Open the Illustrator document without the template
by clicking “None” in the “Place Template” dialog box.
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 
A template is a black-and-white bitmap file (i.e., PICT or
MacPaint) associated with an Illustrator document for trac-
ing. Once a template is associated with an Illustrator docu-
ment, the external bitmap template file is linked to the Il-
lustrator document. When the location of the template file
is changed, the link between the Illustrator and its associ-
ated template is broken. When an Illustrator document with
an unlinked a template is opened, the “Place Template” di-
alog box appears with the option to relink the template file
or open without a template.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5171]

Illustrator 6.0 Graph Data is Removed
or Replaced by a Label

Issue After you save and reopen a file containing a graph in
Adobe Illustrator 6.0, some cells in the Graph Data dialog
box appear with no data (i.e., blank) or contain a label (i.e.,
category and legend data) instead of numeric data.


Open the file in Illustrator 6.0.1 or later, replace any miss-
ing data in the Graph Data dialog box, then update the
graph.
or: Create and save the graph in Illustrator 5.5 for the Mac-
intosh (68K). Do not use Illustrator 5.5 for the Power Mac-
intosh to edit files containing graphs.
or: Replace the missing data, copy the data from the Graph
Data dialog box into a SimpleText file, then reimport the
data from the SimpleText file each time you update the
graph data.

 
When you open and save a file containing a graph with a 6-
digit number in its first data cell in Illustrator 6.0, Illustra-
tor removes the number or replaces the 6-digit number in
the Graph Data dialog box with a graph label (i.e., category
and legend data). Illustrator does this each time you open
and save the file, and does not change the graph object un-
til you reapply the data in the Graph Data dialog box to the
graph object.

Illustrator 6.01 and later reads the graph data correctly
when opening the file. If you did not save the file after re-
opening it in Illustrator 6.0, you do not need to replace the
data in Illustrator 6.01 or later.

Illustrator 5.x for the Macintosh (68K) does not modi-
fy graph labels or data when you open and save a docu-
ment.

Illustrator graph labels are words or numbers that de-
scribe Categories (rows of data) and Legends (columns of
data) for a graph. Legend labels appear as boxes above or
to the right of a graph. Category labels display below the x
axis of the graph.

Illustrator 5.5 for the Power Macintosh modifies graph
label data when opening an Illustrator document, causing
the labels and chart data to display differently than expect-
ed. After you open or save a document containing a graph
in Illustrator 5.5 for the Power Macintosh, the Entry line
displays as “1e-16” and the labels display as “0.00” in the
Graph Data dialog box. After you save or reopen the docu-
ment in Illustrator 5.5 for the Power Macintosh, the labels
display with no data (i.e., blank) in the Graph Data dialog
box in Illustrator 5.x for Macintosh.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5175]

Illustrator 6.0 Transformation Tools Reset
Point of Origin to Center of Object


When you transform an object with a transformation tool
(i.e., Rotate, Scale, Shear, Reflect) in Adobe Illustrator 6.0,
Illustrator transforms the object from its center instead
from the last point of origin you specified.


Update to Illustrator 6.0.1 or later.
or: In Illustrator 6.0, click the cursor to respecify the point
of origin each time you transform an object.

 
After you transform an object with a transformation tool,
Illustrator 6.0 incorrectly resets the point of origin to the
center of the object instead of using the last point of origin
you specified.

Illustrator 5.x and Illustrator 6.0.1 and later use the last
point of origin you specified until you select a new tool or
object.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5176]

Illustrator 6.01 Files Saved in Targa,
Pixar, or Amiga IFF Format are 72 DPI


When you save a file in Targa, Pixar, or Amiga IFF format
in Adobe Illustrator 6.0.1, Illustrator saves the bitmap im-
age at a resolution of 72 dpi (dots per inch) instead of at
the resolution you specified in the Resolution Options dia-
log box.


Save the Illustrator file in EPS format and then open the
EPS file in Adobe Photoshop 3.0x or later to convert it to a
bitmap image at the resolution you want.
note: Photoshop 3.0x cannot convert pattern fills, pattern
strokes, embedded bitmap images, or placed EPS files in an
Illustrator file, so it omits these objects in the converted
bitmap image. Photoshop 4.0 can convert pattern fills, pat-
tern strokes, embedded bitmap images, and placed EPS files
in Illustrator EPS files, but it cannot convert placed EPS
files in Illustrator documents (ai format).
or: Increase the size of the Illustrator artwork and then
save it in a bitmap image format:
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1. Increase the size of the Illustrator artwork by 200% or
more. To calculate the resulting resolution, multiply the
scaling percentage by 72. For example, 200% x 72 = 144
dpi.

2. Save the document in a bitmap image format.
3. Import the bitmap image into another application (e.g.,

Adobe PageMaker), then scale it to its original size.

 
When you save a document in bitmap format, Illustrator
6.x uses a bitmap file format plug-in (e.g., Amiga IFF For-
mat, Photoshop JPEG, Pixar Format) to convert the Illus-
trator file into a bitmap image. The Targa Format, Pixar
Format 3.0, and Amiga IFF Format plug-ins included with
Illustrator 6.0.x enable

you to specify a resolution in the Resolution Options
dialog box, but they can only save bitmap images at a reso-
lution of 72 dpi.

Photoshop 3.0x and later can open Illustrator files and
convert the Illustrator artwork to a 72 dpi or higher bit-
map image.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5178]

Illustrator 6.0.1 Path Pattern
DblLine1.2.inner is
Rotated 180 Degrees


When you apply the DblLine1.2.inner path pattern to a path
in Adobe Illustrator 6.0.1, the inside corners of the path
are rotated 180 degrees.


Install the updated Adobe Illustrator Startup file (created
June 6, 1996, and modified August 26, 1996). The updated
Adobe Illustrator Startup file is available on the AdobeBBS
and Adobe FTP site.
or: Rotate the DblLine1.2.inner path pattern in the Illus-

trator Startup file, then reapply the pattern to the path:
1. Open the Adobe Illustrator Startup file, which is locat-

ed in Illustrator’s plug-ins folder.
2. Choose Object > Pattern to open the Pattern dialog box.
3. Select the pattern DblLine1.2.inner, click Paste, then

click OK.
4. With the pasted pattern selected, double-click the rota-

tion tool in the toolbox.
5. In the Rotation dialog box, type “180” degrees in the

Angle text box, then click OK.
6. With the pattern still selected, choose Object > Pattern.
7. In the Pattern dialog box, select the DblLine1.2.inner

pattern, then click Delete.
8. Click OK when Illustrator returns the alert “Some ob-

jects in an open file or the clipboard are painted with a
selected pattern. Deleting it will cause them to be painted
black.”

9. Click New, name the new pattern “DblLine.1.2.inner”
and then click OK.
10. Select the black rectangle in the Patterns (path) section,
then use the Paint Style palette to apply the
DblLine1.2.inner pattern fill.

note: The DblLine1.2.inner pattern fill may display multi-
ple inside corners or may appear to be clipped.
11. Save then close the Adobe Illustrator Startup file.
12. Open the file containing path painted the

DblLine1.2.inner path pattern and remove any path pat-
tern applied to it.

13. Choose Filter > Stylized > Path Pattern command to
apply the DblLine1.2.inner path pattern.

 
The DblLine1.2.inner path pattern in the Illustrator 6.0.1
Adobe Illustrator Startup file (created June 6, 1996, and
modified June 7, 1996) is rotated 180 degrees from the ex-
pected orientation. The DblLine1.2.inner path pattern in
the updated Adobe Illustrator Startup file (created June 6,
1996, and modified August 26, 1996) is defined with the
correct orientation.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5179]

Illustrator 6.0.x Displays the New Color
Swatch in the Color Picker as Black


After you double-click on a color swatch in the Adobe Il-
lustrator 6.0.x Color Matching dialog box, Illustrator dis-
plays the New color swatch in black. Selecting a new color
in the Color Picker does not does not change the color of
the New swatch.


Set the monitor to display more than 256 colors.
or: Select the color you want from the Color Picker and
then click OK. Illustrator displays the New swatch in black
but changes the display color to the color you selected in
the Color Picker.

 
If you view the Color Picker in Illustrator 6.0.x on a mon-
itor set to display 256 colors or fewer, Illustrator displays
the New color swatch in black. Clicking OK when the New
color swatch is black sets the display color to the color you
selected in the Color Picker but does not change the New
color swatch to black. Illustrator 6.0.x displays the New color
swatch correctly on monitors set to display Thousands of
colors or more.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5180]

Illustrator 6.0.x Document’s File Size Increases
After Importing Bitmap Image


After you place a bitmap image into an Adobe Illustrator
6.0.x document, the document’s file size increases by at least
twice the size of the image’s file size.
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
Save the image in EPS format, then place it into Illustrator
by choosing the File > Place command and selecting the
Place EPS option, instead of the Parsed EPS option, in the
Place dialog box.

 
Illustrator 6.0.x does not support binary data information
in its native files. Illustrator 6.0.x supports placing binary
EPS files, but does not support parsing binary EPS files.

When Illustrator 6.0.x places a Photoshop, TIFF, or non-
vector PICT image with the Parsed EPS option selected in
the Place dialog box, or opens a non-vector EPS, PICT,
Photoshop, or TIFF image, Illustrator includes the bitmap
data as ASCII code within the Illustrator file. When Illus-
trator 6.0.x opens or parses a binary image, Illustrator con-
verts the binary encoding to ASCII, increasing the size of
the Illustrator file by at least twice the size of the original
image file.

When you place an EPS file in Illustrator with the Place
EPS option selected in the Place dialog box, Illustrator cre-
ates a link between the placed EPS file and the Illustrator
document, instead of including the binary data in the Il-
lustrator file.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5182]

Illustrator 6.x Includes Hidden Layers
in TIFF, GIF, and Photoshop 3 Files


When you save a document in TIFF, GIF, or Photoshop 3
format, Adobe Illustrator 6.0.x includes artwork that is on
hidden layers in the bitmap file.


In the original Illustrator document, display the hidden
layer and then use the Arrange > Hide command to hide
the objects you don’t want included in the bitmap file.
or: If you are saving in GIF format, install the GIF89a 1.1b3
plug-in and then resave the original Illustrator file in GIF
format. The GIF89a 1.1b3 plug-in is available on the Ado-
be BBS and on the Adobe Web site (http:\\www.abobe.com).

 
If you save a document in Photoshop 3 format with the
Photoshop 3 Format 1.1 plug-in, or in TIFF format with
the TIFF Format 1.0.1 plug-in, Illustrator includes artwork
on both visible and hidden layers, but it does not include
objects hidden with the Hide command.

If you save a document with the GIF89a plug-in, it in-
cludes artwork on visible layers, but it does not include
objects hidden with the Hide command. The GIF89a 1.1b3
plug-in does not include artwork on hidden layers, but the
GIF89a 1.0 and 1.1b2 plug-ins do.

If you save a document in Photoshop JPEG, Targa, Pix-
ar, PCX, BMP, or Amiga IFF format, Illustrator does not
include artwork on hidden layers or objects hidden with
the Hide command.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5489]

Label Assigned to Illustrator 6.0.x
File Changes to None


After you save a file in Adobe Illustrator 6.0.x, the file’s la-
bel in the Finder has changed to None.


After you save the file in Illustrator 6.0.x, reset the file’s la-
bel in the Finder.

 
When you save a file in Illustrator 6.0.x, Illustrator may
incorrectly change the file’s label to None.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5680]

Multi-Aligned Text block Switches to
Left Alignment After Opening “Paragraph”
Palette in Illustrator 5.0


In Adobe Illustrator 5.0, a text block with multiple para-
graph alignments (e.g., justified, left-aligned, center) be-
comes left-aligned when the “Paragraph” palette is opened,
closed, expanded, or collapsed.


Open and edit the text in Illustrator 5.0.1 or later.
or: Deselect the text block before opening, closing, expand-
ing or collapsing the “Paragraph” palette.
note: When the text block becomes left-aligned, select
“Undo” from the Edit menu to return the text block to its
original alignments.

 
In Illustrator 5.0, when the “Paragraph” palette is opened,
closed, expanded or collapsed while a text block with mul-
tiple paragraph alignments is selected, the text block be-
comes left aligned.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5783]

Object Filters List Twice in Illustrator 5.x


Adobe Illustrator 5.x lists the Offset Path and Outline Path
filters list twice in the Object submenu or its Filter menu.


When using Illustrator on a Power Macintosh computer or
Macintosh computer without a math co-processor, ensure
only the Outline Path and Offset Path filter files are installed
in the Plug-Ins folder.
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or: When using Illustrator on a Macintosh with a math
co-processor, ensure only the Outline Path * 68K FPU Only
and Offset Path * 68K FPU Only filter files are installed in
the Plug-Ins folder.

 
Illustrator lists the Offset Path and Outline Path filters list
twice in the Object submenu of its Filter menu when the
Outline Path, Offset Path, Outline Path * 68K FPU Only,
and Offset Path * 68K FPU Only filter files are installed in
the Plug-Ins folder.

The Outline Path and Offset Path filter files installed
with Illustrator 5.x are optimized for the Power Macintosh
and Macintosh computers without math co-processors. The
Outline Path * 68K FPU Only and Offset Path * 68K FPU
Only filter files are optimized for Macintosh computers with
a math co-processor (e.g., floating point unit or FPU). By
default, Illustrator installs the Outline Path and Offset Pat”
filter files into the Plug-Ins folder and the Outline Path *
68K FPU Only and Offset Path * 68K FPU Only filter files
into the FPU Plug-Ins folder in the Optional Plug-Ins folder.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5787]

Objects Copied by Pressing Option Key are
Grouped in Illustrator 5.x or Later


When you copy an object in a group by moving it while
pressing the Option key in Adobe Illustrator 5.5 or later,
Illustrator groups the copied object with the original group.


Select the copied object with the group selection tool,
choose Edit > Cut, then choose Edit > Paste to create an
ungrouped copy of the object.
or: Ungroup the object from or original using the Arrange
> Ungroup command, then regroup the original objects
using the Arrange > Group command.

 
When you copy an object in a group by pressing Option
while dragging it in Illustrator 5.5 or later or while moving
it with the Control Palette in Illustrator 6.0.x, Illustrator
groups the copied object with the original group. When
you copy an object in a group by selecting it with the group
selection tool, copy it with the Edit > Copy or Edit > Cut
command and then paste it with the Edit > Paste com-
mands, Illustrator does not group the copied object with
the original objects.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5802]

Objects Rendered in Isometric View in
Dimensions are Smaller than Expected


After Adobe Dimensions 2.0 exports or displays an object
in Isometric view with a perspective of None, the object is
smaller than expected. For example, after creating a 3-inch
cube with the Cube dialog box, displaying the cube in Iso-
metric view reduces dimensions of cube sides to 2.4494
inches.


Export the object from Dimensions 2.0 in Illustrator 5 for-
mat, open the exported file in Adobe Illustrator 5.5 or later,
and then scale the line 122.477%.
or: Scale the object 122.477% in Dimensions 2.0.

 
When a 3-D object is measured two dimensionally, the di-
mensions of the object change based on the point of view
of the object (i.e., rotation and distance from object). Ex-
porting or displaying an object in Isometric view (30 de-
gree rotation) with a perspective of None in Dimensions
2.0 reduces the size of an object by approximately 81%.
Scaling the object 122.477% compensates for the reduced
size at which Dimensions displays and renders objects in
an Isometric view.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5860]

Option-Copied Illustrator 5.x Objects
Display and Print Incorrectly in
Other Applications

Issue Objects copied to the System clipboard from Illustra-
tor by holding the Option key when copying or cutting,
print and displays incorrectly when pasted into another
application (e.g., Microsoft Word).


An Adobe Illustrator 5.x object Option-copied and pasted
into Microsoft Word 5.x displays and prints with a shadow.


Save the Illustrator 5.x document as an EPS file and place it
into the other application.

 
When an object is copied or cut while pressing the Option
key in Illustrator 5.x, the selected object is copied to the
Clipboard file as a bitmap PICT image with embedded
PostScript comments. PICT graphics are based on the
QuickDraw language. Illustrator is a PostScript drawing
program. Some Illustrator drawing features are not sup-
ported in the QuickDraw language. When an Option-cop-
ied graphic is pasted into another application, the bitmap
PICT may appear and print differently than the PostScript
objects in the Illustrator document. Saving as a document
as an EPS file in Illustrator provides the most consistent
export.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5877]
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Overlapping Illustrator Patterns
Aren’t Transparent


Overlapping patterns created from the same pattern tile are
not transparent in Adobe Illustrator 5.x and later. For ex-
ample, the pattern fill objects overlap or are not offset, pre-
venting bottom pattern fill objects from displaying.


Change the ruler origin and then reapply the overlapping
pattern fill:
1. Apply a solid fill (e.g., black) to the overlapping object.
2. Change the ruler origin by dragging the ruler crosshairs

onto the artboard.
3. Reapply the pattern fill to the overlapping object.
or: Adjust the position of the pattern fill using the Move
command:
1. Select the overlapping object, then choose Arrange >

Move.
2. In the Move dialog box, deselect Object, select Pattern

Tiles, enter an offset value for the overlapping object’s
pattern fill, then click OK.

 
Illustrator patterns begin tiling from the ruler origin and
continue to tile in a left-to-right sequence, from bottom to
top, until the object is filled.

If two overlapping objects are filled with a pattern cre-
ated from the same pattern tile, pattern tile objects also
overlap, causing only the pattern fill in the foreground to
be visible. Because both object’s patterns begin tiling from
the same ruler origin, the patterns overlap regardless of the
offset of the filled objects.

Changing the ruler’s origin changes where all patterns
in a document begin tiling. Using the Move command’s
Pattern Tiles option, or resetting the ruler origin before
filling objects, causes the patterns to begin tiling from a
different ruler origin.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 5879]

Overprint Black Filter Doesn’t Change Overprint
Attribute of All Black Objects


After you specify a minimum percentage of black in the
Overprint Black dialog box in Adobe Illustrator 6.0, Illus-
trator adds or removes overprinting from objects painted
with that percentage of black, but not from objects painted
with a lower percentage of black.


Use the Overprint Black filter to add or remove overprint-
ing from objects painted with an exact percentage of black.
or: Manually change overprinting by selecting each object
and then setting the desired Overprint option in the Paint
Style palette.
Additional Information The Illustrator 6.0 Overprint
Black filter only changes the overprint attribute of objects
painted with the percentage of black specified in the Per-
centage of Black text box. It does not change the overprint
attribute of objects painted with a lower or higher percent-
age of black. For example, when you set the Percentage of
Black to 80%, the Overprint Black filter incorrectly chang-
es the overprint attribute of objects painted with 80% black
only.

When you use Overprint Black filter in a file that does
not contain an object with the Percentage of Black specified
in the Overprint Black dialog box, Illustrator returns the
error “Overprint Black note: None of the selected objects
are painted the specified percentage black.”

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 6063]

Pattern Fill Displays and Prints
Transformed in Illustrator 5.x


Illustrator 5.x displays and prints pattern fills applied to a
path differently from what’s expected (e.g., rotated, scaled,
sheared, mirrored).


Apply a solid (e.g., Custom Color, CMYK, Default Black)
color or graduated fill to the path then reapply the pattern
fill.

 
When you select a path in Illustrator 5.x, Illustrator retains
the Paint Style attributes of the selected object in memory
as the default Paint Style. When you create a new path, Il-
lustrator automatically applies the default fill and line Paint
Styles.

When you transform (e.g., scale, shear, rotate, reflect) a
path with a pattern fill when Pattern Tiles is selected in the
transform dialog box, Illustrator retains the transformed
fill attribute in memory as the default fill Paint Style. When
you create a new path, Illustrator applies the transformed
pattern. Applying another fill option (e.g., CMYK, Gradu-
ated, Custom Color) removes the transformation attribute,
and the next pattern fill applied is untransformed.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 6202]

Placed TIFF Appears Multiple
Times in Illustrator 6.0.x


After you place a CCITT-compressed TIFF file (e.g.,
DeskGallery clip art) in Adobe Illustrator 6.0.x, Illustrator
displays the TIFF image multiple times within its bound-
ing box.
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
Open the TIFF file in an image editing application (e.g.,
Adobe Photoshop 3.x), save it without CCITT compres-
sion, then place it in Illustrator 6.0.x.
or: Place the TIFF file in an application that supports
CCITT compression (e.g., Adobe PageMaker 6.x), print it
to disk as a PostScript file, then open the PostScript file in
Illustrator 6.0.x.

 
CCITT (International Telegraph and Telephone Consulta-
tive Committee) is a standards organization that has de-
veloped a series of communications protocols for facsimile
transmission of black-and-white images over telephone line
and data networks. CCITT encoding (i.e., Huffman encod-
ing) is a lossless data compression scheme used in facsimi-
le and document imaging formats.

Illustrator 6.0.x does not support CCITT encoding.
When you place a CCITT-compressed TIFF file in Illustra-
tor 6.0.x, Illustrator displays the TIFF file multiple times,
offset vertically within the TIFF file’s bounding box.

Placing the CCITT-encoded TIFF file in another appli-
cation and then printing it to disk as a PostScript file de-
compresses the TIFF file.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 6776]

Rotating and Reflecting Inaccurate in
Illustrator 5.5 for the Power Macintosh


After you reflect or rotate an object, Adobe Illustrator 5.5
for the Power Macintosh inaccurately displays and prints
the transformation.


Transform the object in Illustrator 5.5 for the Macintosh
(Illustrator 5.5 68K).

 
Illustrator 5.5 for the Power Macintosh inaccurately rounds
the degree of transformation when reflecting or rotating
objects. For example, after you rotate a 72-by-72-point
square 180 degrees rotates, the square measures 72.0011 by
72.0011 points and the degree of transformation is inaccu-
rate by .004%. After reflecting a 50-by-50-point square by
180 degrees, the square measures 50.0015 by 50.0015 points
and the degree of transformation is inaccurate by .004%.

Illustrator 5.5 for the Macintosh accurately reflects and
rotates objects.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 6945]
Streamline Trace Files Reduce to
18 by 18 Inches or Smaller


After you convert a bitmap image that is larger than 18 by
18 inches in Adobe Streamline, the converted trace file is
18 by 18 inches or smaller.


Import the bitmap file into an image editing application
(e.g., Adobe Photoshop), resize the image to be smaller than
18 x 18 inches, then convert the bitmap image to a trace file
in Streamline.

 
To accommodate the 18 by 18 inch artboard in Illustrator
3.x, Streamline converts files 18 by 18 inches or smaller.
When Streamline converts a bitmap file larger than 18 by
18 inches, it traces the entire bitmap image and then resiz-
es the trace file proportionally to accommodate 18 by 18
inch artboard limit in Illustrator 3.x. For example, Stream-
line converts a bitmap image that is 54 by 36 inches to an
18 by 12 inch Streamline trace file.

Illustrator 5.x uses a 120 by 120 inch artboard.
You can export Streamline trace files in PICT, DXF,

Adobe Illustrator 1.1, Adobe Illustrator 88, or Adobe Illus-
trator 3 format or copy them as object-oriented PICT files.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 7146]

Text Doesn’t Overprint After Scaling
in Illustrator 5.0.1


After you scale text in Adobe Illustrator 5.01 using the Uni-
form option with Scale Line Weights selected, the text’s
Overprint option for the Fill attribute is deselected.


Reselect the Overprint option in the Paint Style palette.
or: Scale the text block with Scale Line Weights deselected.
or: Scale text using the Uniform option and Scale Line
Weights in Illustrator 3.x, 5.0, or 5.5.

 
When you scale text whose Fill option is set to Overprint in
Illustrator 5.01, using the Uniform option with Scale Line
Weights causes the Overprint option to become deselect-
ed.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 7163]

Text in an EPS Opened in Illustrator 6.0
Displays in Helvetica


After you open an EPS file created in an other application
(e.g., QuarkXPress, Adobe PageMaker) in Adobe Illustra-
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tor 6.0, Illustrator displays the text in Helvetica and does
not return a font substitution alert.


The font applied to the text displaying in Helvetica does
not list in Illustrator’s Font menu.

When you print the file from Illustrator 6.0 to a Post-
Script printer, the text displaying in Helvetica prints in
Courier.


Install the font used in the EPS before opening the EPS file
in Illustrator.

 
Illustrator 6.0 does not return a font substitution alert when
opening an non-Illustrator file. When Illustrator 6.0 opens
a non-Illustrator EPS or PostScript file that contains text
formatted in a font that is not installed, Illustrator displays
the text with Helvetica. Illustrator can not use fonts em-
bedded within an EPS file.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 7182]

Text Movement and Redraw Very
Slow in Illustrator 6.0.x


When you move a text block with a selection tool in Adobe
Illustrator 6.0.x, Illustrator redraws the text very slowly (e.g.,
the text does not move with the cursor, and appears to snap
to the cursor’s last position). The text is formatted with a
TrueType font.


Format the text with a PostScript font.
or: Use the Arrange > Move command to reposition the
text block.

 
Adobe Type Manager (ATM) generates display informa-
tion for PostScript fonts on the Macintosh, while the Sys-
tem generates the display of TrueType fonts. Illustrator is
optimized to display PostScript fonts using ATM, and can
redraw PostScript-formatted text continuously as you move
a text block. Because Illustrator receives TrueType font in-
formation at a slower rate, it cannot redraw TrueType-for-
matted text continuously, which makes the text appear to
snap the to cursor’s last position.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 7186]

Text Objects Moved with the Control Palette
Don’t Deselect in Illustrator 6.0


When you copy and move a text object in Adobe Illustra-
tor 6.0 by pressing Option while entering an X or Y value
in the Control palette, Illustrator copies and moves the text
object but does not deselect the original text object.


Press Shift and click on the baseline of the text you want to
deselect with the selection tool.
or: Move a copy of the text object using the Arrange > Move
command instead of the Control palette

 
Pressing Option while entering an X or Y value in the Con-
trol palette moves a copy of the selected object in Illustra-
tor 6.0. After moving a copy of a text object using the Con-
trol palette, Illustrator 6.0 does not deselect the original
text object. After moving a copy of a non-text object (e.g.,
EPS file, Rectangle, rasterized artwork), Illustrator 6.0 de-
selects the original object.

When you move a copy of a text object using the Ar-
range > Move command, Illustrator moves a selected copy
of the text object and then deselects the original text ob-
ject.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 7228]

Tick Marks Do Not Properly Join With Graph
Axis In Illustrator 6.x and earlier.


When you create a graph in Adobe Illustrator 6.x or earlier,
the tick marks at the X and Y axis, and the corner between
X and Y axis, are not completely joined (i.e., a notch ap-
pears between them).


Deselect the graph, reselect it with the selection tool and
then select the Projecting Caps option in the Paint Style
palette.
note: Changing the graph’s stroke paint style (e.g., caps,
join, color) before you change the graph fill or deselect and
reselect the graph causes Illustrator to fill the entire graph
with black.
or: Subselect the axis with the direct selection tool, then
select the Projecting Caps option in the Paint Style palette.

 
By default, Illustrator 6.x and earlier paint graphs created
with a butt caps paint style. When you create a graph with
a butt cap paint style, the end tick marks and axis do not
completely overlap each other and a gap or notch appears
between the axis and tick marks.

Changing the cap style prior to creating a graph does
not change the caps paint style.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 7306]
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Trim Marks Don’t Align With Stroked Artwork
in Adobe Illustrator 5.5 and Later


When you create trim marks with the Filter > Create > Trim
Marks filter in Adobe Illustrator 5.5 or later, the trim marks
are larger than the artwork’s bounding box. The artwork is
painted with a stroke attribute.


Use guides to mark the bounding box of the artwork, then
move the trim marks so they are aligned with the guides.
or: Before creating trim marks, create a copy of the file and
then convert the stroked artwork to a path with the Filter >
Objects > Outline Path.
or: If the document contains only one set of trim marks,
replace the trim marks with crop marks. To create crop
marks:
1. Draw a rectangle to define the boundaries of where you

want the crop marks.
2. Select the rectangle and then choose Object > Crop-

marks > Make.
or: Create your own trim marks with the pen tool.

 
Illustrator’s Trim Marks filter defines the placement of the
marks on size of the bounding box of the selected artwork.
The Trim Marks filter in Illustrator 5.5 and later incorrect-
ly calculates the size of artwork whose bounding box is
defined by a stroke, and places the trim marks one-half the
stroke weight away from edge of the artwork. For example,
if you apply the Trim Marks filter to a rectangle painted
with a 12 pt stroke, Illustrator 5.5 or later places the trim
marks 6 pts away from the edge of the rectangle.

Illustrator 5.0.x correctly calculates the size of artwork
containing stroked objects.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 7352]

Type on a Path Shifts When Moved with
Control Palette in Illustrator 6.0.x


When you enter coordinates in the control palette to move
type on a path in Adobe Illustrator 6.0.x, the text moves off
the path and a line painted with the layer’s selection color
appears through the path.


Select the type on the path with the selection tool, then
move it using the arrow keys or the Arrange > Move com-
mand, or by dragging it with the selection tool.
or: Use the control palette to move the type on a path, then
use the arrow keys to move the path to a new location and
back (e.g., press the left arrow key, then press the right ar-
row key). Switch between Preview and Artwork view (Com-
mand + Y, Command + E) to redraw the display. The type
will display on the path as expected.
 
When you use the control palette to move type on a path in
Illustrator 6.0.x, Illustrator moves the path to the coordi-
nates entered in the control palette, but does move the type
to the same coordinates. After moving type on a path with
the control palette, moving the type with the Move com-
mand or arrow keys, or dragging the type with the mouse
repositions the type correctly on the path.

Illustrator 6.0.x correctly moves type on a path when
you move it with the arrow keys or the Move command, or
drag it with the selection tool.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 7372]

Unable to Align Objects to Baseline of
Text in Illustrator 5.x or Later


You cannot align objects to the baseline of area or point
type in Adobe Illustrator using the Align palette (Illustra-
tor 6.0.x) or the Align Objects filter (Illustrator 5.x).


Draw a path representing the text’s baseline, align the path
with the desired object, then replace the path with the area
or point type.
or: Use the Average command to horizontally align the type
object with a horizontal line.
or: If the area or point type doesn’t contain descenders,
convert the type to outlines using the Create Outlines com-
mand, then align it using the Align palette.

Additional Information:
Illustrator 5.x and later can align path type to the text’s

baseline, but cannot align area or point type to the text’s
baseline. Instead, Illustrator aligns area and point type along
the bounding box of the characters.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 7388]

Unable to Change Paint Attributes
in Illustrator 5.x


After you select an object and then specify a different paint
attribute in the Paint Style palette, Adobe Illustrator 5.x does
not change the selected object’s paint attributes.


After specifying paint attributes in the Paint Style palette,
click Apply to change the selected object’s paint attributes.
or: Select Auto in the Paint Styles palette to automatically
update a selected object’s paint attributes.

 
After you select a custom color or paint swatch in the Paint
Style palette, Illustrator 5.x applies the selected paint at-
tributes to all selected objects automatically when Auto is
selected. If Auto is deselected, you can manually update the
paint attributes of the selected object by clicking Apply,
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pressing Return, double-clicking a color swatch, or dou-
ble-clicking the Fill or Stoke box. After you select Auto in
the Paint Style palette, Illustrator dims the Apply option.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 7457]

Unable to Locate Paint Style Palette
in Illustrator 5.x or Later


After you choose Windows > Show Paint Style or Object >
Paint Style in Adobe Illustrator 5.x or later, the Paint Style
palette does not appear.


Recreate Illustrator’s preferences file to restore the Paint
Style palette its default position:
1. Quit Illustrator.
2. Move or delete Illustrator’s preferences file (i.e., Adobe

Illustrator 6.0x Prefs, Adobe Illustrator 5.5 Prefs or Ado-
be Illustrator Prefs v5.0 or v5.01) from the Preferences
folder in the System Folder.

3. Restart Illustrator and choose Windows > Show Paint
Style or Object > Paint Style.

 
Illustrator’s preferences file contains the last saved palette
position. Illustrator’s Paint Style palette default position is
approximately 9 inches to the right and 5.5 inches down
from the upper left corner of the window. When the Illus-
trator preferences file is damaged, or two monitors were
previously used together, Illustrator’s Paint Style palette can
become hidden. Deleting the Illustrator preferences file re-
stores the Paint Styles palette to its default position.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 7522]

Unable to Select All Unused Custom
Colors in Illustrator 6.0


After you click Select All Unused in the Custom Color dia-
log box in Adobe Illustrator 6.0, Illustrator does not select
all the unused custom colors. The Colors that remain un-
selected are: Dark Blue, Orange Yellow, Rusty Brown, Sat-
urn Red, Turquoise, Violet, Violet Blue, Yellow Green,
Arrow1.2.color1, DblLine1.2.color1, Laurel.color1,
Laurel.color2, Laurel.color3, Rope.color1, and
Tribevel.color1.


Update to Illustrator 6.0.1.
or: Install the Illustrator 6.0 Adobe Illustrator Startup file
created June 6, 1996. The file is available on the Adobe BBS
(startup.sit, dated 8/30/96).
or: Delete the patterns that use the custom colors before
deleting the custom colors:
1. Choose Object > Pattern, then click Select All Unused

in the Pattern dialog box.
2. Click Delete, then click OK to close the Pattern dialog
box.

3. Choose Object > Custom Colors, then click Select All
Unused in the Custom Color dialog box.

4. Click Delete, then click OK to close the Custom Color
dialog box.

or: Remove the custom colors and patterns containing
custom colors from the Adobe Illustrator Startup file:
1. Open the Adobe Illustrator Startup file located in the

Illustrator Plug-Ins folder.
2. Select the objects painted with custom colors and de-

lete them.
3. Select the pattern fill and path objects and delete them.
4. Choose Object > Pattern, then click Select All Unused

in the Pattern dialog box.
5. Click Delete, then click OK to close the Pattern dialog

box.
6. Choose Object > Custom Colors, then click Select All

Unused in the Custom Color dialog box.
7. Click Delete, then click OK to close the Custom Color

dialog box.
8. Choose File > Save As and save the Adobe Illustrator

Startup file in the Illustrator Plug-Ins folder.
or: Remove the Adobe Illustrator Startup file from the Il-
lustrator Plug-ins folder.

Additional Information:
When you click Select All Unused in the Custom Color

dialog box, Illustrator selects custom colors that are not
applied to objects or used in a pattern fill. The Adobe Illus-
trator Startup file included with Illustrator 6.0 (created
November 12, 1995) contains pattern fills that are painted
with custom colors. The Brick pattern is the only pattern
in the Illustrator 6.0 Adobe Illustrator Startup file that is
painted with process colors.

The following colors can not be removed from files cre-
ated with the Illustrator 6.0 startup file until the pattern
fills are deleted: Dark Blue, Orange Yellow, Rusty Brown,
Saturn Red, Turquoise, Violet, Violet Blue, Yellow Green,
Arrow1.2.color1, DblLine1.2.color1, Laurel.color1,
Laurel.color2, Laurel.color3, Rope.color1, and
Tribevel.color1.

The pattern fills in the Adobe Illustrator Startup file in-
cluded with Illustrator 6.0.1 (created June 6, 1996) are
defined with process colors.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 7569]

Unexpected Keyboard Shortcut
Behavior in Illustrator


Adobe Illustrator keyboard shortcuts do not behave as ex-
pected. For example, when you select the Swiss German
keyboard layout, pressing Illustrator’s keyboard shortcut
Command + Y undoes the last action instead of changing
the view to Preview; Command + Z changes the view to
Preview instead of undoing the last action. When you se-
lect the Italian keyboard layout is selected, pressing Com-
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mand + Z closes the active Illustrator document instead of
undoing the last action.


Illustrator is installed on a Macintosh running System 7.5
with multiple keyboard language layouts installed.


Remove all keyboard language layouts except U.S.:
1. Quit all applications.
2. Open the Keyboard control panel and select U.S..
3. Open the System suitcase, which is located in the Sys-

tem Folder and remove all installed keyboard layouts.
4. Restart the Macintosh.

 
System 7.5 supports multiple keyboard language layouts
(e.g., Dutch, French, Italian, Swiss German). The position
of characters on the keyboard may differ depending on the
keyboard language layout selected in the Keyboard control
panel. For example, when you select the Swiss German key-
board layout is selected, the “y” and “z” characters switch
position.

The International English version of Illustrator supports
the U.S. keyboard layout. When you select a keyboard lay-
out other than U.S., the Illustrator keyboard shortcuts may
not function properly because of character position differ-
ences. For example, when you select the Italian keyboard
layout, pressing Command + Z closes the active Illustrator
document instead of undoing the last action. The System
7.x keyboard command to switch keyboard layouts (Com-
mand + Option + Spacebar) is the Illustrator keyboard
command to temporarily select the negative Zoom tool.

The Key Caps desk accessory displays the currently se-
lected keyboard character map.

[Illustrator, Unexpected Results, M, Issue/Solution, Medium, 7743]

White Column of Pixels Added to Artwork
Rasterized in Illustrator 6.0.x


When you convert artwork to a bitmap image in Adobe
Illustrator 6.0.x by using the Rasterize command or by sav-
ing the file in a bitmap format (e.g., BMP, Photoshop), Il-
lustrator adds a column of white pixels to the right or bot-
tom edge of the rasterized image.


Use Adobe Photoshop 3.0.x or later to convert the Illustra-
tor artwork into a bitmap.
or: Before converting the artwork to a bitmap in Illustra-
tor 6.0.x, resize the original vector artwork to a size that is a
multiple of the rasterized images resolution. For example,
if you are converting artwork to a 72 dpi (dots per inch)
image, resize the artwork dimensions to a multiple of 72
(288-by-432 points instead of 200-by-300 points).
or: Open the rasterized Illustrator file in Photoshop 3.0.x
or later and then crop the image to remove the column of
white pixels.

 
When Illustrator 6.0.x rasterizes artwork, it distributes the
image’s pixels equally in the bounding box of the raster-
ized artwork. If Illustrator cannot distribute the number
of whole pixels in the image equally in the artwork’s bound-
ing box (e.g., number of pixels per inch exceeds the width),
it rounds the number of pixels and adds a column of white
pixels to the right side or bottom of the image. For exam-
ple, if you rasterize a 71.5-by-71.5-point image in Illustra-
tor at 72 dpi, Illustrator adds a column of white pixels to
the right and bottom edges of the converted image because
it can not create a row of half pixels.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 830]

Choosing Fit Headline Doesn’t Center
Text in Illustrator 5.x


Type does not align with the right edge of the text area af-
ter you choose Type > Fit Headline in Adobe Illustrator
5.x.


Apply a tracking value of 1 to the last character:
1. Create the headline with the area-type tool.
2. Select the text with the text tool, then choose Type > Fit

Headline.
3. Select the last character in the area type with the text

tool.
4. Choose Type > Tracking.
5. Type “1” in the Tracking text box in the Character pal-

ette.
6. Select all text in the text container with the text tool.
7. Choose Type > Fit Headline.

 
The Fit Headline command in Illustrator 5.x adjusts the
tracking value of the characters in area type to fill the text
area. Illustrator 5.x divides the number of characters by the
size of the text area, then applies the tracking value to the
right of each character. Because Illustrator applies the track-
ing to the right of each character, the last character does
not align with the right edge of the text area. Applying a
tracking value of 1 to the last character then reapplying the
Fit Headline command aligns the last character to the edge
of the text area.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 831]
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Overlapping Points Don’t Display in
Illustrator 5.5 for Power Macintosh


Dot or square-shaped object are not visible in Adobe Illus-
trator 5.5 for the Power Macintosh’s Preview view. The dot
or square was created by two overlapping anchor points
painted with a round or square cap stroke.


Use Illustrator 6.0 for the Power Macintosh.
or: Change the dot or square-shaped objects to elliptical
paths or rectangular paths:
1. Select the anchor points creating the dot or square-

shaped object.
2. Ensure a solid stroke is applied to the anchor points that

create the dot or square-shaped object as the Outline
Path filter does not trace paths stroked with a dashed
line.

3. Choose Filter > Object > Outline Path.
or: Apply a dot or square arrowhead to the overlapping
points:
1. Select the anchor points then choose Stylize > Add Ar-

rowhead.
2. In the Arrowheads dialog box, select End.
3. Select 21 for the dot arrowhead, 22 for the square ar-

rowhead, or another arrowhead, then click OK.

 
In Illustrator 5.5 for the Power Macintosh, dot and square-
shaped objects created with overlapping points do not dis-
play in Preview view. For example, a dot created by draw-
ing a short path with a 24-point rounded cap stroke ap-
plied displays as a 24-point dot on a Macintosh, but is in-
visible on a Power Macintosh.

Illustrator 6.0 for both the Power Macintosh and the
Macintosh displays dot and square shaped objects created
with overlapping points.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 832]

Unable to Set Tabs in Right- or
Center-Aligned Text in Illustrator 6.0


In Adobe Illustrator 6.0, tabs in right- or center-aligned
text do not align with the tab stops on the tab ruler. For
example, tabs in a right-aligned text block move the text by
a space character or do not move the text.


Format the text with left alignment.
or: Use Option characters (Option + Spacebar) instead of
tabs to align text in right- or left-aligned text blocks.
or: Use Illustrator 5.x when applying tabs to the right- or
center-aligned text.
 
Illustrator 6.0 doesn’t align tabs with tab stops on the tab
ruler when text is formatted with right or center alignment.
Illustrator tabs are designed to work with left-aligned text.

Tabs in Illustrator 5.x align with the tab stops on the tab
ruler, regardless of the alignment applied to the text block.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 833]

Color Matching Preferences Aren’t Saved
After Reopening Illustrator 6.0


Adobe Illustrator 6.0 displays colors using Illustrator’s de-
fault color look-up table (CLUT), instead of the color cal-
ibration settings in the Color Matching dialog box.


After launching Illustrator 6.0, reselect the color calibra-
tion settings in the Color Matching dialog box:

To reselect the CIE (Commission International de
l’Eclairage or International Commission on Illumination)
settings:
1. Launch Illustrator 6.0, then choose File > Preferences >

Color Matching.
2. In the Color Matching dialog box, deselect then reselect

CIE Calibration.
3. Click OK in the Color Matching dialog box to save the

color calibration settings.
To reset the values of the color swatches in the Color Match-
ing dialog box:

1. Launch Illustrator 6.0, then choose File > Preferences >
Color Matching.

2. In the Color Matching dialog box, double-click on a
color swatch.

3. Click OK in the Color Picker.
4. Click OK in the Color Matching dialog box to save the

color calibration settings.

 
When Illustrator 6.0 launches it uses the Illustrator default
color look-up table (CLUT) to display color. After select-
ing a calibration setting in the Color Matching dialog box,
Illustrator 6.0 uses the Color Matching settings to display
color during that Illustrator session. After changing the
Color Matching settings then relaunching Illustrator 6.0,
Illustrator displays color using the Illustrator default color
look-up table, instead of using the selected settings in the
Color Matching dialog box.

The settings in the Illustrator 6.0 Color Matching dia-
log box do not affect how the color prints to a PostScript
printer.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 835]
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Patterns Don’t Preview in Illustrator 5.5
on Power Macintosh


When using Adobe Illustrator 5.5 on a Power Macintosh,
pattern fills that contain dot- or square-shaped objects (e.g.,
Breccia, Mezzotint-dot) are not visible in Preview view or
in the Paint Styles palette, but print to a PostScript device.
The pattern fill was created by two overlapping anchor
points painted with a round cap or square cap.


Open the file in Illustrator 6.0.
or: Change the dots or squares from overlapping anchor
points to elliptical or square paths:
1. Create a new Illustrator document and choose Object

> Pattern.
2. Select the name of the dot or square pattern fill and click

Paste, then click OK.
3. Ensure a solid stroke is applied to the anchor points that

create the pattern, then choose Filter > Object > Out-
line Path. (The Outline Path filter does not trace paths
stroked with a dashed line.)

4. Select the pattern and the bounding rectangle (i.e., the
rectangle with no fill and stroke surrounding the pat-
tern) and choose Object > Pattern.

5. Click New, name the dot pattern, and click OK.
6. Create a path and fill it with the new pattern fill.
7. Copy the pattern object into the existing Illustrator doc-

ument and apply the new dot pattern to the objects filled
with the dot pattern that is not visible on the Power
Macintosh.

 
Illustrator 5.5 pattern fills that contain dot- or square-
shaped objects created with overlapping points do not dis-
play in Preview view or in the Paint Styles palette on a Power
Macintosh. For example, a dot pattern created by drawing
a path with a 24-point, rounded cap stroke displays as 24-
point dots on a Macintosh computer, but is invisible on a
Power Macintosh computer.

Illustrator 6.0 displays overlapping points in Preview
view and in the Paint Styles palette on a Power Macintosh.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 836]

Saturation Filter Incorrectly Adjusts
Paint Style Applied to Compound
Paths in Illustrator 6.0


Changing the saturation of a color applied to a compound
path using the Saturate plug-in filter in Adobe Illustrator
6.0 does not adjust the compound path’s paint style by the
amount specified in the Saturate dialog box. For example,
after applying a -50% saturation to a compound path paint-
ed with 100% cyan and 100% magenta, Illustrator paints
the compound path with 12.25% cyan and 12.25% ma-
genta, instead of 50% cyan and 50% magenta.


Release the compound path before applying the Saturation
filter:
1. Select the compound path with the selection tool, then

choose Object > Compound Path > Release.
2. With the released compound objects selected, choose

Filter > Colors > Saturate.
3. In the Saturation dialog box, specify the percentage by

which you want to increase or decrease the saturation,
then click OK.

4. While the objects are still selected, choose Object >
Compound Path > Make to recreate the compound
path.

 
The Saturate filter in Illustrator 6.0 applies an incorrect
saturation amount to the colors applied to a compound
paths. The amount of adjustment equals the specified sat-
uration percentage raised to the power of x, where the ex-
ponent x equals the number of elements that create the
compound path plus the one for the compound path ele-
ment (i.e., exponent equals composing elements plus one).

For example, applying a -50% saturation percentage to
a compound path created from three elements with a 100%
black color applied decreases the saturation of the com-
pound path’s color to 6.25% (i.e., .50 to the 4th power
(number of elements composing the compound, or three
plus one) = .50 x .50 x .50 x .50 = .625 or 6.25%).

The Saturate filter correctly adjusts the saturation of
color applied to objects that are not part of a compound
path.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 837]

Unable to Select Objects Using Select
Filters in Illustrator 5.5


Unable to select objects using a Select filter (e.g., Same Fill
Color) in Adobe Illustrator 5.5 running on a Power Mac-
intosh. The Find plug-in filter is installed in the Illustrator
5.5 Plug-ins folder.


Do one or more of the following:
a. Install the Find 1.01b (created November 6, 1994) plug-

in filter, which is available from the Adobe BBS and on
the World Wide Web.

b. Open the Paint Style palette before using a Select filter.

 
Because the Find 5.0 plug-in (created May 12, 1994) is not
compatible with some Power Macintosh models, choosing
a Select filter when the Find 5.0 plug-in is installed and
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Illustrator is running on a Power Macintosh may not select
the expected objects in the Illustrator document.

The Find 1.01b (created November 6, 1994) plug-in filter
is compatible with all Power Macintosh models.

The Find plug-in file adds the Select filters to the Illus-
trator 5.5 Filter menu. Because the Select filters use the Paint
Style palette information to locate and select objects with-
in the Illustrator document, the Select filters require the
Paint Style palette open to select objects.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 838]

Overflow Text Symbol Doesn’t Display
in Artwork View in Illustrator 6.0


When displaying text in Artwork view in Adobe Illustrator
6.0, text blocks containing overflow text don’t display an
overflow text icon (e.g., a box containing a plus sign).


Select the text blocks in Preview view, then change the view
back to Artwork view:
1. Choose View > Preview to display the document in Pre-

view view.
2. Select one or more text blocks in the document.
3. Choose View > Artwork to display the document in

Artwork view.
4. Choose Edit > Select None to deselect the text blocks.

 
Illustrator 6.0 doesn’t display the overflow text icon in Art-
work view until you move the text block or display the doc-
ument in Preview view. In Artwork view, Illustrator 5.x dis-
plays the overflow icon on the right side of text blocks con-
taining overflow text. In Preview view, Illustrator 5.x and
later displays overflow icons after you select a text block
containing overflow text.

Illustrator denotes overflow text using a text overflow
icon, which displays as box containing a plus sign when
there is more text than can currently fit in the text contain-
er, and a minus sign when the text container isn’t wide
enough to display an entire word.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 840]

Unable to Select Variable Option in
Illustrator 5.x’s Brush Dialog Box


The Variable option in the Brush dialog box is dimmed
when using a pressure-sensitive drawing tablet with Adobe
Illustrator 5.x.


Do one or more of the following:
a. Remove then reinstall the drawing tablet software. Con-

tact the tablet manufacturer for required software and
installation instructions for your drawing tablet.
b. Update the software for your drawing tablet.
c. Restart with only the extensions required to operate the

drawing tablet.

 
The brush tool allows you to create variable-width lines
simulating a brush stroke when the Variable option is se-
lected in Illustrator’s Brush dialog box. The Variable brush
option is only available when a drawing tablet with pres-
sure sensitivity is installed. When the extension required
by the drawing tablet to draw with pressure sensitivity is
not installed, is damaged, or conflicts with other extensions,
the Variable option in Illustrator 5.5’s Brush dialog box is
unavailable.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 841]

Illustrator 5.5 Graph Data Labels
Display Blank or as “0.00”


When you open or save an Adobe Illustrator document
containing a graph in Illustrator 5.5 for the Power Macin-
tosh, Illustrator displays the Entry line as “1e-16” and dis-
plays labels (i.e., category and legend data) as “0.00” in the
Graph Data dialog box.

When you save and reopen the document in Illustrator
5.5 for the Power Macintosh, Illustrator displays the graph
labels in the Graph Data dialog box with no data (i.e., blank)
in Illustrator 5.x for Macintosh. The chart prints as it ap-
pears on-screen.


Open the document in Illustrator 5.5 for the Macintosh
(i.e., 68K) and retype or reimport saved category and leg-
end data in the Graph Data dialog box, then click OK or
Apply to update the graph.
or: To prevent categories and labels in the graph data from
becoming damaged, edit graphs in Illustrator 5.x for the
Macintosh (i.e., 68K) on a Macintosh or Power Macintosh
computer.

 
Illustrator 5.5 for the Power Macintosh modifies graph la-
bel data when opening an Illustrator document, causing
the labels and chart data to appear differently from expect-
ed. After you open or save a document containing a graph
in Illustrator 5.5 for the Power Macintosh, Illustrator dis-
plays the Entry line as “1e-16” and displays the labels as
“0.00” in the Graph Data dialog box. After you save or re-
open the document in Illustrator 5.5 for the Power Macin-
tosh, Illustrator displays the labels with no data (i.e., blank)
in the Graph Data dialog box in Illustrator 5.x for Macin-
tosh.

Illustrator 6.0 for the Power Macintosh and Illustrator
5.x for the Macintosh (68K) do not modify graph labels or
data when you open and save a document.
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Illustrator graph labels are words or numbers that de-
scribe Categories (i.e., rows of data) and Legends (i.e., col-
umns of data) for a graph. Legend labels appear as boxes
above or to the right of a graph. Illustrator displays catego-
ry labels below the x axis of the graph.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 842]

Changing Graph Data Changes Graph’s
Attributes in Illustrator 5.x


After you edit graph data in Adobe Illustrator 5.x, the graph’s
columns or markers revert to the paint style and custom
design applied to them in the Design dialog box.


A portion of the columns or markers in a graph series were
selected and edited with the group-selection or direct-se-
lection tool.


Edit the graph data, then modify and reapply the desired
paint style to the graph’s columns or markers.
or: To prevent the graph from reverting to the original cus-
tom design and paint style after you edit the graph data, do
one or more of the following:
a. Select the graph with the selection tool and globally

modify the graph’s dimensions and paint style.
b. Change the columns or markers in the graph by apply-

ing a new custom column and custom marker designs.
For instructions on editing custom columns and mark-
ers designs, see Additional Information.

c. Use the group-selection tool to edit an entire graph se-
ries instead of editing individual columns and markers:

1. Select the group-selection tool from the toolbox.
2. Triple-click on the desired column or marker to select

the graph series.
3. Modify the series of column or marks.

 
If you change an Illustrator 5.x graph’s data or style when
the graph contains custom designs and the graph’s columns
or markers were individually modified, the columns or
markers of the graph to revert to their original design.

When you select and modify a graph with the direct-
selection tool or when you select and modify the entire se-
ries of columns or marks in the graph, changing the graph
data does not restore the custom column or marker de-
sign.

To create new graph design based on an existing design:
1. Choose Object > Graph > Design.
2. In the Design dialog box, select the graph design to be

modified, click Paste, then click OK.
3. Make the desired modification to the pasted design ele-

ments.
4. Select the modified graph design and choose Object >

Graph > Design.
5. In the Design dialog box, click New, name the graph
design, then click OK.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 843]

No Registration Color in Adobe Illustrator


A registration color (i.e., a color that prints on all separa-
tions) is not available in Adobe Illustrator.


Create a registration color in Illustrator by doing one or
more of the following:
a. Print an object on all process separations:
1. Create an object to appear on all plates.
2. Apply a process color to the object that is defined as

100% Cyan, 100% Magenta, 100% Yellow, and 100%
Black.

b. Print an object on all custom-colored separations:
1. Create or select an object you want to print on all sepa-

rations.
2. Apply a custom color used in the document to the ob-

ject.
3. Copy the object, then choose Edit > Paste In Front.
4. Apply a second custom color to the pasted object, then

select Overprint in the Paint Style palette.
5. Repeat steps 2-4 for the remaining custom colors.

 
Adobe Illustrator does not include a default color that prints
on all separations (i.e., a registration color).

To add a process color that prints on all separations to the
Paint Styles palette in Illustrator 6.0 or earlier:

1. Open the Adobe Illustrator Startup file, located in the
Plug-ins folder in Illustrator.

2. Create a process color defined as 100% cyan, 100%
magenta, 100% yellow, and 100% black.

3. In the Paint Styles palette, drag the new color from Fill
or Stroke box to a paint swatch.

4. Save the Adobe Illustrator Startup file, then restart Il-
lustrator.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 844]

WYSIWYG Menus Don’t Display Font Styles
in Illustrator 5.x or later Font Menu


Font names in the Font menu or Font pop-up menu in the
Character palette in Adobe Illustrator 5.x or later do not
display in their individual typestyles when Now Utilities
WYSIWYG Menus is installed. Font names display in their
individual typestyles in other applications (e.g., Adobe
PageMaker, Apple Key Caps).


Use the Apple Key Caps utility to preview the appearance
of each font.
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or: Create a sample text block in Illustrator and apply the
font to the text block.

 
Illustrator 5.x or later displays font names in Geneva. Be-
cause Illustrator 5.x or later creates its own hierarchical font
menus, extensions that change the appearance of an appli-
cation’s font menu (e.g., WYSIWYG Menus) do not change
the appearance of the font names in Illustrator.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 845]

Pathfinder Filters Don’t Appear
in Illustrator’s Filter Menu


The Pathfinder submenu does not appear in Adobe Illus-
trator 5.0.x’s Filters menu.


When running Illustrator on a Macintosh or Power Mac-
intosh, upgrade to Illustrator 5.5.
or: When running Illustrator 5.0.x on a Macintosh (i.e.,
non-Power Macintosh), ensure the computer has a math
co-processor installed and the plug-in filters are available:
1. Ensure Illustrator is installed on a Macintosh computer

with a math co-processor.
2. Load the Pathfinder filters in Illustrator 5.0.x by doing

one or more of the following:
a. Respecify the Illustrator Plug-Ins folder preference:
1. In Illustrator, choose File > Preferences > Plug-ins.
2. In the Plug-ins Preferences dialog box, select the Plug-

Ins folder.
3. With the Plug-Ins folder selected, click Select Plug-Ins,

which is located at the bottom of the Plug-ins Prefer-
ence dialog box.

4. Click OK to the warning dialog box that appears, then
restart Illustrator.

b. Install the Pathfinder plug-in filters (i.e., Pathfinder
Combine, Pathfinder Divide/Crop, Pathfinder Mix,) in
the Plug-Ins folder.

c. Automatically relink Illustrator 5.0.x to the Plug-Ins
folder by recreating the Illustrator preference file:

1. Quit Illustrator 5.0.x.
2. Delete the Adobe Illustrator Prefs file, which is located

in the Preference folder in the System Folder.
3. Locate the Plug-Ins folder in the Illustrator 5.0.x appli-

cation folder then start Illustrator. Illustrator 5.0.x au-
tomatically creates a link to Plug-Ins folder when the
Plug-Ins folder is located in the folder containing the
Illustrator application.

 
Illustrator 5.0.x requires a math co-processor to load the
Pathfinder plug-in filters (i.e., Pathfinder Combine,
Pathfinder Divide/Crop, Pathfinder Mix). When you start
Illustrator 5.0x on a Macintosh that does not have a math
co-processor, the Pathfinder submenu does not appear
under the Filters menu.

The plug-in filter files included with Adobe Illustrator
5.0.x are non-Power Macintosh native applications, which
utilize the emulation program in the PowerPC processor.
The emulation program emulates a 68LC040 (Macintosh
LC III) that does not include a Floating Point Unit (FPU)
for non-Power Macintosh native (68K) applications.

To determine whether the Macintosh computer has a
math co-processor, contact your Apple dealer. Or, open the
Installer Diagnostics file created by the Aldus Installer/Util-
ity.

To verify whether other plug-in filters in the Plug-Ins
folder are loading, choose About Plug-ins from the Apple
menu in Illustrator. The currently installed plug-in filters
list in the About Plug-in submenu. When only the built-in
filters (i.e., Select Inverse [Illustrator 5.0.x]; Illustrator File
Format, Illustrator Template Format, Place EPS 5.5, and
Select Inverse [Illustrator 5.5]) list in the About Plug-in
submenu, Illustrator is not linked to Plug-Ins folder and is
not loading external plug-in fitters.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 846]

Only First Page of Multiple-Page PostScript
File Appears in Illustrator 6.0


After opening a multiple-page PostScript file, Adobe Illus-
trator 6.0 displays only the first page.


Resave the PostScript file as single-page PostScript files, then
open each single-page PostScript file in Illustrator 6.0.
or: Distill the PostScript file in Acrobat Distiller 1.x or lat-
er to create a Portable Document Format (PDF) file, then
open the PDF file in Illustrator.

 
Illustrator 6.0 supports converting a single page included
in a PostScript file or PDF file into an Illustrator file. When
opening a PostScript file, Illustrator 6.0 converts the first
page in the PostScript file into an Illustrator document.
When opening a multiple-page PDF file, Illustrator 5.5 and
later convert only the page specified in the Page Selection
dialog box into an Illustrator document.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 847]

PDF Files Don’t List in the Illustrator 5.5
Open Dialog Box


Adobe Acrobat Portable Document Format (PDF) files do
not list in Adobe Illustrator 5.5’s Open dialog box when
the Acrobat PDF File Format plug-in file is installed in Il-
lustrator plug-ins folder. Other plug-in files are loaded in
Illustrator 5.5.
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
Install the Acrobat PDF File Format 1.0.2b1 (created Sep-
tember 30, 1994 ) plug-in file in the Illustrator plug-ins fold-
er. The Acrobat PDF File Format 1.0.2b1 plug-in is avail-
able from the Adobe BBS and the World Wide Web.
or: Recreate the PDF file using Adobe Acrobat Distiller 1.0.
or: Change the PDF file type to “TEXT” using a resource
editing utility (e.g., ResEdit, DiskTop).

 
Illustrator uses the Acrobat PDF File Format plug-in file to
open Acrobat PDF files. When Acrobat PDF File Format
1.0 (created May 12, 1994) plug-in file is installed in the
Illustrator plug-ins folder, only PDF files with the “TEXT”
file type list in Illustrator’s Open dialog box. The Acrobat
PDF File Format 1.0 (created May 12, 1994) plug-in file,
included with Illustrator 5.5, supports opening only Acro-
bat PDF files whose file type is “TEXT.”

The Acrobat PDF File Format 1.0.2b1 (created Septem-
ber 30, 1994) plug-in file enables Illustrator to read Acro-
bat PDF files whose file type is “PDF and “TEXT.” Acrobat
Distiller 1.0 creates PDF files whose file type is “TEXT” and
Acrobat Distiller 2.0 creates PDF files in PDF File Format 2
whose file type is “PDF.” Changing the PDF file’s file type
from “PDF” to “TEXT” enables Illustrator 5.5 to open PDF
files created by Distiller 2.0 with the Acrobat PDF File For-
mat 1.0 plug-in.

To verify other plug-in filters in the Plug-Ins folder are
loading, in Illustrator, select About Plug-in from the Apple
menu. The currently installed plug-in filters list in the About
Plug-in submenu. When only the built-in filters, which are
Illustrator File Format, Illustrator Template Format, Place
EPS 5.5, and Select Inverse (Illustrator 5.5) or Select In-
verse (Illustrator 5.0.x), list in the About Plug-in submenu,
Illustrator’s link to the Plug-Ins folder is broken and Illus-
trator cannot load external plug-in filters.

To change the PDF file’s file type using ResEdit:
1. In ResEdit, choose File > Get File/Folder info.
2. Select the PDF file in the Get File/Folder info dialog box

then select Get Info.
3. In the Info dialog box, change the Type field from “PDF”

to “TEXT.”
4. Save the PDF file then quit ResEdit.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 848]

Illustrator 5.5 and Later Doesn’t
 Embed Fonts in PDF Files


When you create a Portable Document Format (PDF) file
in Adobe Illustrator 5.5 or later, then open it in Adobe Ac-
robat Reader or Adobe Acrobat Exchange, the PDF text dis-
plays in a default font instead of the font applied to the text
in Illustrator.

Save the Illustrator file as an EPS file, then distill the EPS
file into a PDF file using Acrobat Distiller 2.x or later:
1. Save the Illustrator file as an EPS file.
2. Ensure the fonts used in the EPS file are installed.
3. Launch Distiller 2.x or later, then choose Distiller > Font

Embedding.
4. In the Font Embedding dialog box, select the Embed

All Fonts option and click OK.
5. Distill the Illustrator EPS file in Distiller, then open the

PDF file in Acrobat Reader or Acrobat Exchange.
or: Convert the text in the Illustrator file to paths using the
Create Outlines command before saving it in PDF format.
or: Install the fonts used in the Illustrator file.

 
Illustrator 5.5 or later does not embed fonts when saving a
file in PDF format. When the fonts used in a PDF file are
not embedded or are not installed, Acrobat Reader and
Acrobat Exchange display the text in a default font.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 849]

Text in PDF File Shifts When Opened
in Illustrator 5.5


After opening an Adobe Acrobat Distiller 2.0 PDF (Porta-
ble Document Format) file, Adobe Illustrator 5.5 shifts each
line of text to the left, creating a stair-step effect. The amount
of shift is equal to the indent amount or tab location ap-
plied to the first line in the paragraph. Acrobat Reader dis-
play the text in the same PDF file as expected.


Create the PDF file using Acrobat Distiller 1.0.
or: Use PDF Writer 1.0 to create the PDF file:
1. In the Chooser, select PDFWriter icon.
2. Open the original file in the application that created it.
3. Print the file using the PDFWriter.
or: Resave the original file using left justified text without
indents and tabs, then recreate the PDF file using Acrobat
Distiller 2.0.

 
When you open a Distiller 2.0 PDF file in Illustrator 5.5,
indents and tabs used to format text cause Illustrator to
display each line of text shifted to the left.

The Acrobat PDF File Format 1.0 plug-in, which is in-
stalled with Illustrator 5.5, converts PDF files created by
Distiller 1.0. When using the Acrobat PDF File Format 1.0
plug-in to open a Distiller 2.0 PDF file by changing the
Distiller 2.0 PDF file type from PDF to TEXT, text and
graphics in the PDF file may shift.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 850]
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Unable to Drag and Drop from Photoshop 2.x
or Later into Illustrator 6.x


After importing an image from Adobe Photoshop 2.x or
later into Adobe Illustrator 6.x using the drag and drop fea-
ture, the image does not appear in Illustrator.


To drag and drop an image into Illustrator 6.x, do one or
more of the following:
a. Select the image in Photoshop 3.04 or later, then drag

and drop the image into Illustrator 6.0.
b. Use System 7 Pro (Finder 7.1.3) or later.
or: Save the Photoshop image as an EPS, PICT, or TIFF
file, then place the image in Illustrator 6.x.

 
Illustrator 6.0 and later, and Photoshop 3.0.4 and later, in-
clude the drag and drop feature, which enables you to drag
and drop selected objects from applications that support
drag and drop. When you drop an image from Photoshop
3.04 or later into Illustrator 6.x when the Macintosh Drag
and Drop extension is installed in System 7 Pro or later,
Illustrator imports a 72 dpi RGB copy of the Photoshop
image into the Illustrator document.

System 7 Pro includes system extensions and an updat-
ed Finder that supports drag and drop. System 7.5.x and
later includes drag and drop support integrated in the sys-
tem software. System 7.1 or earlier does not support drag
and drop.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 794]

Text in an Illustrator 5.5 File Reflows
When Opened in Illustrator 6.0


Text in an Adobe Illustrator 5.5 file reflows after you open
the file in Illustrator 6.0.


Reformat the text in Illustrator 6.0.
or: Reformat the text in Illustrator 5.0.x, then open the Il-
lustrator 5.5 file in Illustrator 6.0.
or: Convert text to outlines in Illustrator 5.5, then open
the Illustrator 5.5 file in Illustrator 6.x.
note: Apply a zero-point white stroke to small text (i.e., 24
points or less) to prevent the line weight of the stroke from
distorting the shape of small characters converted to out-
lines.

 
Because of changes in Illustrator 6.0 text composition, Il-
lustrator 6.0 reflows text that includes tab characters or text
that is horizontally scaled reflows when opening an Illus-
trator 5.5 file. For example, after you open an Illustrator
5.5 file in Illustrator 6.0, the line ending and tab position of
text formatted with tabs or horizontal scaling changes.

Illustrator 5.5 incorrectly displays and prints horizon-
tally scaled text formatted with Right, Center, Justified, or
Justify Last Line alignment. For example, horizontally
scaled, justified text appears justified on screen, but does
not print justified.

Text in an Illustrator 5.0x file does not reflow when Il-
lustrator 6.0 opens the file.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 852]

Can’t Copy and Paste into Illustrator
from Another Application


After you copy an object from another application (e.g.,
Microsoft Word), Adobe Illustrator 5.x dims the Paste com-
mand. After you press the keyboard shortcut for the Paste
command (Command + V), Illustrator does not paste the
copied object.


Save or export the object you want to import into the Illus-
trator file in a format Illustrator can open or place (e.g.,
Illustrator 1.1, Illustrator 88, EPS, text-only), then open or
place the object into the Illustrator file.
or: Create a text block with the text tool, then choose Edit
> Paste.
or: Publish the object and then subscribe to it in Illustra-
tor 5.x.

 
Illustrator 5.x and later cannot import PICT objects past-
ed to the system clipboard. After you copy an object in an-
other application to the system clipboard, Illustrator dims
the Paste command in the Edit menu. After you paste text
to the system clipboard and then select the text tool in Il-
lustrator, you can paste the text from the system clipboard
into an existing text block in Illustrator 5.x. You can im-
port object-oriented PICT graphics into an Illustrator 5.5
file by choosing File > Open.

Illustrator 5.x, Adobe Streamline 3.x, Adobe Dimensions
2.x, and Adobe Photoshop 2.5.x and later use a proprietary
internal clipboard. When you copy and paste an object in
these Adobe applications, they copy and paste the object to
their proprietary internal clipboard. When you quit Illus-
trator or switch to another application, these Adobe appli-
cations convert the objects on their internal clipboard to
an AICB formatted PostScript language file. You can copy
and paste AICB format clipboard objects between Adobe
applications (i.e., Illustrator 5.x, Streamline 3.x, Dimensions
2.x, and Photoshop 2.5.x and later).

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 854]
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Installed Fonts Are Not Listed
in Illustrator’s Font Menu


Installed, non-Adobe fonts (e.g., CorelDRAW, FontBank,
or Fonthaus fonts) do not appear in the Font menu in Ado-
be Illustrator 5.0 or later. The fonts appear in other appli-
cations’ Font menus.


Do one or more of the following:
a. Reinstall the missing fonts.
b. Contact the font manufacturer to obtain a version of

the font that conforms to Apple TrueType or Adobe Type
1 PostScript font specifications.

 
Illustrator 5.0 and later lists fonts that conform to the Ap-
ple TrueType or Adobe Type 1 PostScript font specifica-
tions only. Fonts that do not conform to the Apple True-
Type or Adobe Type 1 PostScript font specification may be
listed in other applications’ Font menus, but are not listed
in Illustrator’s Font menu.

Some fonts created by CorelDRAW, FontBank,
Fonthaus, and Nova Development do not conform to the
Apple TrueType or Adobe Type 1 PostScript font specifica-
tions.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 855]

Only 24 Bit Depth Option Available When Saving
in BMP Format From Illustrator 6.0


When saving an Adobe Illustrator 6.0 file in BMP format,
the 1 bit, 4 bit, and 8 bit Depth options and the Compress
(RLE) option are dimmed in the BMP Options dialog box.


Save the Illustrator 6.0 file in 24-bit BMP format without
compression, then open and resave it in an application that
can save RLE-compressed, 1-bit, 4-bit, or 8-bit BMP files
(e.g., Adobe Photoshop 3.0.5).

 
Illustrator 6.0 can create uncompressed, 24-bit BMP files.
It cannot create RLE-compressed BMP files or 1-bit, 4-bit,
or 8-bit BMP files.

[Illustrator, Unexpected Results, M, Issue/Solution, Low, 7304]

Traps for Spot Gradations in Illustrator 5.0x
EPS File Print as Process from TrapWise 2.0


When you trap an Adobe Illustrator 5.0x EPS file, Lumi-
nous TrapWise 2.0 interprets graduated fills or blends
defined using spot colors using the spot color’s process color
equivalents. The spot color gradations in the Illustrator EPS
files print on the spot color separation as expected, but traps
created by TrapWise for the spot color gradations print on
the process color separations.


Recreate the graduated fill as a blend using a spot color and
a tint of the same spot color.
or: Substitute two unused process colors for the two spot
colors in the gradation (Graduated fill, Radial Fill, or Blend).
Ensure that other elements that print on the same separa-
tion have the same color applied before saving the docu-
ment as an EPS file.

 
Illustrator’s 5.0x EPS files include a query for the device
type (i.e., color composite or grayscale) in the header, en-
abling the appropriate information to be printed. When
TrapWise interprets Illustrator’s 5.0x EPS files, it interprets
the EPS file as a color composite device, causing all spot
color gradations to be interpreted as process colors.

Application Errors
W I N D O W S

Error “Cannot Place a Template. Template
Size Too Big!” in Illustrator 4.x


The error “Cannot Place a Template. Template Size Too Big!”
appears when placing a BMP or PCX file as a template in
Adobe Illustrator 4.x.


Reduce the dimensions of the BMP or PCX file to 18 x 18
inches or smaller, then resave it at a resolution of 96 pixels
per inch (ppi).

 
The error “Cannot Place Template. Template Size Too Big!”
appears when placing a BMP or PCX file larger than 18 by
18 inches as a template in Illustrator 4.x. When Illustrator
4.x places a BMP or PCX file with a resolution other than
96 ppi, Illustrator resizes the image to distribute the pixels
at 96 pixels per inch (i.e., ppi / 96 x original image dimen-
sions = imported image dimensions). After placing a BMP
or PCX files with a resolution greater than 96 ppi into Il-
lustrator, the imported file increases in size. Imported BMP
and PCX files with a resolution less than 96 ppi decrease in
size.

To resample a BMP file in Photoshop 3.0.x:
1. In Photoshop, choose Image > Image Size.
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2. Deselect the File Size Constrain option, type the desired
resolution (e.g., 96 ppi), then click OK.

3. Save the BMP file.
[Illustrator, Application Errors, W, Issue/Solution, Low, 924]

Error Opening Illustrator 4.x Artbicyl.ai
File in Photoshop 2.5 or Later


When you open the Adobe Illustrator 4.x Artbicyl.ai tuto-
rial file in Adobe Photoshop 2.5 or later, Photoshop returns
the error “Could not open [file name and location] because
the parser module cannot parse the file.”


Open the Illustrator Artbicyl.ai tutorial file in Illustrator
4.1, save it in AI or EPS file format, then open it in
Photoshop 2.5 or later.

 
Because the Illustrator 4.x Artbicyl.ai file is saved in a for-
mat not supported by Photoshop 2.5 or later, Photoshop
returns the error “Could not open [file name and location]
because the parser module cannot parse the file.” when
opening it.

[Illustrator, Application Errors, W, Issue/Solution, Low, 925]

Error “GPF Adobevue.dll” When Starting
Illustrator on a Computer with an ATI
Mach 32 or 64 Video Card


When you start Adobe Illustrator 4.x on a computer with
an ATI Mach 32 or Mach 64 video card, the system returns
the error “Adobe Illustrator caused a General Protection
Fault in Adobevue.dll.”


Turn Device Bitmaps off in the FlexDesk Control Panel:
1. Open the ATI Desktop Control Panel, double-click the

ATI Desktop icon, then double-click the FlexDesk Plus
icon.

2. In the FlexDesk Control Panel, hold down the Control
and Shift keys while typing “opt.”

3. When the message “Changes to any of these options
should be done carefully and may result in failure or
decreased functionality in subsequent Windows ses-
sions. Some changes may increase performance at the
expense of stability. If problems persist please return
these options to the default settings.” appears, click OK.

4. In the Extra Options dialog box, deselect the Device
Bitmap option.

5. Click OK to close the ATI Desktop.
6. Restart Windows and start Illustrator.
or: Disable the ATI Mach 32 or Mach 64 Bitmap Caching
in the Win.ini file:
1. Open the Win.ini file, which is located in the Windows
directory, in a text editor that saves in text-only format
(e.g., Windows Write, Notepad).

2. Locate the “devicebitmap=on” line in the [mach] or
[mach 32] section.

3. Change “devicebitmap=on” to “devicebitmap=off”.
4. Save the Win.ini in text-only format and restart Win-

dows.

 
When you start Illustrator 4.x on a system with Device Bit-
maps enabled for a ATI Mach 32 or Mach 64 video card,
the system returns the error “Adobe Illustrator caused a
General Protection Fault in Adobevue.dll.” Device Bitmaps
is part of the bitmap caching function unavailable on the
ATI Mach 32 and 64 video cards. ATI Mach 32 and 64 in-
stalls with Device Bitmaps enabled.

[Illustrator, Application Errors, W, Issue/Solution, Low, 921]

Error “File Does Not Exist” Saving Illustrator 4.1
File in Windows 95


When you save a file in Adobe Illustrator 4.1 in Windows
95, Illustrator returns the error, “Can’t save the illustration.
The file does not exist [file name].”


Name the file using eight or fewer alphanumeric charac-
ters and, if desired, a three-character extension.

 
Illustrator 4.1 and earlier cannot save files with a file name
that does not adhere to the DOS naming convention (i.e.,
eight or fewer alphanumeric characters, with an optional
three-character extension). Saving a file with a name con-
sisting of more than eight characters causes Illustrator to
return the error, “Can’t save the illustration. The file does
not exist [file name].”

[Illustrator, Application Errors, W, Issue/Solution, Low, 926]

Error “GPF in Module Dcsldr.drv at
002:444b” in Illustrator 4.x


When you start Adobe Illustrator 4.x, the system returns
the error “Load Segment Failure at Dcsldr.drv.” Or, the sys-
tem returns the error “Illustrator caused a General Protec-
tion Fault in module Dcsldr.drv at 002:444b” when you
apply colors to an object or place a TIFF file into Illustrator
4.x. Illustrator 4.x is running on a computer using the Dia-
mond Stealth 64 video card and Diamond Stealth 2.03 or
earlier display driver.


Install the Diamond Stealth 2.12 (created 10/8/95) display
driver.
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or: Use the Windows VGA video driver, instead of the cur-
rently installed driver, when working in Illustrator 4.x.

 
Illustrator 4.x is compatible with the Diamond Stealth 2.12
display driver, but is not compatible with the Diamond
Stealth 2.03 or earlier display driver. When running Illus-
trator 4.x on a computer using the Diamond Stealth 2.03
or earlier display driver, the system will return the error
“Load Segment Failure at Dcsldrd.drv” as Illustrator starts,
or the error “Illustrator caused a General Protection Fault
in module Dcsldr.drv at 002:444b” when you apply colors
to an object or place a TIFF file.

[Illustrator, Application Errors, W, Issue/Solution, Low, 922]

Error “GPF in Adobevue.dll” When Running
Illustrator 4.1 in Windows 95 Safe Mode


When you choose Paint > Paint Styles, press Control + I,
or use a drawing tool in Adobe Illustrator 4.1, the system
returns the error, “General Protection Fault in
Adobevue.dll.”


Illustrator is running in Windows 95’s Safe mode.


Change the “PreviewMode=0” line to “PreviewMode=1”
in the Ai41.ini file to disable Illustrator’s ability to call vid-
eo mini-driver functions directly:
1. Open the Ai41.ini file, which is located in the Windows

directory, in a text editor that can save in text-only for-
mat (e.g., WordPad, Notepad).

2. Locate the “PreviewMode=0” line in the [Driver] sec-
tion.

3. Change “PreviewMode=0” to “PreviewMode=1.”
4. Save the Ai41.ini file in text-only format and restart Il-

lustrator.

 
When running in Safe mode, Windows 95 disables the dis-
play mini-driver and uses the universal driver to commu-
nicate directly with the monitor to create the screen dis-
play. If you use the drawing tools or access the Paint Styles
dialog box in Illustrator 4.1 while Windows 95 is running
in Safe mode and Illustrator is set to communicate directly
with the mini-driver, the system will return the error, “Gen-
eral Protection Fault in Adobevue.dll.”

By default, Illustrator 4.1’s Adobevue.dll file sends dis-
play commands directly to the Windows 95 display mini-
driver instead of the Windows 95 universal driver. The “Pre-
viewMode=1” line in the [Driver] section of Illustrator’s
Ai41.ini file forces Illustrator 4.1 to use the universal driv-
er, instead of the display mini-driver, to display artwork.
Illustrator 4.1 displays artwork more slowly when using the
universal driver than when using of the display mini-driv-
er, which enables Illustrator to display artwork five to six
times faster.

[Illustrator, Application Errors, W, Issue/Solution, Low, 923]

Error Launching Illustrator 4.x
from Windows 95 Desktop


When launching Adobe Illustrator 4.x by double-clicking
the AI4.EXE file located on the desktop in Windows 95,
Illustrator returns the error “The ruler font cannot be lo-
cated.” then the error “ADOBEDLG.DLL could not be
found.”


Move the AI4.EXE file into the AI4 folder, then double-
click on the AI4.EXE file to launch Illustrator 4.x .
or: To launch Illustrator 4.x from the desktop, move the
AI4.EXE file into the AI4 folder, create a shortcut icon for
the AI4.EXE file, move the shortcut icon onto the desktop,
then double-click on the AI4.EXE shortcut icon to launch
Illustrator 4.x.

 
Illustrator 4.x (i.e., AI4.EXE) requires the ADBERULR.FON
and ADOBEDLG.DLL files located in the same folder as
the AI4.EXE file to launch. Because Illustrator is unable to
locate these required files after it is moved to the desktop,
Illustrator returns the error “The ruler font cannot be lo-
cated.” then the error “ADOBEDLG.DLL could not be
found.” when launching.

[Illustrator, Application Errors, W, Issue/Solution, Low, 927]

Error Opening Riders.ai File
in Photoshop 2.5 or Later


When you open the Adobe Illustrator 4.x Riders.ai tutorial
file in Adobe Photoshop 2.5 or later, Photoshop returns the
error “Could not open [file name and location] because
the parser module cannot parse the file.”


Set the Frequency, Angle, Dot shape, and flatness settings
in Photoshop’s Print and Print Setup dialog boxes instead
of opening the Riders.ai file in Photoshop to create these
settings.

 
The Illustrator 4.x Riders.ai file located in the Tutorial di-
rectory is a text-only file that can be used to set the fre-
quency, angle, dot shape, and flatness settings of Illustrator
documents. Because the Riders.ai file is in a text-only for-
mat not supported by Photoshop, Photoshop 2.5 or later
returns the error “Could not open [file name and location]
because the parser module cannot parse the file.” when
opening the Riders.ai file.

[Illustrator, Application Errors, W, Issue/Solution, Low, 928]
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Error “Can’t place a new template”
in Illustrator 4.x


After you click Place in the Place Template dialog box in
Adobe Illustrator 4.x, Illustrator returns the error “Can’t
place a new template. The TIFF file uses an unsupported
compression scheme!”


Save the TIFF file without compression before importing
it into Illustrator 4.x.

 
Illustrator 4.x supports importing uncompressed 1-bit
black-and-white images (i.e., BMP, PCX, TIFF) as templates.
Importing a compressed TIFF file (e.g., LZW) with the File
> Place Art command in Illustrator 4.x causes Illustrator
to return the error “Can’t place a new template. The TIFF
file uses an unsupported compression scheme!”

M A C  O S

Error “Can’t rename custom color” Editing
Custom Color in Illustrator 5.5


After you click OK in the Custom Color dialog box, Adobe
Illustrator 5.5 returns the error “Can’t rename custom col-
or. Nearly out of memory. Please save your files immedi-
ately. Free up more memory.”


Delete then recreate the custom color:
1. Select Object > Custom Color.
2. In the Custom Color dialog box, select a color, change

the color name (e.g., rename “Gold” to “Goldx”), then
click OK.

3. Continue editing each custom color until Illustrator
returns the error “Can’t rename custom color. Nearly
out of memory. Please save your files immediately. Free
up more memory.”

4. After the error message appears, reopen the Custom
Color dialog box, select the last custom color edited,
note the CMYK values, then click Delete. After deleting
the custom color, all objects painted using that custom
color for the fill or stroke attribute will be painted with
black.

5. Click New, recreate the deleted custom color, then click
OK.

6. Reapply the new custom color to the objects that were
painted with the original custom color.

7. Repeat steps 1-6 for each color causing the error.
 
When you click OK in the Custom Color dialog box after
editing a damaged custom color, Adobe Illustrator 5.5 re-
turns the error “Can’t rename custom color. Nearly out of
memory. Please save your files immediately. Free up more
memory.” Recreating the custom color that caused the er-
ror ensures the custom color is not damaged, preventing
the error from reoccurring.

[Illustrator, Application Errors, M, Issue/Solution, Medium, 4159]

Error “Can’t save the illustration.
No such volume exists.” Saving Illustrator 6.0.x
File in EPS Format


When you save an Adobe Illustrator 6.0.x file in EPS for-
mat, Illustrator returns the error “Can’t save the illustra-
tion. No such volume exists. ID= -35" or “Can’t save the
illustration. The file couldn’t be found. ID = -43.”


The file contains placed EPS files that appear as a box with
an “X” in Artwork view and do not display in Preview view.

When you opened the file in Illustrator, you clicked
Continue in the link alert “Please locate [filename].”


Relink the Illustrator file to the placed EPS file when open-
ing it:
1. Save the Illustrator file in Illustrator format (e.g., Illus-

trator 6).
2. Close and then reopen the file.
3. When the alert “Please locate [filename]” appears, se-

lect the placed EPS file and click Place.
or: Replace the unlinked EPS file:
1. View the Illustrator file in Artwork view.
2. Select the unlinked EPS file and then choose File > Place.
3. In the Link dialog box, select the EPS file and click Place.
4. Click Replace in the alert “Do you want “[filename]” to

replace the currently selected image?”

 
When you place an EPS file in Illustrator, Illustrator cre-
ates a placeholder for the EPS graphic in the file and cre-
ates a link to the external EPS file. When you save an Illus-
trator 6.0.x file in EPS format with the Include Placed EPS
File option selected in the EPS Format dialog box, Illustra-
tor links to the external EPS file and includes the EPS file in
the Illustrator EPS file.

If you save a file in EPS format with the Include Placed
EPS File option selected but the link to the external EPS
file is broken, Illustrator returns the error “Can’t save the
illustration. No such volume exists. ID= -35" or “Can’t save
the illustration. The file couldn’t be found. ID = -43.”

If you save an Illustrator 6.0.x EPS file with the Include
Placed EPS file option deselected, Illustrator returns the
alert “Make sure that you have selected the Include Placed
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Images option if you plan to open or print your file using
another application.” If you click Save Without Placed Im-
ages, Illustrator saves the Illustrator EPS file without any of
the placed EPS files.

When you open an Illustrator 6.0.x EPS file saved with
or without the Include Placed EPS File option, Illustrator
requires an external link to the original EPS file.

[Illustrator, Application Errors, M, Issue/Solution, Medium, 4280]

Error “Couldn’t Create Outlines
for all Selected Characters...”
in Illustrator 5.x and Later


When you choose Type > Create Outlines in Adobe Illus-
trator 5.x or later, Illustrator returns the error “Couldn’t
create outlines for all selected characters. The requested
transformation would make some objects extend beyond
the addressable area.” The selected text is point type that
contains 256 or more characters.


Apply the Create Outlines command to type on a path in-
stead of point type.
1. Create a straight path the length of your point type.
2. Copy the point type.
3. Click on the path with the path-type tool, then paste

the copied type.
4. Select the type on the path with the selection tool, then

choose Type > Create Outlines.
or: Reduce the number of characters on one line to 255 or
fewer before converting the type outline by doing one or
more of the following:
a. Force a return in the point type with a soft return (Shift

+ Enter on the numeric keypad.)
b. Save the Illustrator file as an Acrobat PDF (Portable

Document Format) file, close the PDF file, then reopen
it in Illustrator.

 
Illustrator 5.x and later cannot convert a line of point type
containing 256 or more characters. When you choose Type
> Create Outlines while a point type containing over 256
characters is selected, Illustrator returns the error “Couldn’t
create outlines for all selected characters. The requested
transformation would make some objects extend beyond
the addressable area.”

Illustrator’s Create Outlines feature can convert 256 or
more characters of type on a path to outlines.

[Illustrator, Application Errors, M, Issue/Solution, Medium, 4478]

Error “Out of Memory” in Illustrator 5.x or Later


When you work in Adobe Illustrator 5.x or later, Illustrator
returns the error, “Can’t [last requested command]. Nearly
out of memory. Please save your files immediately. Free up
more memory to continue.” or “Adobe Illustrator does not
have enough memory to complete this operation unless
some Undo/Redo data for prior edits is discarded. Do you
wish to cancel the edit, or discard the oldest Undo/Redo
data? (To avoid this alert if it happens again, choose ‘Al-
ways Discard Undo.’).”


Ensure Illustrator has enough memory by doing one or
more of the following:
a. Close all Illustrator documents except for the one in

which you are working.
b. Modify a smaller number of elements.
c. Reduce the number of Undo levels in Illustrator by

choosing File > Preferences > General, typing a lower
value in the Undo Levels (Illustrator 5.x) or Minimum
Number of Undos (Illustrator 6.0.x) edit box, and then
clicking OK.

d. Increase the amount of memory (RAM) allocated to
Illustrator:

1. Quit all open applications.
2. Select About This Macintosh from the Apple menu.
3. In the About This Macintosh window, note the Largest

Unused Block value (i.e., available memory), then close
the window.

4. Select the Illustrator application icon, then choose File
> Get Info.

5. In the Illustrator Info window, increase the Memory
Requirements value by entering a larger value in the Pre-
ferred Size (System 7.1 or later) or Current Size (Sys-
tem 7.0.x) text box. Ensure the value does not exceed
the Largest Unused Block value you noted in step 3.

6. Close the Illustrator Info window, then restart Illus-
trator.

e. Close and then reopen the Illustrator file.

 
Illustrator, like other Macintosh applications, can only use
the amount of memory allocated to it, which is the Memo-
ry Requirements value specified in its Info window. When
you start an application, it requests an amount of memory
from the system that equals its Memory Requirements val-
ue. If the available amount of memory is less than the Pre-
ferred Size or Current Size value, the system allocates a
smaller amount of memory to it. If the amount of avail-
able memory is less than its Minimum Size value, it cannot
start and returns a message indicating it does not have
enough memory. After you start an application, it cannot
request additional memory from the system.

When Illustrator does not have enough memory to per-
form a task, it, like other applications, returns an out of
memory error. Illustrator stores duplicates of all open doc-
uments in memory (RAM). After you choose the Undo
command, Illustrator reverts to the last duplicate document.
Because Illustrator stores each Undo level in memory, the
more Undo levels you specify, the more memory Illustra-
tor requires.

[Illustrator, Application Errors, M, Issue/Solution, Medium, 4491]
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Error “Please check that the Claris
XTND System is installed properly”
in Illustrator 5.x


When selecting “Import Text” from the File menu in Ado-
be Illustrator 5.x, the error “Please check that the Claris
XTND System is installed properly. (-43)” appears.


Reinstall the Claris XTND System and XTND Translators:
1. Quit Illustrator.
2. Remove the “Claris XTND System” file and Claris Trans-

lators folder from the Claris folder in the System Fold-
er.

3. Launch the Adobe Illustrator 5.5 Installer.
4. In the “Install Script” window, choose “Custom Install”

from the popup menu.
5. In the “Check features to be installed” list, select “Claris

XTND System” and “XTND Translators,” then click “In-
stall.”

 
Illustrator 5.x imports text files (e.g., RTF, text-only, Mi-
crosoft Word 5) using the Claris XTND System and Trans-
lators. When the Claris XTND System file is missing or dam-
aged, selecting “Import Text” from the File menu in Illus-
trator causes the error “Please check that the Claris XTND
System is installed properly. (-43).”

When installing Illustrator 5.5, selecting “Easy Install”
or the “Claris XTND System” and “XTND Translators” op-
tions for “Custom Install” installs a Claris folder in the Sys-
tem Folder. The Claris folder contains the “Claris XTND
System” file and a Claris Translators folder containing the
“Text” and “XTND for Illustrator” translator files.

[Illustrator, Application Errors, M, Issue/Solution, Medium, 4588]

Error “Tile width must be a positive
number” When Applying Path Pattern
in Illustrator 6.0.x


After you enter a Width, Height, or Spacing value in the
Path Pattern dialog box in Adobe Illustrator 6.0.x, Illustra-
tor returns the error “Tile width must be a positive num-
ber.”


In the Numbers control panel, change the Decimal Separa-
tor to a period (.) before applying a Path Pattern in Illus-
trator 6.0.x.

 
The Numbers control panel specifies how the Macintosh
displays numbers and currency (Decimal Separator, Cur-
rency Symbol). For example, the Danish number format
uses a comma as the Decimal Separator and a period as the
Thousands Separator.

The Illustrator 6.0.x Path Pattern plug-in filter does not
support any Decimal Separator other than a period. If the
Decimal Separator option in the Numbers Control Panel
is not a period (e.g., comma, space), typing a number in
the Path Pattern dialog box causes Illustrator to return the
error “Tile width must be a positive number.”

[Illustrator, Application Errors, M, Issue/Solution, Medium, 4664]

Error “...contains fonts which are unavailable...”
When Opening Illustrator 5.x File


When you open an Adobe Illustrator 5.x file, Illustrator
returns the error, “The document [filename] contains fonts
which are unavailable or in a different format than origi-
nally specified” or “The following fonts are either not avail-
able or are only available in a different format than origi-
nally specified in the document.”


Do one or more of the following:
a. Ensure PostScript Type 1 or TrueType font files are in-

stalled and accessible to Illustrator:
1. Remove font management utilities (e.g., Suitcase, Mas-

terJuggler) from the System Folder, then restart the
Macintosh.

2. Install the PostScript printer (outline) font file or True-
Type font file for the selected typeface into the System
Folder.

b. Ensure only one version of the selected font (i.e., Post-
Script or TrueType) is installed. To determine the font’s
version, double-click on the font file in the Finder. Af-
ter you double-click on a TrueType font file, a sample
of the TrueType font in 3 sizes appears in a window,
after you double-click on a PostScript bitmap font file,
a sample of the PostScript font in one point size ap-
pears in a window, or after you double-click on a Post-
Script outline font, the system returns the message “Post-
Script font This is a file that your Macintosh uses to
display characters. To use this font, place this file in the
Fonts folder.”

c. In System 7.0.1 and later, reinstall fonts and recreate the
Fonts folder to ensure both the font and Fonts folder
are not damaged:

1. Move the Fonts folder from the System Folder to an-
other location (e.g., a folder on the desktop) and then
restart the Macintosh. While the Macintosh restarts, the
system creates a new, empty Fonts folder in the System
Folder.

2. Reinstall the PostScript screen (bitmap) and printer
(outline) font files or TrueType font file from the font’s
software disk into the new Fonts folder.

3. Move other font files from the original Fonts folder into
the new Fonts folder in the System Folder. Do not re-
place fonts that already exist in the new Fonts folder.
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d. In System 7.0 or earlier, reinstall the fonts into the Sys-
tem Folder to ensure they are not damaged:

1. Quit all applications.
2. Remove the screen (bitmap) font suitcases and the print-

er (outline) font files or TrueType font files.
3. Reinstall the fonts into the System Folder from the font’s

software disk. For instructions on installing fonts, see
Additional Information.

e. Reapply the font to the text in Illustrator.

 
An error occurs when Illustrator 5.x opens a file contain-
ing text formatted in a font that is damaged, unavailable,
or in a different format (i.e., PostScript instead of True-
Type).

To determine if a TrueType or PostScript bitmap font is
damaged, double-click on the TrueType or PostScript bit-
map font file in the Finder to display its sample text. If the
system does not open the sample text window or opens the
window without displaying sample text, the font file may
be damaged. Reinstalling the TrueType font file or the Post-
Script bitmap and outline font files ensures the fonts are
not damaged.

To install fonts in System 7.0.1 and later:
1. Quit all applications.
2. Move the font files into the Fonts folder in the System

Folder, or drag the font files onto the System Folder icon
so the system automatically places the font files in the
proper location.
To install fonts in System 7.0:

1. Quit all applications.
2. Select all screen (bitmap) font suitcases.
3. Move screen font suitcases into the System suitcase in

the System Folder.
4. Select all the printer (outline) font files.
5. Move printer font files into the Extensions folder in the

System Folder.
note: You can combine steps 2-5 by selecting both the font
suitcases and printer font files together, then dragging them
onto the System Folder icon so the system automatically
places the font files in the proper location.

To install fonts in System 6.07 and 6.08:
1. Start the Font/DA Mover.
2. Ensure the System file contents are displayed on the left

side of the Font/DA Mover.
3. On the right side of the Font/DA Mover, navigate to the

font folder that contains the fonts you want to install.
4. Select a font you want to install, then click Install.
5. Repeat step 4 for each font you want to install.
6. Quit the Font/DA Mover.
7. In the Finder, select all printer (outline) font files.
8. Move the printer font files into the System Folder.
9. Restart the Macintosh.

[Illustrator, Application Errors, M, Issue/Solution, Medium, 4719]
Error: “Not enough memory to load
the TIFF file” When Saving TIFF
in Illustrator 6.0.x


When you save a file in TIFF format from Adobe Illustra-
tor 6.0.x, Illustrator returns the error, “Not enough memo-
ry to load the TIFF file.”


Specify a lower resolution in the TIFF Options dialog box
when saving the file in TIFF format.
or: Save the file in EPS format, open the EPS file in Adobe
Photoshop 3.x or later, and then save the converted file in
TIFF format.
note: Photoshop 3.0x cannot convert pattern fills, pattern
strokes, embedded bitmap images, or placed EPS files in an
Illustrator file and will omit these objects when converting
bitmap images. Photoshop 4.0 can convert pattern fill, pat-
tern strokes, embedded bitmap images and placed EPS files
in Illustrator EPS files, but cannot convert placed EPS files
in Illustrator documents (Illustrator format).
or: Reduce your artwork to a width smaller than the max-
imum rasterized document size. To determine the maxi-
mum rasterized document size, divide 2047 by the image’s
resolution (e.g., 2047 / 300 dpi = maximum image width
of 6.8 inches).

 
When Illustrator 6.x saves an image whose width exceeds
the maximum rasterized document size to TIFF format, it
returns the error, “Not enough memory to load the TIFF
file.” Illustrator uses the System Software RowBytes Limi-
tation formula in the Macintosh System software to deter-
mine the maximum rasterized document size (i.e., 2047
pixels / the image’s resolution = maximum rasterized doc-
ument size).

[Illustrator, Application Errors, M, Issue/Solution, Low, 909]

Error Occurs After Selecting a
Help Topic in Illustrator 6.0


After you select a Help topic (e.g., Basic Concepts) from
the Guide menu (the “?” icon on the right side of the menu
bar), Adobe Illustrator 6.0 returns the error “Please insert
the disk: Adobe Illustrator Deluxe” or “The Acrobat Read-
er or the Online Guide PDF file can not be found. Install
the Acrobat Reader from the CD-ROM and copy the On-
line guide to your hard drive. Use the Find button to locate
the Online Guide on your hard drive.”


Do one or more of the following to ensure Illustrator can
open the User Guide.pdf with Adobe Acrobat Reader 2.1:
a. Locate the User Guide.pdf file on the Illustrator 6.0

Deluxe CD-ROM.
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1. Insert the Adobe Illustrator 6.0 Deluxe CD-ROM then
select the desired Help topic from the Guide menu.

2. When the message “The Acrobat Reader or the Online
Guide PDF file can not be found. Install the Acrobat
Reader from the CD-ROM and copy the Online guide
to your hard drive. Use the Find button to locate the
Online Guide on your hard drive.” appears, click Find,
then select the User Guide.pdf file in the Online Docu-
mentation folder on the Adobe Illustrator 6.0 Deluxe
CD-ROM.

b. Install Acrobat Reader 2.1:
1. Quit all applications.
2. Double-click the AcroRead.mac installer application in

the Acrobat Reader Install folder in the Adobe Products
folder on the Adobe Illustrator 6.0 Deluxe CD-ROM.

3. Follow the Acrobat installer instructions, then restart
your computer.

4. Launch Illustrator 6.0 and select a Help topic from the
Guide menu.

 
The Online Guide Access plug-in allows you to access the
User Guide.pdf file from the Guide menu in Illustrator 6.0.
Illustrator uses Acrobat Reader to display the User
Guide.pdf. When Illustrator is unable to locate the User
Guide.pdf file or Acrobat Reader, it returns the error “Please
insert the disk: Adobe Illustrator Deluxe” or “The Acrobat
Reader or the Online Guide PDF file can not be found. In-
stall the Acrobat Reader from the CD-ROM and copy the
Online guide to your hard drive. Use the Find button to
locate the Online Guide on your hard drive.”

The Online Guide Access plug-in adds the following
Help topics to the Guide menu: Basic Concepts, Viewing
and Setting Up, Drawing, Moving and Aligning, Transfor-
mations and Effects, Painting, Creating Custom Fills, Lay-
ers, Type, Graphs Importing and Exporting, Printing, Col-
or Separations, and Troubleshooting.

[Illustrator, Application Errors, M, Issue/Solution, Low, 910]

Error “%%CMYKCustomColor” Opening
Illustrator 5.5 or 6.0 Document


When opening an Adobe Illustrator 5.5 or 6.0 document
in Illustrator 5.x, the error “Can’t open the illustration. The
illustration contains an incomplete or garbled object de-
scription. Offending operator: ‘%%CMYKCustomColor’”
appears.


Open Illustrator file in Illustrator 6.0 and resave the file in
Illustrator 5.0/5.5 or Illustrator 6.0 format.

Open the Illustrator file in text editor to edit the name
of the offending color:
disclaimer: Adobe Systems does not support modifying
an Illustrator document with a text editor. Familiarity with
opening EPS files in a text editor and saving in text-only
(e.g., ASCII) format is required. Experience with PostScript
language is highly recommended. Always modify a copy of
the original Illustrator file. If alterations are incorrectly
performed or the file is saved in the wrong format, the Il-
lustrator file can be further damaged. Always modify a copy
of the Illustrator document. In the event of problems, re-
vert to the original copy.
1. Open a copy of the Illustrator 5.5 or 6.0 document in a

text editor that can save in text-only format (e.g., Teach-
Text, Microsoft Word).

2. Locate the “CMYKCustomColor” color operator line.
For example:
%%CMYKCustomColor: 0 0 0 1 ()

3. Insert the text cursor between the open and close pa-
rentheses then type a word (e.g., “color”). For example:
%%CMYKCustomColor: 0 0 0 1 (color)

4. Save the Illustrator document in text-only format.
5. In Illustrator, choose File > Open, locate the edited copy

of the Illustrator file in the Open dialog box, then click
Open.

6. Select the objects in the Illustrator file with the Direct-
selection tool, then choose Edit > Copy.

7. Choose File > New to create a new illustrator document,
then in the new document choose File > Paste to im-
port the objects from the original file.

8. Choose Object > Custom Color, select the color with
no name at the top of the color list, then press Delete.
Depending on the objects copied, the Custom Color list
may not contain an unnamed color.

9. Select the color named in the text editor (e.g., Color),
press Delete, then click OK.

10. Save the new Illustrator file by choosing File > Save.

 
Illustrator does not support adding custom colors without
a name. Painting (e.g., change Paint Style) or transforming
(e.g., skewing, scaling, rotating) more than one part of a
graph at a time may cause Illustrator 5.5 or 6.0 to add an
unnamed black color to the Custom Color list, causing the
file to become damaged when saved. When opening an Il-
lustrator 5.5 or 6.0 document containing a custom color
without a name in Illustrator 5.x, the error “Can’t open the
illustration. The illustration contains an incomplete or gar-
bled object description. Offending operator: ‘%%CMYK-
CustomColor’” appears.

Direct selecting and modifying graphs one portion at a
time may prevent Illustrator 5.5 or later from creating an
unnamed custom color and damaging the file. Naming the
color by editing the Illustrator 5.5 or 6.0 document in a
text editor enables Illustrator to open the file, but does not
prevent Illustrator 5.5 or 6.0 from further damaging the
file when saving by adding a new unnamed custom color.

When Illustrator 6.0 opens a file containing an unnamed
custom color, Illustrator 6.0 names the custom color (e.g.,
Untitled 1) and adds the color to the custom color list.

To open an EPS graphic as a text file in Microsoft Word
6.x:
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1. Quit Microsoft Word.
2. At the Finder, move the “EPS-TIFF” converter file from

the Microsoft folder in the folder containing the Mi-
crosoft Word application to another location (e.g., the
desktop), then relaunch Word.

3. Hold the Shift key while choosing File > Open to list All
Files in the Open dialog box.

4. Select an EPS file, then click Open.
To open an EPS graphic as a text file in Microsoft Word

5.x:
1. Quit Microsoft Word.
2. At the Finder, move the “EPS-TIFF-PICT” converter file

from the Word Commands folder to another location
(e.g., the desktop), then relaunch Word.

3. Hold the Shift while choosing File > Open to list All
Files in the Open dialog box.

4. Select an EPS file, then click Open.
[Illustrator, Application Errors, M, Issue/Solution, Low, 911]

Error Specifying a Custom Page
Size in Illustrator 6.0


After you specify a custom page size in the Illustrator 6.0
Separation Setup dialog box, Adobe Illustrator returns the
error “The required value must be between 0 pt and [PPD’s
maximum custom page size dimensions] pt. The nearest
acceptable value has been substituted.” The dimensions
entered in the Custom Page size dialog box are greater than
the dimensions that display next to the Custom option in
the Page Size pop-up menu.


Save the Illustrator document as an EPS file, then separate
the EPS file in Adobe Separator 5.x.
or: Select a PostScript Printer Description (PPD) file that
supports a larger custom page size and print separations
from Illustrator 6.0.
1. Choose File > Separation Setup in Illustrator.
2. Click Open PPD in the Separation Setup dialog box to

select a PPD.
3. Select a PPD that supports the custom page size you

want and click Open.
4. In the Separation Setup dialog box, select the Custom

option from the Page Size pop-up menu and note the
page dimension in parentheses
For example, Custom (979 x 1944) points.

note: The dimensions in parentheses next to the Custom
option are the maximum custom page size dimensions

the PPD supports (i.e., [width x height])
5. In the Custom Page Size dialog box, enter a width and

height equal to or smaller than the PPD’ s maximum
custom page size dimensions, then click OK.

6. Set the desired print option in the Separation Setup di-
alog box, then click OK.

or: Specify a custom page size in Illustrator 6.0 equal to or
smaller than the PPD’s maximum custom page size dimen-
sions. Illustrator 6.0 displays the PPD’s maximum custom
page size dimensions in parentheses next the Custom page
size option in the Separation Setup dialog box. For exam-
ple, Custom (979 x 1944) points.

 
Illustrator 6.0 uses the information in the PPD selected in
the Separation Setup dialog box to determine the page size
and imageable area available at the printer. Specifying a
custom page size larger than the maximum custom page
size supported by the PPD causes Illustrator to return the
error “The required value must be between 0 pt and [PPD’s
maximum custom page size dimensions] pt. The nearest
acceptable value has been substituted.”

The ParmCustomPageSize Width and the ParamCus-
tomPageSize Height line in the PPD define the printer’s
maximum custom page size. For example, the AGFA-
ProSet9400 v52.3 PPD contains a maximum custom page
size of 979-by-1944 points (i.e., *ParamCustomPageSize
Width: 1 points 0 979, *ParamCustomPageSize Height: 2
points 0 1944). Illustrator 6.0 displays the maximum cus-
tom page size in the Page Size pop-up menu in the Separa-
tion Setup dialog box.

Separator 5.0.x can define custom page size of any di-
mension and does not use the PPD to determine the im-
ageable area available at the printer.

[Illustrator, Application Errors, M, Issue/Solution, Low, 912]

Error “Not enough memory to open
the illustration” When Opening
an Illustrator 6.0 File


When you save a file in Adobe Illustrator 6.0, its file size is
larger than expected (e.g., 4 MB instead of 100k). When
the file is reopened in Illustrator 6.0, Illustrator returns the
error “Not enough memory to open the illustration.”


You used the spiral tool before saving the file in Illustrator.


Open the file in Illustrator 6.0.1:
1. Open the file in Illustrator 6.0.1.
2. Click OK if Illustrator returns the alert “Can’t finish

previewing. Not enough memory was available or an
object was too complex. Reducing the size of this docu-
ment window may help.”

3. Delete any unwanted paths then save the file.
or: Modify the Illustrator file in text editor to enable Illus-
trator 6.0 to open the document:
disclaimer: Adobe Systems does not support modifying
an Illustrator document with a text editor. Familiarity with
opening EPS files in a text

editor and saving in text-only (e.g., ASCII) format is
required. Experience with PostScript language is highly rec-
ommended. If alterations areincorrectly performed or the
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file is saved in the wrong format, the Illustrator file can be
further damaged. Always modify a copy of the Illustrator

document. In the event of problems, revert to the orig-
inal copy.
1. Open a copy of the Illustrator 6.0 document in a text

editor that saves in text-only format (e.g., Microsoft
Word).

2. Locate the line that begins with “-4014” and note its
location. For example:
-4014 3953.5811 m

3. Locate the line following the “-4014” line that contains
the operator S, N, B, or F.

4. Remove the lines of code starting from “ -4014” and
including the S, N, B, or F operator.
For example, change:
0 Ap
0.25 0.25 0 0 k
-4014 3953.5811 m
-25773.9998 4715.9993 -4014 3953.5796 -4014
4716 c

-3252.0271 3953.5789 -3966.8628 3954.0227 V
-4014 4715.6633 -4014 3953.5784 -3966.8627
4971.0039 C

-4269.0039 4716 -4014 4715 -3966.8627 4716 C
-4014 4715 -3966.863 4716 -4014 3953.5779 c
-25773.9997 4715.9988 -4014 4715 -4006 4716 c
-4013.9989 4715.9989 -4014 3953.5771 -8982
4716 c

-4014 4716 -8989 3986.076 -3966.8625
4715.9889 C

-9001.9889 9687.9889 -3966.9111 4716 -
3252.0183 3953.5759 C

-25773.9998 4715.9924 -13797.6077 -
20745.1526 -3392.9874 4716 c

-4014 4716 -2472.9099 4716 v
-4014 4716 -4014 4716 y
F
LB
%AI5_EndLayer—
%%PageTrailer
to:
0 Ap
0.25 0.25 0 0 k
LB
%AI5_EndLayer—
%%PageTrailer

note: There may be over 5900 lines between the “-4014”
line and the S, N, B, or F operator.
4. Save the file in text-only format, then open it in Illus-

trator.
or: To prevent Illustrator 6.0 from creating a file that caus-
es the error “Not enough memory to open the illustration”
when you open it, do not click OK in the Illustrator 6.0
Spiral tool dialog box when the Radius is set to 0 or a value
smaller than .013 inches.
 
When an Illustrator 6.0 saves a file containing a spiral with
a .013-inch or smaller radius, the spiral increases the size
of the file approximately 400 times, rendering the file un-
openable by Illustrator. Selecting the Spiral tool, clicking
once on the artboard, then clicking OK in the Spiral dialog
box while the Radius option is set to 0 or entering a value
smaller than .013 inches (.936 points) creates an invisible
zero-radius spiral in the Illustrator document.

To open an Illustrator file as a text file in Microsoft Word
6.x:
1. Quit Microsoft Word.
2. At the Finder, move the “EPS-TIFF” converter file from

the Microsoft folder in the folder containing the Mi-
crosoft Word application to another location (e.g., the
desktop), then restart Word.

3. Hold the Shift key while choosing File > Open to list All
Files in the Open dialog box.

4. Select an EPS file, then click Open.
To open an Illustrator file as a text file in Microsoft Word

5.x:
1. Quit Microsoft Word.
2. At the Finder, move the “EPS-TIFF-PICT” converter file

from the Word Commands folder to another location
(e.g., the desktop), then restart Word.

3. Hold the Shift while choosing File > Open to list All
Files in the Open dialog box.

4. Select an EPS file, then click Open.
N, S, B, and F are path render operators. The “N” oper-

ator is used to render an open path painted with a fill and
stroke of None. The “F” operator used to render an open
path painted with a fill. The “S” operator used to render an
open path painted with a stroke. The “B” operator used to
render an open path painted with a fill and stroke.

[Illustrator, Application Errors, M, Issue/Solution, Low, 913]

Error “Can’t create definition point”
When Drawing in Illustrator 5.5


When you draw with the Brush tool in Adobe Illustrator
5.5, Illustrator returns the error, “Can’t create definition
point.” When you click OK in the Can’t Create Definition
Point error dialog box, Illustrator deletes the last brush
stroke drawn.


In Illustrator 5.5, drawing with the Brush tool on a pres-
sure sensitive digitizing tablet (e.g., Wacom SD-510C, Cal-
comp Drawing Slate II or Hitachi HDG-0609J) and quick-
ly ending a stroke or ending a stroke with light pressure
causes the error “Can’t create definition point.” to appear.


Draw in Illustrator 5.0.x.
or: Draw slower with the Brush tool and do not end brush
strokes with light pressure.
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 
When you draw with the Brush tool and use light pressure
or extremely quick movements, Illustrator 5.5 is unable to
determine the exact point at which the brush stroke ends.
The error, “Can’t create definition point.” appears when Il-
lustrator attempts to close the brush stroke path and the
last brush stroke drawn is deleted.

Drawing quickly with the Brush tool in Adobe Illustra-
tor 5.5 on a Power Macintosh using a mouse may also cause
the error.

[Illustrator, Application Errors, M, Issue/Solution, Low, 857]

Error Launching Illustrator Self-running
Movie on Power Macintosh


When launching a self-running movie or player file included
with Adobe Illustrator 5.5 Deluxe Edition CD and Adobe
Illustrator Classroom in a Book 5.0 (e.g., Adobe Illustrator
Deluxe, 12Demo) on a Power Macintosh, the error “Not
enough memory to open [movie name]” appears.


Ensure the player file has enough RAM (memory) to launch.
For example, the 12 Demo requires a minimum of 6 MB of
RAM to launch on a Power Macintosh computer:
1. Select the player file then choose File > Get Info.
2. Note the Preferred size in the Memory Requirements

section of the Get Info window.
3. Close the Get Info window and quit all open applica-

tions
4. Choose About this Macintosh from the Apple Menu.

To run the player file, the amount of memory in the
Largest Unused Block must be greater than the player
file’s Preferred size memory setting.

 
When launching a Macromedia Player file or Macromedia
Director document, the amount of available memory on
the Power Macintosh computer must be greater than the
amount of memory requested for the Preferred size in the
Get Info window for the Player and Director documents.
When the amount of available memory on the Power Mac-
intosh is less then the amount of memory requested in the
Player or Director Preferred size, the error “Not enough
memory to open [movie or player name]” appears when
launching the file.

A Player or Director file require the amount of memo-
ry specified for the Minimum size in the Get Info window
when launching on a Macintosh computer.

To maximize the amount of memory available to launch
the Player or Director file, do one or more of the following:
a. Quit all open applications.
b. In the Monitors control panel, change the number of

colors to 256.
c. Run with only necessary Extensions. The Player and
Directory files included with Illustrator 5.5 require
QuickTime 1.5 or later to launch.

d. Minimize the number of fonts installed.
e. Minimize the number of sounds installed in the Sys-

tem.
The Player and Director files included with Adobe Il-

lustrator 5.5 Deluxe Edition CD and the Adobe Illustrator
Classroom in a Book 5.0 require QuickTime 1.5 or later,
and, depending on the file, up to a minimum of 6 MB of
RAM to launch. Some components in the Player or Direc-
tor files may not access additional memory available using
virtual memory. For optimal performance on a Power Mac-
intosh, run the Player or Director file included with Illus-
trator 5.5 and Illustrator Classroom in a Book 5 with Mod-
ern Memory Manager and Virtual Memory disabled.

The Adobe Illustrator Deluxe 5.5 tutorial movie includ-
ed on Adobe Illustrator 5.5 Deluxe Edition CD was created
with Macromedia Director 4.0. The tutorial movie is a self-
contained player file requiring 5.12 MB of RAM to run on
a Power Macintosh. The Adobe Illustrator Deluxe 5.5 tuto-
rial movie requires 4069K of RAM to launch on the Mac-
intosh.

The 12Demo movie included with Adobe Illustrator
Classroom in a Book 5.0 is a Macromedia Player 3.1.3 movie
requiring 6 MB of RAM to run on a Power Macintosh. The
12Demo movie requires 2500K of RAM to run on a Mac-
intosh computer.

The Adobe Illustrator Classroom in a Book includes
seven Adobe Teach movies (Teach 1-7). The Teach movies
are CameraMan 1.1 MoviePlay documents that require
750K of RAM to run on a Power Macintosh or Macintosh
computer.

[Illustrator, Application Errors, M, Issue/Solution, Low, 851]

Font Substitution Error When Opening a
PDF File in Illustrator 5.5 and Later


When opening a Portable Document Format (PDF) file in
Adobe Illustrator 5.5 or later, an error indicating that Type
1 fonts have been substituted occurs. The missing fonts are
embedded in the PDF file.


One of the following errors occurs:

“The document ‘document name’ contains PDF objects
that have been reinterpreted; Missing Type 1 fonts have been
substituted with the default font.”

“The document ‘document name’ contains PDF objects
that have been reinterpreted: Fonts with foreign encoding
have been reencoded. Missing Type 1 fonts have been sub-
stituted with the default font.”


Install the fonts used in the PDF file.
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 
Illustrator 5.5 or later does not support embedded fonts in
a PDF file. When you open a PDF file in Illustrator 5.5 or
later, Illustrator searches for the fonts in the system. When
the fonts used in the PDF file are not installed, Illustrator
returns a font substitution error.

[Illustrator, Application Errors, M, Issue/Solution, Low, 859]

Error “Virtual Memory is currently on” When
Launching Adobe Illustrator Deluxe


When launching the Adobe Illustrator Deluxe movie from
the Adobe Illustrator 6.0 Deluxe CD-ROM, the error “This
interactive application will not run properly with Virtual
Memory active on your system. Open your Memory con-
trol panel, turn off Virtual Memory, and try again.” appears.

When launching the Adobe Illustrator Deluxe movie
from the Adobe Illustrator 5.x Deluxe CD-ROM, the error
“Virtual Memory is currently on. Adobe Illustrator Deluxe
requires that Virtual Memory be turned off. Please turn
Virtual Memory off using the Memory Control Panel and
restart your Macintosh.” appears.


Do one or more of the following:
a. Turn off Virtual Memory in the Memory control panel

and restart the Macintosh.
b. Disable RAM Doubler by moving the RAM Doubler

system extension from the Extensions folder in the Sys-
tem Folder to another location (e.g., desktop), then re-
start the Macintosh.

 
The Macromedia Director movie “Adobe Illustrator De-
luxe,” included with the Illustrator 6.0 and 5.x Deluxe CD-
ROM, is not compatible with virtual memory. When
launching Adobe Illustrator Deluxe on a Macintosh with
virtual memory on (e.g., Connextic RAM Doubler installed,
Apple Virtual Memory on), one of the following errors
appears: “Virtual Memory is currently on. Adobe Illustra-
tor Deluxe requires that Virtual Memory be turned off.
Please turn Virtual Memory off using the Memory Con-
trol Panel and restart your Macintosh.” or “This interactive
application will not run properly with Virtual Memory ac-
tive on your system. Open your Memory control panel, turn
off Virtual Memory, and try again.”

Virtual memory enables the Macintosh to use part of
the available hard disk space as an extension of random-
access memory (RAM). The Macintosh system supports
virtual memory by creating a virtual swap file on the hard
disk. Using the virtual swap file, resources or resource seg-
ments are swapped in and out of RAM as needed, requir-
ing frequent access to the hard disk. When virtual memory
is on, the disk space used by virtual memory is not avail-
able for storing files. For Macintosh computer models that
support virtual memory, the Memory control panel con-
tains the virtual memory options. When Connextic RAM
Doubler is installed, Connextic RAM Doubler automati-
cally converts hard disk space to virtual memory.

To turn virtual memory on:
1. Open the Memory control panel.
2. In the Virtual Memory section of the Memory control

panel, select On.
3. From the Select Hard Disk pop-up menu, select the de-

sired hard disk to be used for virtual memory.
4. Use the arrow buttons to specify the amount of total

memory (e.g., 32 MB).
5. Choose Special > Restart. After restarting the comput-

er, the total memory available to the computer includes
the virtual memory specified.

[Illustrator, Application Errors, M, Issue/Solution, Low, 914]

Error “You must make a selection....”
Selecting an Alien Skin
Filter in Illustrator 6.x


An error occurs when you apply an Alien Skin Black Box
2.0 plug-in filter (i.e., Drop Shadow, Glow, Motion Trail,
Outer Bevel) to a bitmap image in Adobe Illustrator 6.0.


The error “You must make a selection so this filter will know
where to work. Please select something and rerun the filter.”
occurs after selecting a Black Box 2.0 filter in Illustrator 6.0
on a 68000-series Macintosh.

A system error (e.g., freeze, Type 1) occurs when apply-
ing a Black Box 2.0 filter to a bitmap image in Illustrator
6.0 on a Power Macintosh.


Apply the Black Box 2.0 filter to the bitmap image in Ado-
be Photoshop 3.x, then import the image into Illustrator
6.0.

 
The Black Box 2.0 Drop Shadow, Glow, Motion Trail, and
Outer Bevel filters are designed to modify a selected por-
tion of a bitmap image. Because Illustrator 6.0 is unable to
select a portion of a bitmap, applying a Black Box 2.0 filter
in Illustrator 6.0 causes a system error or the error “You
must make a selection so this filter will know where to work.
Please select something and rerun the filter.” to occur.
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Printing Problems
W I N D O W S

GPF Error Printing from Illustrator 4.x
to a HP DeskJet Printer


When you print an Adobe Illustrator 4.x file to a Hewlett-
Packard 500, 600, or 800 series DeskJet using the Hewlett-
Packard DeskJet 6.x or DeskJet 7.x printer driver, Windows
returns one of the following General Protection Fault er-
rors:

GPF in module Deskjetc.drv at 0004:08C7
GPF in module Hpvwcps.dll at 0001:D9AA
GPF in module Hprdjc01.drv at 0004:08C2
GPF in module Hpfcps03.dll at 0001:D8EC


Update to the DeskJet 8.x printer driver and print from
Illustrator 4.1.
or: Remove the DeskJet 6.x or DeskJet 7.x printer driver,
then install the DeskJet 5.x or earlier printer driver. Install-
ing the DeskJet 5.x or earlier printer driver before remov-
ing the DeskJet 6.x or 7.x printer driver may cause system
conflicts. To obtain the DeskJet 5.x or earlier printer driver
and instructions on removing and installing the DeskJet
printer driver, contact Hewlett-Packard.
note: The DeskJet 5.x printer driver is not compatible with
Win32s version 1.15a. Update to Win32s version 1.2 or lat-
er before printing with the DeskJet 5.x or earlier printer
driver.

 
The DeskJet 6.x and 7.x printer drivers are not compatible
with Illustrator 4.1 and earlier. Printing with the DeskJet
6.x or DeskJet 7.x printer driver causes Windows to return
a General Protection Fault error.

The DeskJet 8.x printer driver is compatible with Illus-
trator 4.1 but is not compatible with Illustrator 4.0.x. Print-
ing from Illustrator 4.0.x with the DeskJet 8.x printer driv-
er causes Windows to return a GPF error. The DeskJet 5.x
and earlier printer drivers are compatible with Illustrator
4.0x.

To determine the version of an installed DeskJet printer
driver in Windows:

1. Open the Control Panel in the Main group of Windows,
then double-click the Printers icon.

2. In the Installed Printers list, select the DeskJet printer
driver (e.g., HP 550c), then click Setup.

3. Click the Control menu (i.e., the gray dashed square in
the upper left corner of the Printers Control Panel), then
click About to display the printer driver version.

[Illustrator, Printing Problems, W, Issue/Solution, Low, 965]
Fonts are Substituted to Courier
When Printed From Separator 2.x


When you print an Adobe Illustrator EPS file from Adobe
Separator 2.x, text formatted with downloadable PostScript
fonts prints in Courier.


Convert the text to outlines in Illustrator before printing
from Separator 2.x
or: Download the PostScript fonts used in the Illustrator
EPS file to the printer with the Adobe PS printer driver ver-
sion 2.1.2:
1. Double-click the Control Panel icon in the Main group

of Program Manager, then double-click the Printers
icon.

2. Select the Adobe PS Printer driver from the Installed
Printers list in the Printers dialog box and click Setup.

3. Click Font Downloader.
4. Select the fonts to be downloaded and click Download.
note: PostScript fonts downloaded with the Adobe PS
Printer driver remain available in the printer’s RAM until
the font cache is cleared or you turn the printer off.

For information on obtaining the Adobe PS printer driv-
er, see Additional Information.
or: Use a DOS PostScript font downloader (e.g., PCSEND,
PSDOWN) to download the PostScript fonts used in the
Illustrator EPS file to the printer.
note: PSDOWN downloads PostScript fonts to a PostScript
printer with a serial interface. PCSEND downloads Post-
Script fonts to a PostScript printer with a standard parallel
interface.
or: Place the Illustrator EPS file into a layout application
that downloads PostScript fonts (e.g., Aldus PageMaker
5.0x).

 
Separator 2.x does not download PostScript fonts. When
you separate an EPS file containing text formatted in a Post-
Script downloadable font from Separator 2.x, text in the
EPS will print in Courier, unless PostScript outline font is
available on the printer. EPS files saved in Illustrator 4.x
and earlier contain calls for PostScript outline fonts, but
do not include the actual PostScript outline font informa-
tion.

The Adobe PS Printer driver and PCSEND are available
on the Type On Call CD-ROM. The Adobe PS Printer driver
is also available for a fee from Adobe Customer Services.

[Illustrator, Printing Problems, W, Issue/Solution, Low, 876]

Guides Don’t Update After Changing Print
Setup Options in Illustrator 4.x


When a generic PostScript printer driver (e.g., PostScript
Printer on LPT1) is selected in Adobe Illustrator 4.x’s Print
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Setup dialog box, changing the paper size, page orienta-
tion, or scaling percentage does not change the document’s
imageable area, paper size, or page grid guides. For exam-
ple, after you change the page orientation from Portrait to
Landscape, Illustrator 4.x incorrectly displays the imagea-
ble area and page grid guides for a Portrait document.


Select a specific printer in the Print Setup dialog box:
1. Choose File > Print Setup.
2. In the Print Setup dialog box, select Specific Printer and

choose a printer from the pop-up menu (e.g., Apple
LaserWriter IIg).

3. Select the desired orientation, paper size, and print op-
tions, then click OK.

 
Illustrator 4.x uses the imageable area, paper size, and page
orientation of the selected printer driver to determine where
to place the guides for imageable area, paper size, and page
grid. When a generic PostScript printer driver (e.g., Post-
Script on LPT1) is selected, Illustrator cannot determine
the printer’s imageable area and displays guides for a 100%
letter portrait page. If you tile an Illustrator document when
using a generic PostScript printer driver, the document will
not tile as it displays on screen. For example, after you
change the page orientation from Portrait to Landscape,
Illustrator 4.x incorrectly displays the imageable area and
page grid guides for a Portrait document. When you tile
the document, it prints with a Landscape page orientation
instead of a Portrait page orientation.

[Illustrator, Printing Problems, W, Issue/Solution, Low, 966]

PostScript Font Substitution When Printing
from Illustrator 4.1 in Windows 95


When you print an Adobe Illustrator 4.1 file to a PostScript
printer using the Adobe PostScript printer driver (Adobe
PS) 4.1 or later in Windows 95, Illustrator returns the error
“Can’t download the font, Please re-install the Type 1 font.”
The Illustrator file then prints, but text formatted with a
PostScript font prints in the printer’s default font (e.g.,
Courier, Times).


Text formatted with the same PostScript font prints cor-
rectly from other applications (e.g., WordPad).


Add a [PostScript, Printer] section and a “softfonts=1” line
to the end of the Win.ini file before printing with AdobePS:
1. Make a backup copy of the Win.ini file, located in the

Windows directory.
2. Open the original Win.ini file in a text editor that can

save in text-only format (e.g., WordPad, Notepad).
3. Add the following lines to the end of the Win.ini file:
[PostScript,ERROR[Unused arguments - too
many, or wrong type] in:<port>]

softfonts=1
where ERROR[Unused arguments - too many, or wrong

type] in:<port> is your active printer port or network print-
er pathname (e.g., [PostScript, LPT2], [PostScript,
\\LILITH\BOB]).
4. Repeat step 3 for each active printer port or network

printer. For example:
[PostScript, LPT2]
softfonts=1
[PostScript, \\LILITH\BOB]
softfonts=1

5. Save the Win.ini file in text-only format and restart
Windows.

or: Remove and re-add the fonts in Adobe Type Manager
Deluxe 4.0 (ATM) or ATM 3.0.2 or later, with the Microsoft
PostScript printer driver 4.0 or laterspecified as the default
printer.

 
When you print a file containing text formatted with Post-
Script fonts, the printer driver downloads the outline (print-
er) font files for any PostScript fonts that are not available
at the printer. If the printer driver doesn’t download an
unavailable font, text formatted with it prints in the print-
er’s default font (e.g., Courier, Times).

When Illustrator 4.1 prints, it reads the “softfonts=” line
in the Win.ini file to determine if the print file contains
downloadable fonts. If the softfonts line equals one or great-
er (e.g., “softfonts=1”), Illustrator instructs the printer driv-
er to download the PostScript fonts used in the Illustrator
file. If the softfonts line equals zero (e.g., “softfonts=0”) or
if there is no softfonts line in the Win.ini file, Illustrator 4.1
does not instruct the printer driver to download PostScript
fonts and returns the error “Can’t download the font, Please
re-install the Type 1 font.”

When you add fonts in ATM while a PCL printer driver
or AdobePS 4.1 or later is specified as the default printer,
ATM lists the installed PostScript fonts in the Atm.ini file
only. It does not add a [PostScript, ERROR[Unused argu-
ments - too many, or wrong type] in:<port>] section, soft-
font line, or font entries to the Win.ini file.

When you add fonts in ATM with Autodownload se-
lected, and the Microsoft 4.0 or later printer driver is
specified as the default printer driver, ATM adds a softfont
line and font entries to each [PostScript,ERROR[Unused
arguments - too many, or wrong type] in:<port>] section
of the Win.ini file that specifies a different port. For exam-
ple:

[PostScript,LPT1]
ATM=placeholder
softfonts=4
softfont1=c:\psfonts\pfm\-
zjrg____.pfm,c:\psfonts\zjrg____.pfb

softfont2=c:\psfonts\pfm\-
zjrg____.pfm,c:\psfonts\zjrg____.pfb
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softfont3=c:\psfonts\pfm\-
zjrg____.pfm,c:\psfonts\zjrg____.pfb

softfont4=c:\psfonts\pfm\-
zjrg____.pfm,c:\psfonts\zjrg____.pfb

[PostScript,FILE]
ATM=placeholder
softfonts=4
softfont1=c:\psfonts\pfm\-
zjrg____.pfm,c:\psfonts\zjrg____.pfb

softfont2=c:\psfonts\pfm\-
zjrg____.pfm,c:\psfonts\zjrg____.pfb

softfont3=c:\psfonts\pfm\-
zjrg____.pfm,c:\psfonts\zjrg____.pfb

softfont4=c:\psfonts\pfm\-
zjrg____.pfm,c:\psfonts\zjrg____.pfb

ATM does not add any font entries to the Win.ini file
when the Autodownload option is not selected.

To determine the version of the PostScript printer driver
installed in Windows 95:

1. Choose Start > Programs > Windows Explorer.
2. In the Exploring window, locate the Pscript.drv or

Adobeps4.drv file in the Windows\System directory.
3. Right-click the file, then select Properties from the pop-

up menu.
4. In the Properties dialog box, click the Version tab. The

version of the printer driver is listed next to “File ver-
sion.”

M A C  O S

Custom Colored Object Doesn’t Print as
Composite from Separator 5.0.x


Custom colored objects or portions of objects filled with
custom color gradation in Adobe Illustrator EPS files do
not print as composite from Adobe Separator 5.0.x.


Convert the Custom color from process to a spot ink in the
“Separation” dialog box:
1. Open the Illustrator EPS file in Separator 5.0.x and click

the “Separations...” button.
2. In the “Separation” dialog box, click in the “Convert to

Process” column then select “No.”
3. Choose “Print Composite” from the File menu.

 
Custom colors that are converted to process do not print as
composite from Separator 5.0.x. Adobe Separator 5.0.x,
included with Illustrator 5.x, is a utility for printing Illus-
trator EPS files as color separations. Separator’s converts
all custom colors to process by default. In the “Separation”
dialog box, the “Print” column displays the printing status
(i.e., “Yes,” “No,” “n/a”) of a color. When a custom color is
converted to process, the “Print” status for that ink changes
to “ n/a” (i.e., not applicable). When an ink’s “Print” status
is “n/a,” objects with the ink applied do not print when
printing either separations or composites.

[Illustrator, Printing Problems, M, Issue/Solution, Medium, 5162]

Illustrator 5.x Gradients Don’t Print
or Print on Process Separations Only


When you print separations of an Adobe Illustrator 5.x EPS
file containing a Custom (i.e., spot) to Process (i.e., CMYK)
or White gradient, the gradient does not print on the spot
(i.e., custom) color separations as expected or prints on
process separations only.


Create a gradient fill using only Custom colors:
1. In Illustrator 5.x, choose Object > Custom Color.
2. In the Custom Color dialog box, click New and type the

name of the color in Change Name To text box.
3. Define the new color by entering a value from 0 to 100

in each of the process color (i.e., Cyan, Magenta, Yellow,
Black) text boxes.

4. Repeat steps 2-3 to create additional Custom colors and
then click OK.

5. Choose Object > Gradient, click New, and then type
the name of the gradient.

6. Click on the Custom color selection option and then
define the gradient using the Custom colors created in
steps 2-4.

note: When creating a gradient from a Custom color to
white, use a 0% tint of the Custom color instead of the White
color selection option in the Paint Style palette.
7. Apply the new gradient to the path with the Custom to

Process gradation, then save the artwork as an EPS file.

 
Illustrator 5.x gradients defined by using both Custom and
Process colors convert to process when color separated.
Custom Colors in Illustrator are named spot inks defined
using the CMYK color model. Illustrator spot inks list un-
der the Custom color selection option in the Paint Style
palette. Illustrator process colors are unnamed colors
defined by percentages of cyan, magenta, yellow, and black
using the Process color selection option in the Paint Style
palette.

Illustrator defines the White color selection option in
the Paint Style palette as 0% (zero percent) process black.
Custom color to White gradients separate on the custom
color separation and on a blank black separation.

Illustrator Custom to Process color gradients print as
composites as expected.

[Illustrator, Printing Problems, M, Issue/Solution, Medium, 5184]
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Illustrator Artwork Prints Jaggy
to Apple LaserWriter Select 300


When you print a file from Adobe Illustrator 5.x or later to
an Apple LaserWriter Select 300, the artwork and text ap-
pear jagged.


Print to a PostScript printer (e.g., Apple LaserWriter Pro
630).
or: Print to a different QuickDraw printer (e.g., HP Desk-
Jet 850C).

 
The LaserWriter Select 300 is a QuickDraw printer, which
uses its own printer driver, as do many other QuickDraw
printers. When you print to a QuickDraw printer, the print-
er driver interprets the QuickDraw commands that describe
the document you are printing.

Illustrator 5.x and later are incompatible with Laser-
Writer Select 300 printer drivers (i.e., LaserWriter 300 1.2,
LaserWriter 300/LS 1.2, LW Select 1.0a2). When you print
from Illustrator to a LaserWriter 300, the artwork and text
appear jagged.

[Illustrator, Printing Problems, M, Issue/Solution, Medium, 5194]

Illustrator Gradients Print Clipped
Troubleshooting Guide


When you print from Adobe Illustrator 5.x or later to an
imagesetter with a software RIP (e.g., Agfa Viper, Agfa Co-
bra), some objects painted with a gradient fill print with
the gradient clipped at one corner.


Do one or more of the following:
a. Update the software RIP. Contact the software RIP man-

ufacturer obtain the most recent version of the software
RIP.

b. Fill the objects with a blend instead of a gradient fill.
c. Convert the gradients to a blend by saving a copy of the

file in Illustrator 3.x format, then closing and reopen-
ing the file before printing.
note: After you save a file in Illustrator 3.x format, Il-

lustrator 5.x and later does not convert the gradient fill to a
blend until you close and then reopen the file.
or: Print the Illustrator file to a imagesetter with a hard-
ware RIP (e.g., Agfa SelectSet 5000, MultiStar 600 RIP).

 
Some software RIPs (e.g., Agfa Viper 1.3.x) incorrectly in-
terpret Illustrator objects painted with an angled grada-
tion (e.g., 45 degree gradation), causing the imagesetter to
print a corner of the object without the gradated fill. The
software RIP clips the Illustrator gradient fill in the corner
of the object perpendicular to the direction of the grada-
tion. For example, when a rectangle filled with a gradient
from the top left to bottom right corner is printed to an
imagesetter with an Agfa Viper 1.3.x software RIP, the im-
agesetter prints the rectangle without the gradient fill in
the upper right corner.

Saving an Illustrator 5.x and later document in Illustra-
tor 3.x format converts gradient fills to a masked blend.
Illustrator 3.x and earlier does not support the Gradient
option in the Paint Styles palette. Instead, Illustrator 3.x
and earlier uses the Blend tool to create blends, a series of
intermediary shapes and colors between two objects. Illus-
trator 3.x blends may take longer to image than Illustrator
5.x and later gradients, but print more reliably to PostScript
Level 1 devices.

[Illustrator, Printing Problems, M, Issue/Solution, Medium, 5607]

Memory-related PostScript Error (“VMerror,”
“limitcheck”) Printing from Illustrator
Troubleshooting Guide


When printing an Adobe Illustrator 5.x or later document
to a PostScript printer, a memory-related PostScript error
occurs.


The printer returns the PostScript error “VMerror,” “lim-
itcheck,” or “Fatal System Error; OffendingCommand: var-
ies].”

The printer blinks or begins to image the document,
then stops (i.e., the RIP or laser printer resets itself) before
printing the document.

The printer takes a long time to print the document.


Do one or more of the following:
a. Reset the printer’s memory by turning the printer or

the RIP off, waiting approximately 30 seconds, then
turning it back on.

b. When printing a document that includes downloadable
fonts, do one or more of the following:

a. Download the printer (outline) font to the printer’s hard
disk.

b. Decrease the number of downloadable fonts used in the
document.

c. When printing to a desktop printer, print with a small-
er paper size selected in the Page Setup dialog box (e.g.,
select Letter instead of Legal).

d. When printing curved lines, increase the flatness value
of the Illustrator objects:
Change the Output Resolution in the Attributes dialog

box:
1. Choose Edit > Select All.
2. Select Objects > Attributes.
3. In the Attributes dialog box, decrease the Output reso-

lution, then click OK.
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note: To determine the flatness at which an object prints,
divide the printer resolution by the object’s output resolu-
tion. For example, an object with an 800 dpi output reso-
lution prints to a 2400 dpi printer with a flatness of 3.
or: In Illustrator 5.5, create a Riders file to increase the
flatness of Illustrator objects. When printing to a 300 dpi
printer increase flatness to 3, when printing to a 1270 dpi
printer increase flatness to 6, and when printing to a 2450
dpi printer increase flatness to 8.
e. Select Split long paths in the Document Setup dialog

box:
note: Saving or printing with Split long paths selected
alters the paths in your Illustrator document.

1. Make a backup copy of the Illustrator document.
2. Choose File > Document Setup.
3. In the Paths section of the Document Setup dialog box,

select Split long paths, change the Output resolution:
setting to 5080, then click OK. Setting the output reso-
lution to 5080, the maximum setting, ensures the most
path splitting occurs.

f. Open the document in Illustrator 6.0 then convert gra-
dient fills into masked blends using the Object > Ex-
pand command:

1. Select the gradient object, then choose Object > Expand.
2. In the Expand Gradient/Patterns dialog box, type 255

in the Number of Steps text box, then click OK.
g. Reduce the number of steps used in blended objects.
h. Simplify the patterns used in the document (e.g., avoid

using blends, gradient fills, or fonts in a pattern).
i. Open the document in Illustrator 6.0 then use the Ex-

pand command to convert pattern fills into individual
elements masked by the path that contains the pattern
fill:

1. Select the pattern filled object, then choose Object Menu
> Expand.

2. In the Expand Gradient/Pattern dialog box, type 255 in
the Number of Steps text box, then click OK.

j. Manually create patterns by duplicating the pattern
objects then masking them.

k. Ungroup elements and grouped elements (i.e., nested
groups).

l. Move complex elements to the back of the current layer
or to a different layer to change the stacking order of
the Illustrator document.

m. Simplify drawn objects by decreasing the number of
points on each path. When drawing with the Freehand
or Autotrace tool, increase the Freehand tolerance and
Auto Trace gap value in the General Preferences dialog
box to reduce the number of points created for each
path.

n. Limit the number of complex elements or simplify com-
plex elements in the Illustrator document. The offend-
ing command included in the PostScript error may in-
dicate the type of element causing the PostScript error.
To determine which elements are complex, see Addi-
tional Information.
o. Remove unused patterns, custom colors, and gradient
fills:

1. Select Objects > Patterns, Objects > Custom Colors, or
Objects > Gradients.

2. In the Patterns, Custom Colors, or Gradients dialog box,
click Select All Unused then click Delete.

3. Click OK to close the dialog box, then save the docu-
ment.

p. Print at a lower resolution.
q. Limit the number of exit server applications (e.g., cali-

bration software, screening software, error handler soft-
ware) at the imagesetter.

r. When printing to a Linotronic imagesetter, perform a
Disk Restore. When printing to other imagesetters, de-
lete the font cache.

s. Print to a device that has more printer memory.

 
The PostScript errors “VMerror” or “limitcheck” occur
when printing a document whose complexity requires more
memory to print than is available at the printer. The type
of elements used in the Illustrator document, rather than
the document file size, affect how much memory the printer
needs to process the illustration.

When the printer is unable to return an error because
of low memory, printing stops. When the printer has a very
small amount of memory available, instead of terminating
the print job, the printer may attempt to image with the
available memory. Elements are then imaged in smaller
groups, using the limited memory, resulting in extremely
long processing times. The job may eventually print, or may
eventually fail, depending on the memory requirements of
the remaining elements in the file.

In Illustrator 6.0, the Expand command converts gra-
dients and patterns into a series of masked objects. The
Expand command converts gradient fills into a masked
blend. To specify the number of steps in the blend, choose
Object Menu > Expand. Typing 255 steps in the Expand
Gradient/Pattern dialog box provides the maximum num-
ber of steps possible for the blend.

Some applications download preparation files when
printing that occupy printer memory. Clearing the print-
er’s memory after printing from an application that down-
loads a printer preparation file ensures that the maximum
amount of memory is available for printing.

PostScript interpreters image elements from the back
to front, one layer at a time. When a “VMerror” or “lim-
itcheck” error message occurs and only a portion of the
document prints, the next element that should have print-
ed is most likely the element that exceeded the printer’s
available memory.

The greater the number or combination of elements list-
ed below, the more memory the Illustrator document will
require to print.

Complex effects and elements include:
• Masks
• EPS files containing clipping paths
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• Compound paths (e.g., text converted to paths)
• Pattern fills
• Gradient fills
• Bitmap EPS files

[Illustrator, Printing Problems, M, Issue/Solution, Medium, 6236]

PostScript Error Overprinting
Black in Separator 5.0


When you click Yes in the Do you Want to 100% Black to
Overprint dialog box in Adobe Separator 5,0, Separator
returns the PostScript error, “undefined; OffendingCom-
mand: Adobe_separate” appears.


Print separations from Separator 5.0.1.
or: Apply an overprint attribute to black objects in Adobe
Illustrator and print separations from Separator 5.0 with-
out clicking Yes in the Do You Want

100% Black to Overprint dialog box:
1. In the Adobe Illustrator 5.x document, draw a box and

apply a black fill and stroke attribute.
2. With the black box selected, choose Filters > Select >

Same Fill Color.
3. With the black filled objects selected, check Overprint

Fill in the Paint Style palette.
4. Press Command + Shift + A to deselect the black filled

objects.
5. Select the black box drawn in step 1 and choose Same

Stroke Color from the Select submenu in the Filters
menu.

6. With the black stroked objects selected, check Overprint
Stroke in the Paint Style palette.

7. Delete the black box created in step 1 and save the Illus-
trator document as an EPS file.

8. Open the Illustrator EPS file in Separator 5.0, choose
the desired print options, and choose Print All Separa-
tions or Print Selected Separations from the File menu.

 
When Separator 5.0 overprints the Black separation, the
PostScript code defining “Black” overprinting (i.e.,
Adobe_separate) is incomplete, causing the PostScript er-
ror “undefined; OffendingCommand: Adobe_separate.”
Separator 5.0.1 overprints black objects correctly when you
click Yes in the Do You Want 100% Black to Overprint dia-
log box.

To overprint the Black separation in Separator 5.x, press
Option, then choose File > Print All Separations or Print
Selected Separations and click Yes in the Do You Want 100%
Black to Overprint dialog box.

[Illustrator, Printing Problems, M, Issue/Solution, Medium, 6899]
Some Guides Print from Illustrator 5.x or Later


When you print an Adobe Illustrator 5.x or later file, some
of the guides print.

Solutions Open the file in Illustrator, then release the
guides and delete them.
or: Open the file in Illustrator, then release the guides and
all compound-path guides:
1. In the Illustrator file, deselect Object > Guides > Lock

command to unlock the guides.
2. Select the guides and then choose Object > Guides >

Release.
3. Select the released guides and then choose Object >

Compound Paths > Release to release the guides from
compound paths.

4. Convert the paths to guides by selecting them and then
choosing Object > Guides > Make.

 
If you convert a compound path painted with a gradient to
a guide, Illustrator 5.x and later prints the guides, even
though they are a nonprinting object. Illustrator 5.5 and
later print the top-most object of the compound-path guide,
and Illustrator 5.0.x prints the entire compound-path guide.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 941]

Illustrator Custom Color Blends
Separate as Process


After you separate an Adobe Illustrator EPS file containing
blended objects painted with a custom color (i.e., spot col-
or), the intermediate blend steps print on the process sep-
arations instead of the custom color separation.


Open the EPS file in Illustrator 5.x or later, then replace the
blend object with a gradient fill.
or: When the Illustrator EPS file doesn’t contain all four
process colors, redefine each of the custom colors as 100%
of one of the process colors (i.e., redefine Red as 100%
magenta, and Blue as 100% cyan), then reblend the ob-
jects.
or: Manually create a graduation from a custom color to
another custom color by creating two blend objects:
1. Create the beginning and end blend objects.
2. Select the objects and choose Edit > Copy.
3. Apply a custom color to one blend element, and a 0%

tint of the same custom color to the other, then blend
the elements.

4. Choose Edit > Paste In Front.
5. Apply the second custom color to one of the pasted el-

ements and a 0% tint of the same custom color to the
other pasted element. Paint the pasted elements with
the second custom color in the opposite direction of
the blend created in step 3 (e.g., blend the first blend



U-5 8 A d o b e  U F A Q

I
L

L
U

S
T

R
A

T
O

R
P

r
i

n
t

i
n

g
 

P
r

o
b

l
e

m
s

element from 100% Red to 0% Red, blend the second
blend element from 0% Blue to 100% Blue).

6. Apply an Overprint paint style to the elements painted
with the second custom color (i.e., the blend objects in
the topmost blend).

7. Blend the objects painted with the second custom col-
or, then resave the Illustrator file as an EPS file.

note: To prevent a moire pattern when printing separa-
tions, specify a different screen angle for each custom color
(e.g., 45 degree Red, 0 degree Blue).

 
Illustrator 5.x and later supports creating custom color to
custom color gradient fills, but does not support custom
color to custom color blends. When creating a blend be-
tween elements painted with two different custom colors,
Illustrator paints the intermediate steps of the blend ele-
ment with the process equivalent of the blended custom
colors.

Custom Colors in Illustrator are named spot inks
defined using the CMYK color model. Illustrator spot inks
list under the Custom Color option in the Paint Style pal-
ette. Process colors in Illustrator are unnamed colors defined
by a percentage of cyan, magenta, yellow, and black using
the Process color option in the Paint Style palette.

Illustrator 5.x and later support gradients fills that grad-
uate from one custom color to another.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 958]

Separator 5.x Separations Dialog Box
Settings Change Unexpectedly


When you change the Halftone option in the Separator
Setup window in Adobe Separator 5.x, Separator resets the
Color settings (i.e., Print, Convert to Process, Frequency,
and Angle) in the Separations dialog box to its defaults (e.g.,
all custom colors are converted to process).


Reset the Print, Convert to Process, Frequency, and Angle
settings in the Separations dialog box each time you change
the Halftone setting.

 
Separator resets the settings in its Separations dialog box
to the defaults when you select a new Halftone lpi/dpi com-
bination in the Separator Setup window. This is not in-
tended behavior in Separator.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 834]
Custom Colored Illustrator EPS Files Don’t
Print or Save in Separator 5.0


After you convert the custom colors in an Adobe Illustra-
tor EPS file to process in Adobe Separator 5.0, Separator
cannot print the file or save a

print file to disk.


Add a process color object to the Illustrator EPS and print
separations from Separator 5.0.
1. Open the EPS in Illustrator and draw a square with the

Rectangle tool.
2. Paint the square with a process color composed of

CMYK values (e.g. 10% Cyan, 10% Magenta, 10% Yel-
low, 10% Black).

3. Place the processed colored artwork behind artwork in
the Illustrator document or cover it with a white filled
box.

4. Save the Illustrator document as an EPS and separate in
Separator 5.0

or: Separate the Illustrator EPS in Separator 5.0.1 or Illus-
trator 6.0.
or: Place the EPS into a page layout application that can
print color separations (e.g., Adobe PageMaker 6.x) and
print separations to a PostScript file or printer.

 
Separator 5.0 can not print or save process separations from
an Illustrator EPS file containing only custom colors. After
you convert the custom colors in an Adobe Illustrator EPS
file to process in Adobe Separator 5.0, selecting File > Print
Selected Separations or Print All Separations does not print
the EPS file and choosing File > Save Selected Separations
or File > Save All Separations does not save the print file.

Adding a process color to the Illustrator EPS enables
Separator 5.0 to separate the custom colors as process.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 856]

Imageable Area Off-Center When
Using Epson Stylus Color Printer
Driver in Illustrator 5.5


When you print from Adobe Illustrator 5.5 to the Epson
Stylus Color printer using the Epson Stylus Color 1.x printer
driver, the Illustrator document prints with an off-center
imageable area.


Print using the Epson Stylus Color 2.01 or 2.01E printer
driver.
or: Select the page tool in Illustrator, then click and drag
the imageable area to the desired position in the document.
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 
Illustrator 5.5 displays and prints the imageable area defined
by the selected printer driver. When the Epson Style Color
1.x printer driver is selected, Illustrator 5.5 displays an off-
center imageable area because the Epson Stylus Color print-
er defines an imageable area that is not centered for the
Letter or Legal page. For example, the Epson Stylus Color
1.x printer driver defines an imageable area for the Letter-
size page 1/16 inch from the left edge, 1/16 inch from the
top, 3/8 inch from the right edge, and 1/2 inch from the
bottom.

Illustrator 5.x’s page tool adjusts the placement of a
printer’s imageable area.

The Epson Stylus Color 2.01 and 2.01E printer drivers
center the imageable area for the selected page. The Epson
Stylus Color 2.01 and 2.01E printer drivers are available as
self-extracting files (Macescpr.sea) on the Epson BBS, Com-
puServe, and the World Wide Web.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 839]

Guides Created from Compound Paths Print
from Illustrator 5.0.x and Earlier


Guides created from compound paths print from Adobe
Illustrator 4.x and earlier for Windows or Illustrator 5.0.x
and earlier for Macintosh.


Lock the guides and send all the artwork in the Illustrator
document to back:
1. Open the document in Illustrator and select “Lock” from

the “Guides” submenu on the Object menu.
2. Choose “Select All” from the Edit menu then select “Sent

to Back” from the Arrange menu.
3. Save the Illustrator document.
or: Open and print the document in Illustrator 5.5.
or: Open the document in Illustrator 5.0.x and place the
artwork and guides on separate layers.

 
In Illustrator 4.x and earlier for Windows and Illustrator
5.0.x and earlier for Macintosh, compound paths convert-
ed to guides print when other artwork is in front of them
in the same layer. When the compound path converted to a
guide is the foremost object in the Illustrator 5.0.x or earli-
er document, the guide does not print, as expected. When
the guides are on a different layer than the rest of the art-
work in the illustration, the guides do not print.

Guides do not print in Illustrator 5.5, as expected.
[Illustrator, Printing Problems, M, Issue/Solution, Low, 959]
Illustrator 5.x Gradients Print Incorrectly
to Tektronix Phaser


Adobe Illustrator 5.x gradients print in black and white or
print incompletely to a Tektronix Phaser printer (e.g.,
Phaser III, Phaser III PXi, Phaser II SDX).


Print using the Apple LaserWriter 8.2 or later printer driv-
er and a PostScript Printer Description (PPD) file for a color
printer (e.g., Color General, QMS Colorscript 100 Model
10).
note: Do not use Tektronix Phaser PPD files written in
PPD 4.2 format with the LaserWriter 8.2 or later printer
driver. PPD 4.0 format files can be used with LaserWriter
8.2 or later. For instructions on determining the format
version of the PPD file, see Additional Information.
or: Adjust the printer’s colors with a Tektronix color adjust-
ment file, then disable the color adjustment options (e.g.,
“Adjust Printed Blue”) in the Tektronix printer driver:
1. Download the Tektronix color adjustment file to the

printer with a PostScript downloading utility (e.g., Ado-
be Font Downloader 5.04). The color adjustment files
are located on the floppy disk included with the Tek-
tronix printer.

2. Choose File > Print, then click “Tek Setup.”
3. Deselect the “Simulate Display” and “Adjust Printed

Blue” options, then click “OK.”
or: Adjust the printer’s colors using the DIP switches on
the printer, then disable the color adjustment options (e.g.,
“Adjust Printed Blue”) in the Tektronix printer driver:
1. Set the DIP switches on the printer to adjust the print-

er’s colors. For instructions, contact Tektronix Techni-
cal Support.

2. Choose File > Print, then click “Tek Setup.”
3. Deselect the “Simulate Display” and “Adjust Printed

Blue” options, then click “OK.”
or: Download the Tektronix PostScript file (e.g., Illblend.ps
, available from Tektronix) that allows you to print Illus-
trator gradients to the printer and adjust the printer’s col-
or with the Tektronix printer driver.
or: Save the Illustrator document in Illustrator 3 format to
convert the gradient fill to a blend.
note: When saving an Illustrator 5.x document in Illustra-
tor 3.x or earlier format, all objects are moved to a single
layer, gradients are converted to blends, custom colors are
converted to process, and tabs are converted to spaces.

 
Illustrator gradients print in black and white or print in-
completely to a Tektronix Phaser printer when the printer
driver cannot determine the number of colors in the gra-
dient. When using the LaserWriter 8.2 printer driver and a
Tektronix PPD file written in 4.2 format, or when using
the Tektronix LaserWriter 7.x printer driver to adjust col-
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ors, the driver cannot determine the number of colors in
the Illustrator gradient.

To determine the PPD format version, open the PPD in
a text-editng application (e.g., TeachText, Microsoft Word)
and locate the “*FormatVersion” line in the header of the
PPD. The PPD version appears in quotes following “*For-
matVersion:” (e.g., *FormatVersion: “4.2”).

Sample PPD header:
*PPD-Adobe: “4.2”
*% Adobe Systems PostScript(R) Printer
Description File

*% Copyright 1987-1995 Adobe Systems Incor-
porated.

*% All Rights Reserved.
*% Permission is granted for redistribution
of this file as

*% long as this copyright notice is intact
and the contents

*% of the file is not altered in any way from
its original form.

*% End of Copyright statement
*% Copyright (c) 1994 Tektronix, Incorporat-
ed. All rights reserved.

*% Tektronix (R) is a registered trademark
of Tektronix, Inc.

*% TekColor TM is a trademark of Tektronix,
Inc.

*% Phaser TM is a trademark of Tektronix,
Inc., for color printers and

*% related products.
*FormatVersion: “4.2”
*FileVersion: “3.0”
*PCFileName: “TKPHZR32.PPD”
*LanguageEncoding: ISOLatin1
*LanguageVersion: English
*Product: “(Phaser III PXi)”
*PSVersion: “(2011.108) 2”
*ModelName: “Tektronix Phaser III PXi”
*NickName: “Tektronix Phaser III PXi”

[Illustrator, Printing Problems, M, Issue/Solution, Low, 950]

ASCII Characters in Frequency and Angle
Columns, PostScript Error, Unnamed Colors
When Printing from Separator 5.0.x


When you print an Illustrator document containing more
than 39 custom colors from Adobe Separator 5.0.x, a Post-
Script error (e.g., “syntaxerror; OffendingCommand: [var-
ious]” or “undefined; OffendingCommand: [various]”)
occurs. The Separation dialog box angle and frequency col-
umns contain ASCII characters. Unnamed colors (i.e.,
blank) appear in the Separation dialog box color column
between ProcessCyan and ProcessMagenta.

Print the Illustrator document from an application that will
separate more than 39 custom colors (e.g., Illustrator 6.0,
Adobe PageMaker 6.0, Adobe PrePrint Pro, QuarkXPress
3.x.)
or: Reduce the number of Custom colors in the Illustrator
EPS file to 39 or fewer.
or: Divide the Illustrator document into separate Illustra-
tor EPS files containing 39 custom colors or fewer, separate
it in Separator 5.0.x, then recombine the separations:
1. In Illustrator 5.5, create a bounding box for the docu-

ment by drawing a rectangle around the objects on the
artboard.

2. With the rectangle selected, choose Objects > Crop-
marks > Make.

3. Save the document with a new name (e.g., “all colors”).
4. Delete elements with the first half of the custom colors

applied.
5. Save the Illustrator document as an EPS file with a new

name (e.g., “part 1”).
6. Open the composite custom color document saved in

step 3 then delete the elements with the second half of
the custom colors applied.

7. Save the Illustrator document as an EPS file with a new
name (e.g., “part 2”).

8. Repeat step 6 and 7 until the Illustrator document is
saved in multiple EPS files, each containing fewer than
39 custom colors.

 
Separator 5.0.x cannot print color separations of EPS files
that contain more than 39 custom colors. When opening an
Illustrator document containing 40 or more custom colors,
Separator 5.0.x adds text and ASCII characters to some cus-
tom color angle and frequency definitions. When printing
separations of a custom color containing an incorrectly
defined angle or frequency from Separator 5.0.x, a PostScript
error (e.g., “syntaxerror; OffendingCommand: [various]” or
“undefined; OffendingCommand: [various]”) occurs.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 951]

Calibrating Separator’s Transfer Curve

Calibration ensures that a specified screen is obtained when
printing to a PostScript device (e.g., a specified 10% screen
prints as dots covering 10% of the area when measured with
a densitometer). Many factors affect the dot’s coverage or
screen percentage, including dot gain when ink is absorbed
into the paper during the commercial printing process,
enlarging the halftone dots. When film is processed from
an imagesetter, the strength of the beam and condition of
the chemicals can affect the development process, result-
ing in a poorly calibrated output and variance in the dot
size. When a printing plate is “burned,” variance in the dot
size can occur. While many of these factors affecting dot
gain depend on the overall printing process, and are usual-
ly controlled using a dot gain specification, calibration en-
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sures the original film or paper outputs the specified half-
tone screen.

The Transfer option in the Adobe Separator 5.x “Sepa-
rator Setup” window allows Separator to compensate for
differences in tint values specified in artwork and the actu-
al values printed by your imagesetter.

To calibrate output from Separator, print a negative,
unadjusted file containing tints ranging from 10% to 100%
(e.g., Densitometer Control Chart), take the densitometer
reading of each percentage using a transmission-type denis-
tometer, then enter the densitometer readings in the Un-
adjusted Tint Densities chart in the “Adjust Tints dialog
box. These readings measure the amount of light transmit-
ted through the imagsetter’s film, from unexposed film (0.0)
to the densest black (4.4).
1. Open the Densitometer Control Chart file located in

the Separator & Utilities folder.
2. In the “Separator Setup” window, select the desired PPD

file and page size, then set the Image option to “Nega-
tive” and Transfer option to “Unadjusted.”

3. Choose “Print All Separations” from the File menu.
4. Use a transmision-type densitometer to determine the

tint density of the tint percentages on each separation
(e.g., Cyan 0% = 0, Cyan 100% = 4.4).

5. Select the “Adjust tint...” Transfer option in the “Sepa-
rator Setup” window

6. Enter the density readings for each tint percentage in
the Unadjusted Tint Density chart starting with 0%
Cyan. The density values should range from 0 at 0% to
3 thru 5 at 100%. When using a densitometer that mea-
sures the density as a percentage, determine the Maxi-
mum Black Value (DMax) of the imagesetter and use
the Density Conversion Chart below to convert from
percentage to density.

7. Click Save and the name the tint adjustment values.

Density Conversion Chart

DMax Value
%Black 3.0 3.6 4.0 4.4
0% 0.000 0.000 0.000 0.000
10% 0.046 0.046 0.046 0.046
20% 0.097 0.097 0.097 0.097
30% 0.155 0.155 0.155 0.155
40% 0.222 0.222 0.222 0.222
50% 0.301 0.301 0.301 0.301
60% 0.397 0.398 0.398 0.398
70% 0.522 0.523 0.523 0.523
80% 0.697 0.699 0.699 0.699
90% 0.996 0.999 1.000 1.000
100% 3.000 3.600 4.000 4.400

[Illustrator, Printing Problems, M, Issue/Solution, Low, 942]
Error “The page size selected in Page
Setup is smaller...” Printing Separations
in Illustrator 6.0


When you print color separations from Adobe Illustrator
6.0, Illustrator returns the error “The page size selected in
Page Setup is smaller than the page size specified in the
Separation Setup dialog. Your output may be clipped or
fail to print properly.”


Do one or more of the following to ensure the page size
and imageable area selected in the Separation Setup and
Page Setup dialog boxes are the same:
a. Select the same PPD file in the printer driver’s setup

dialog box in the Chooser and in Illustrator’s Separa-
tion Setup dialog box.

b. Select the same page size in the Page Setup and Separa-
tion dialog box.

c. Click Options in the Page Setup dialog box and select
the Larger Print Area (Fewer Downloadable Fonts) op-
tion before printing separations.

 
Adobe Illustrator 6.0 uses the specified PPD file, the page
size selected in the Separation Setup dialog box, and the
page size and options selected in the Page Setup dialog box
to determine a printer’s imageable area. When the page size
and imageable area selected in the Page Setup dialog box
and Separation Setup dialog box do not match, Illustrator
returns the error “The page size selected in Page Setup is
smaller than the page size specified in the Separation Setup
dialog. Your output may be clipped or fail to print proper-
ly.”

Some PPD files contain page sizes with multiple image-
able area dimensions. For example, the Apple LaserWriter
16/600 PS PPD file contains a US Letter (588-by-768) and
US Letter Small (522-by-730) page size. In the Separation
Setup dialog box, the dimensions following the page size
name (e.g., 588-by-768) indicate the imageable area of the
selected page size.

The Larger Print Area (Fewer Downloadable Fonts)
option in the Page Setup dialog box adjusts the imageable
area of a page size. When the PPD file specified for the print-
er driver contains a page size with multiple imageable area
dimensions, the Page Setup dialog box usually defaults to
the smallest imageable area. To print a page size with the
largest imageable area, click Options in the Page Setup dia-
log box and select the Larger Print Area (Fewer Download-
able Fonts) option before printing.

The Use Page Setup option in the Document Setup di-
alog box does not affect the page size specified in Separa-
tion Setup dialog box.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 952]
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Custom Color Objects Print on Process
Separations from Separator 5.0x


When printing custom color separations by pressing Op-
tion while selecting “Print All Separations” or “Print Se-
lected Separations,” Adobe Separator 5.0x prints the cus-
tom colors on process plates instead of on the same cus-
tom color plate as expected.


Print custom colors and process colors separately:
1. Choose “Separations” from the File menu or click “Sep-

arations” in the “Separations Setup” window.
2. Ensure the custom colors print as spot separations by

selecting “No” in the Convert to Process column in the
“Separations” dialog box for each custom color.

3. In the Print column, select “Yes” for all custom colors to
be printed on the same plate.

4. Turn process color separations off by selecting “No” in
the Print column for each process color.

5. Press Option and choose “Print Selected Separations”
from the File menu.

6. Select “No” when the message “Do you want to over-
print 100% Black?” appears.

7. Select “Yes” when the message “Do you want multiple
custom colors on the same plate?” appears.

8. Choose “Separations” from the File menu or click “Sep-
arations” in the “Separations Setup” window.

9. Turn custom color separations off by selecting “No” in
the Print column for each custom color.

10. Turn process color separation on by selecting “Yes” in
the Print column for each process color.

11. Choose “Print Selected Separations” from the File menu.

 
When only custom colors are selected to print in the “Sep-
arations” dialog box, pressing Option while selecting “Print
Selected Separations” from Separator 5.0x’s File menu re-
sults in Separator printing the custom colors on the same
plate as expected.

Pressing Option and choosing “Print Selected Separa-
tions” from the File menu while process colors are selected
to print in the “Separations” dialog box results in Separa-
tor printing custom colors on all process and spot plates,
instead of only printing the custom colors on the same plate.
Custom colors print on the process plates when Option is
pressed while selecting “Print All Separations” from the File
menu.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 953]
PostScript Error, Unnamed Colors,
or ASCII Characters When Printing
from Separator 5.0.x


When you print an Adobe Illustrator document contain-
ing more than 39 custom colors from Adobe Separator 5.0.x,
a PostScript error (e.g., “syntaxerror; OffendingCommand:
[various]” or “undefined; OffendingCommand: [various]”)
occurs. The Separation dialog box displays ASCII charac-
ters in the angle and frequency columns and unnamed col-
ors (i.e., blank) in the color column between ProcessCyan
and ProcessMagenta.


Import and print the Illustrator document from an appli-
cation that supports separating more than 39 custom col-
ors (e.g., Luminous PrePrint, Adobe PageMaker 5.0,
QuarkXPress 3.x).
or: Reduce the number of custom colors in the Illustrator
EPS file to 39 or less.
or: Divide the Illustrator document into separate Illustra-
tor EPS files containing 39 custom colors or less, separate
the EPS file in Separator 5.0.x, then strip the separations
together:
1. Open the Illustrator document in Illustrator 5.5 and

create a bounding box for the document by drawing a
rectangle around the objects on the artboard.

2. With the rectangle selected, choose Objects > Crop-
marks > Make.

3. Save the document with a new name (e.g., “all colors”).
4. Delete the elements with the first half of the custom

colors applied.
5. Save the Illustrator document as an EPS file with a new

name (e.g., “part 1”).
6. Open the composite custom color document saved in

step 3 and remove the elements with the second half of
the custom colors applied.

7. Save the Illustrator document as an EPS file with a new
name (e.g., “part 2”).

8. Repeat step 6 and 7 until you save the Illustrator docu-
ment divided into separate EPS files containing less than
39 custom colors.

 
Separator 5.0.x cannot print EPS files containing more than
39 custom colors. When you open an Illustrator document
containing 40 or more custom colors in Separator 5.0.x,
Separator adds text and ASCII characters to some of the
custom color angle and frequency definitions. When Sepa-
rator prints a custom color containing an incorrectly
defined angle or frequency, a PostScript error (e.g., “syn-
taxerror; OffendingCommand: [various]” or “undefined;
OffendingCommand: [various]”) occurs.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 960]
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System Error When Printing to an HP DeskJet
800 Series Printer from Illustrator 5.x


The system returns an error (e.g., Type 1, Type 3) occurs
when you print from Adobe Illustrator 5.x to a Hewlett-
Packard DeskJet 800 series printer. Illustrator 5.x is run-
ning on a Macintosh with a Peripheral Component Inter-
connect Local Bus (i.e., a Power Macintosh 9500, 8500, 7500,
7200).


Print using the DeskJet 850c 7.0.4 or later printer driver, or
the DeskJet 850c 7.0.3 (AT) printer driver.

 
Because the DeskJet 850c 7.0.3 and earlier printer driver is
not compatible with the Peripheral Component Intercon-
nect (PCI) local bus, printing an Illustrator file on a PCI
local bus computer with this driver selected causes a sys-
tem error (e.g., Type 1, Type 3). The DeskJet 850c 7.0.3 (AT)
and the DeskJet 7.0.4 and later printer drivers are compat-
ible with the Peripheral Component Interconnect (PCI)
local bus.

The DeskJet 850c 7.0.3 printer driver is a local printer
driver. The DeskJet 850c 7.0.3 (AT) is an AppleTalk printer
driver that support printing to local or networked DeskJet
800 series printers.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 954]

Illustrator Custom Color Elements
Print on Process Separations from
QuarkXPress 3.2 or Earlier


When you separate an Adobe Illustrator EPS file in QuarkX-
Press 3.2 and earlier, Illustrator EPS custom colors (i.e., spot
color) elements print on process separations instead of on
a spot color separation.


Separate the Illustrator EPS file in Quark XPress 3.3.x or
Adobe PageMaker 5.0 or later.
or: Add the custom colors contained in the Illustrator EPS
file to the QuarkXPress 3.2 or earlier document:
1. In QuarkXPress, choose Edit > Color.
2. In the Color dialog box, click New.
3. Type the name of the EPS custom color in the Name

text box exactly as it appears in Illustrator. The custom
colors name you add in QuarkXPress must have the
exact spelling, capitalization, and spaces of the custom
color name in Illustrator. The spelling of PANTONE
colors may vary between applications.

4. Select CMYK from the Model pop-up menu, enter the
percentages of Cyan, Magenta, Yellow, and Black that
define the color in Illustrator, deselect Process Separa-
tion, and then click OK.
5. Repeat steps 2-4 for each custom color in the Illustrator
EPS file, then click Save to close the Color dialog box.

 
To print custom colors included in an EPS file on spot col-
or separations from QuarkXPress 3.2 or earlier, add the
custom color to QuarkXPress’s Color list and define it as a
spot color. If the custom color is not included in QuarkX-
Press’s Color list as a spot color, QuarkXPress converts the
custom color to its process color equivalent, and prints pro-
cess separations.

QuarkXPress 3.3.x automatically adds custom colors
included in EPS file as custom colors to the document’s
Color list.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 955]

Illustrator 5.0 Prints in Draft
Mode to HP DeskWriter


When printing from Adobe Illustrator 5.0 to a Hewlett-
Packard DeskWriter, Illustrator prints the document in draft
mode regardless of the mode selected in the Print dialog
box.


Print from Illustrator 5.0.1 or later by selecting the Normal
or Fine Print mode.

 
When printing to a Hewlett-Packard DeskWriter, Illustra-
tor 5.0 prints documents in draft mode regardless of the
mode selected in the Print dialog box. Illustrator 5.0.1 and
later prints documents in Normal, Fine Print, or Draft mode
as expected to the Hewlett-Packard DeskWriter.

The Hewlett-Packard DeskWriter is a QuickDraw print-
er that uses its own printer driver, as do most other Quick-
Draw printers. When printing to a QuickDraw printer, its
printer driver interprets the QuickDraw commands for the
printing document.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 946]

Black-and-White (1-bit) TIFF Image Doesn’t
Separate from Illustrator 6.0x


When you print an Adobe Illustrator file that includes a 1-
bit TIFF image, Illustrator 6.0x either does not print the
TIFF image or prints it on the wrong color separation, which
is the same separation as the back most object in the Illus-
trator file.


Apply a fill color to the TIFF image and then print separa-
tions.
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 
When you import a 1-bit TIFF image into Illustrator 6.0x,
Illustrator applies a fill and stroke of None to it. When print-
ing separations of a file containing a 1-bit TIFF image with
a fill and stroke of None applied, Illustrator 6.0x either does
not print the TIFF image, or prints the TIFF image on the
same separation as the back most object in the Illustrator
6.0x file. For example, when you print separations of an
Illustrator 6.0x file containing a Yellow circle behind a 1-
bit TIFF image with a fill and stroke of None applied, Illus-
trator prints the 1-bit TIFF image on the yellow separation
instead of on the black separation.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 853]

Hidden Objects Print in Illustrator 6.0


When you print an Adobe Illustrator 6.0 file containing
objects hidden using the Arrange > Hide command, ob-
jects that do not display print.


Move the hidden objects to a non-printing layer before
printing:
1. Choose Arrange > Show All.
2. Create a new layer without the Print option selected in

the Layer Options dialog box.
3. Move the non-printing objects to the new layer.
4. Print the file.
or: Print the file from Illustrator 5.x.
or: In Illustrator 6.0, copy and paste the objects you want
to print into a new file, then print the new file.
or: Save a copy of the file in Illustrator 6.0, then delete the
hidden objects before printing. Revert to the original doc-
ument after printing.

 
Illustrator 6.0 prints objects hidden using the Arrange >
Hide command. Illustrator 5.x does not print objects hid-
den using the Hide command.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 858]

Print Button Dimmed in Illustrator 6.0
Print Dialog Box


After closing the Print Options dialog box in Adobe Illus-
trator 6.0, the Print button in the Print dialog box is
dimmed.


Click on the Print button to print the Illustrator 6.0 file.

 
After you close the Print Options dialog box by clicking
Cancel or OK, Illustrator 6.0 incorrectly dims the Print
button in the Print dialog box. Clicking the dimmed Print
button prints the Illustrator file.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 956]

Illustrator 5.0 Files Print Small to ImageWriter


When you print from Adobe Illustrator 5.0 to an Apple
ImageWriter printer (e.g., ImageWriter, ImageWriter II),
the Illustrator document prints at 50% of the original size.


Print from Illustrator 5.01 or later to the ImageWriter

 
Illustrator 5.0 prints documents at a reduced size (i.e., 50%)
when printing to an ImageWriter printer. Documents print-
ed from Illustrator 5.0.x or later print to an ImageWriter
printer as expected.

[Illustrator, Printing Problems, M, Issue/Solution, Low, 957]

Error “Disk Full” Printing to StyleWriter
from Illustrator 5.x


When printing from Adobe Illustrator 5.x to an Apple Style-
Writer (e.g., StyleWriter, StyleWriter Pro, Color StyleWrit-
er Pro), the system error “Disk full” appears.


Print to the StyleWriter printer from a Macintosh that has
a minimum of 10MB of free contiguous hard disk space.
or: Print to a PostScript Printer (e.g., Apple LaserWriter
NTX).

 
The system error “Disk full” appears when printing from
Illustrator to a StyleWriter printer on a Macintosh com-
puter with insufficient hard disk space to create a bitmap
image of the Illustrator document.

Apple StyleWriter printers (e.g., StyleWriter, StyleWrit-
er Pro, Color StyleWriter Pro) are QuickDraw printers,
which use their own printer driver, as do most other Quick-
Draw printers. QuickDraw printers use the QuickDraw lan-
guage to print. When printing using a QuickDraw printer
driver (e.g., StyleWriter printer driver), the QuickDraw
printer driver uses the Macintosh computer’s processor,
memory (RAM), and hard disk space to rasterized the doc-
ument. When printing from Illustrator using the StyleWrit-
er printer driver, the StyleWriter printer receives only a bit-
map image of the Illustrator page.
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Installation Issues
W I N D O W S

[Illustrator, Installation Issues, W, Q&A, Low, 972]

Q The Illustrator 4.03 Installer never asked me for disk
#6. Am I missing something?
A Disk 6 contains fonts only. If you want to install them,
you can use the ATM Control Panel. Insert disk #6, open
the ATM Control Panel (usually located in the Program
Manager’s “Main” group of icons), and click on “Add….”
In the “Add ATM Fonts” dialog box, select the drive that
contains disk #6 (probably your A or B drive) from the list
of directories, then navigate to the PSFONTS\PFM direc-
tory on that drive. ATM will list the fonts available on disk
#6; click on the ones you want and then click “Add.”

[Illustrator, Installation Issues, W, Issue/Solution, Low, 920]

Error “Adobe Illustrator 4.03 Requires ATM...”
When Installing Illustrator 4.03


When you install Adobe Illustrator 4.03, the installer re-
turns the error “Adobe Illustrator 4.03 requires Adobe Type
Manager (TM) version 2.01 or later. Please install the Ado-
be Type Manager product now and restart the Adobe Illus-
trator installation program.”


Do one or more of the following to ensure that ATM 2.01
or later is properly installed, turned on, and active:
a. Install ATM 3.01 from the ATM Program Disk includ-

ed in the Illustrator 4.03 before installing Illustrator.
note: Before Installing ATM 3.01, remove ATM version 2.0
or earlier.

For information on removing an earlier version of ATM,
see Related Records.
b. Ensure the Main Group of Program Manager contains

an ATM Control Panel icon. If the ATM Control Panel
icon is missing, create one:

1. Choose File > New in Program Manager.
2. In the New Program Object dialog box, select Program

Item, then click OK.
3. In the Program Item Properties dialog box, type

“c:\windows\atmcntrl.exe” in the Command Line text
box, then click OK.

c. Ensure “On” is selected in the ATM Control Panel.
1. Double-click the ATM Control Panel icon.
2. In the ATM Control Panel, select On and click Exit.
3. Click Restart Windows when the message “You must

restart Windows for your change to take effect. Restart
Window or Return to current Windows session” ap-
pears.

d. Ensure the ATM Control panel is active. When ATM is
not active, “Inactive” appears in the “Version” area of
the ATM Control Panel. See Additional Information for
steps to ensure ATM is active.

e. Run Illustrator on a computer running Windows or
Windows for Workgroups.

 
To launch, Illustrator 4.x requires one PostScript font be
installed in ATM. Adobe Type Manager 3.01 and earlier is
not supported with the Windows NT operating system.

Illustrator 4.0.3 requires ATM 2.01 and later. When in-
stalling Adobe Illustrator 4.03 on a computer containing
ATM 2.0 or earlier or an inactive or damaged version of
ATM 2.01 or later, the error “Adobe Illustrator 4.03 requires
Adobe Type Manager (TM) version 2.01 or later. Please
install the Adobe Type Manager product now and restart
the Adobe Illustrator installation program.” appears.

Adobe Illustrator 4.x and earlier is not supported with
Windows NT. When installing on a computer running Win-
dows NT the error “Adobe Illustrator [version] requires
Adobe Type Manager version 2.01 or later. Please install
the Adobe Type Manager product now and restart the Ado-
be Illustrator installation program.” appears.

When “Inactive” is listed as the Version:” in the ATM
Control Panel, do one or more of the following to activate
the ATM Control Panel, do one or more of the following:
a. Reduce the amount of RAM allocated to the ATM Con-

trol Panel Font Cache to ensure the Font Cache setting
in the ATM Control Panel doesn’t exceed the amount
of RAM on your system. The Font Cache should not
exceed 64K for each megabyte of RAM on your system.
The default Font Cache setting in ATM 2.51 and earlier
is 96K; the default Font Cache setting in ATM 3.01 is
256K.

b. Edit the [Boot] section of the System.ini file:
1. Make a backup copy of the System.ini file, located in

the Windows directory.
2. Open the original System.ini file in a text editor that

saves in text-only format (e.g., Windows Write, Note-
pad).

3. Locate the “system.drv=system.drv “ line in the [Boot]
section of the System.ini file.

4. Replace the line “system.drv=system.drv” with the fol-
lowing two lines;
system.drv=atmsystem.drv
atm.system.drv=system.drv

5. Save the System.ini file as text-only and restart Windows.
c. Ensure the [Settings] section in the Atm.ini file reflects

the Font Cache and On/Off settings in the ATM Con-
trol Panel:

1. Make a backup copy of the Atm.ini file, located in the
Windows directory.

2. Open the original Atm.ini file in a text editor that saves
in text-only format (e.g., Windows Write, Notepad).

3. Locate the [Settings] section in the Atm.ini file.
4. Change the “FontCache=” line to reflect the Font Cache

setting in the ATM Control Panel (e.g., FontCache=256)
5. Change the “ATM=” line to “ATM=On.”
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6. Save the Atm.ini file in text-only format and restart
Windows.

[Illustrator, Installation Issues, W, Issue/Solution, Low, 886]

Illustrator 4.0.x Installer Doesn’t Request Disk 6


When you install Adobe Illustrator 4.0.x, the Installer does
not request Disk 6.


Use the Adobe Type Manager (ATM) Control Panel to add
the fonts located on Disk 6. For instructions on adding fonts
in ATM, see Related Records.

 
Disk 6 does not contain information used by the Illustra-
tor 4.0.x Installer. Disk 6 only contains fonts that you can
add in ATM.

[Illustrator, Installation Issues, W, Issue/Solution, Low, 973]

AI4 Directory Contains Both an AI4.EXE
and AI41.EXE File After Running
Illustrator 4.1 Patch


After you run the Illustrator 4.1 patch to update from Ado-
be Illustrator 4.0.x to Illustrator 4.1, the Illustrator 4.0.x
directory (i.e., AI4) contains both an AI4.EXE (Illustrator
4.0.x) and AI41.EXE (Illustrator 4.1) file.


Deinstall Illustrator 4.0.x by removing the AI4.INI file from
the Windows directory, the Illustrator 4.0.x icon from the
Adobe group, and the AI4.EXE and AI.HLP files from the
AI4 directory.

 
The Illustrator 4.1 patch updates Illustrator 4.0x to Illus-
trator 4.1 by installing the Illustrator 4.1 application
(AI41.EXE) and the Illustrator 4.1 Help file (AI41.HLP)
into the Illustrator 4.0.x directory (AI4), and replacing the
4.0x ADBERULR.FON file in the AI4 directory and the
ADOBEVUE.DLL file in the Windows\System subdirecto-
ry. The Illustrator 4.1 patch does not modify or remove the
Illustrator 4.0.x application (AI4.EXE).

[Illustrator, Installation Issues, W, Issue/Solution, Low, 974]

Error “Adobe Illustrator 4.03 Requires ATM...”
When Installing Illustrator 4.03


When installing Adobe Illustrator 4.03, the installer returns
the error “Adobe Illustrator 4.03 requires Adobe Type Man-
ager (TM) version 2.01 or later. Please install the Adobe
Type Manager product now and restart the Adobe Illustra-
tor installation program.”

Install Illustrator 4.1 from a full (retail) Illustrator 4.1 disk
set.
or: Do one or more of the following to ensure that Adobe
Type Manager (ATM) 3.0x is properly installed, turned on,
and active:
a. Remove ATM, then install ATM 3.01 from the ATM Pro-

gram Disk included in the Illustrator 4.03 disk set be-
fore installing Illustrator.

b. When using Windows 3.1x, ensure the Main Group in
Program Manager contains an ATM Control Panel icon.
If the ATM Control Panel icon is missing, create one:

1. Open the Main group and choose File > New.
2. In the New Program Object dialog box, select Program

Item, then click OK.
3. In the Program Items Properties dialog box, type “ATM

Control Panel” in the Description text box and
“C:\Windows\Atmcntrl.exe” in the Command Line text
box, then click OK.

c. Ensure On is selected in the ATM Control Panel.
d. Ensure the ATM Control Panel is active. When ATM is

not active, “Inactive” appears in the Version area of the
ATM Control Panel.

 
When you install Illustrator 4.0.3 when ATM 2.0 or earlier
is installed, ATM is inactive or damaged, or you are run-
ning Windows NT, the installer returns the error “Adobe
Illustrator [version] requires Adobe Type Manager version
2.01 or later. Please install the Adobe Type Manager prod-
uct now and restart the Adobe Illustrator installation pro-
gram.”

Illustrator 4.0.3 and earlier requires ATM 2.01 or later
be installed and active. Illustrator 4.03 and ATM 4.0 and
earlier are not compatible with Windows NT.

Illustrator 4.1 is a Windows 95-compatible application,
but is not Windows 95 logo-compliant. Because Illustrator
4.1 is a Windows 95-compatible application and does not
require Windows 95 or ATM, Illustrator 4.1 can run in
Windows NT. Illustrator 4.1 was not developed specifically
for Windows NT and compatibility with Windows NT is
not guaranteed. Adobe Technical Support provides “how
to” feature support for Illustrator 4.1 in Windows NT but
does not support system, video or printing issues in Win-
dows NT. If you require assistance with the Windows NT
operating environment, contact Microsoft Technical Sup-
port.

[Illustrator, Installation Issues, W, Issue/Solution, Low, 977]

Unable to Locate Fonts Listed on Retail
Illustrator 4.1 for Windows Box


Unable to locate the 27 free PostScript Type 1 typefaces (14
font families) listed on the Adobe Illustrator 4.1 update box.
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
Contact Adobe Customer Services to register Type On Call
and unlock the 220 free typefaces, excluding Berthold Script,
Copperplate, and Tekton, located on the Type On Call CD-
ROM.
or: Install the fonts from Disk 5 and Disk 6 of the Illustra-
tor 4.0.3 upgrade installation disk set. To obtain the Illus-
trator 4.0.3 upgrade installation disk set, contact Adobe
Customer Services.

 
Some Adobe Illustrator 4.1 update products list 27 free
PostScript Type 1 typefaces that are not included with Il-
lustrator 4.1, which includes the following font families:
Bellevue, Berthold City, Carta, Copperplate Gothic, Adobe
Garamond, Gill Sans, Goudy Text, Madrone, Poplar, Ber-
thhold Script, Stencil, Tekton, Willow, and Adobe Wood
Type Ornaments 2.

The Illustrator 4.1 Fonts disk includes the following 14
font families: Adobe Sans Multiple Master, Adobe Serif
Multiple Master, Anna, Baskerville, Boton, Boulevard, Cou-
rier, Giddyup Thangs, Giddyup, Helvetica, Poppl-Lauda-
tio, Symbol, Tekton Multiple Master, and Times.

The Type On Call CD-ROM included with Illustrator
4.1 includes the following 59 free PostScript Type font fam-
ilies (220 typefaces): American Typewriter, Avant Garde
Gothic, Bauhaus, Benguiat Gothic, Benguiat, FrizQuadra-
ta, Bookman 1, Bookman2, Carta, Caslon 224, Cheltenham
1, Cheltenham 2, Cushing, Eras, Esprit, Fenice, Galliard 1,
Galliard 2, Garamond 1, Garamond 2, Garamond Con-
densed, Giovanni, AGOldFace, Bellevue, CastellarMT, City,
Courier, DorchesterScriptMT, GillSans, GaudyTextMT,
Helvetica, Madrone, NuptialScript, PepitaMT, Ponderosa,
Poplar, Rosewood, Stencil, Symbol, Times, Willow, Wood-
typeOrnaments 2, Isadora, Kabel, Korinna, Leawood,
Leawood, Machine, New Baskerville, Officiana Sans, Offi-
cian Serif, Russel Square, Slimbach, Souvenir, Tiepolo, Ush-
erwood, Veljovic, ZaphChancery, ZaphDingbats.

The Type On Call CD-ROM does not include Berthold
Script, Copperplate, or the Tekton font families listed on
the Illustrator 4.1 update box.

Illustrator 4.03 includes 27 of the 41 free PostScript Type
1 typefaces listed on the Illustrator 4.1 update product; they
are located on Disk 5 and Disk 6 of the Illustrator 4.03 in-
stallation disk set. Disk 5 includes these font families: Car-
ta, Goudy Text MT, Madrone, Poplar, Stencil, Willow, and
Adobe Wood Type Ornaments 2. Disk 6 includes Adobe
Garamond, Bellevue italic, Berthold Script, Berthold City,
Copperplate, GillSans, and Tekton.

The Font disk of the Illustrator 4.0.3 installation disk
set includes the following font families: AdobeSansXMM,
AdobeSerifMM, Anna, Baskerville BE Regular, Boton Reg-
ular, Beulevard Italic, Courier, Giddyup, Giddyup Thangs,
Helvetica, Poppl_Laudatio Regular, Symbol, Tekton MM,
and Times.

[Illustrator, Installation Issues, W, Issue/Solution, Low, 975]
Unable to Install Illustrator 4.x from Network


When running the Adobe Illustrator 4.x Installer (i.e.,
AISETUP.EXE, AISETUP!.EXE) located on a network vol-
ume, the Illustrator 4.x Installer freezes while installing the
ADBERULR.FON file.


Run the Illustrator 4.x Installer (i.e., AISETUP.EXE,
AISETUP!.EXE) located on the Illustrator 4.x Installer-Disk
1 installation disk.
or: Copy the Directory containing the Illustrator 4.x In-
staller onto your startup volume (i.e., the hard disk con-
taining Windows or Windows 95), then run the Illustrator
4.x Installer from your startup volume.

 
The Adobe Illustrator 4.x Installer (i.e., AISETUP.EXE,
AISETUP!.EXE) is unable to install Adobe Illustrator onto
a local volume when it is located on a network volume.
Running the Adobe Illustrator 4.x Installer on a network
volume causes the Illustrator 4.x Installer to freeze when
the Adobe Illustrator 4.x Installer is installing the
ADBERULR.FON file.

[Illustrator, Installation Issues, W, Issue/Solution, Low, 1002]

Installing Adobe Collector’s
Edition Initial Caps Files

To install the Collector’s Edition Initial Caps using the Win-
dows File Manager:
1. Launch File Manager and create a directory for the Ini-

tial Caps files (e.g., type C:\ICAPS).
2. Insert the Initial Caps disk (e.g., “Initial Caps 1- Disk

1,” “Initial Caps 2- Disk 3”) into the disk drive then se-
lect that drive in the File Manager.

3. Choose “Run...” from the File menu and enter the path
to the executable file (i.e., *.EXE) file on the Initial Caps
disk followed by a space and the path to the directory
created in step 1 in the “Command line:” box of the
“Run” dialog box. For example:
a:\nabel1.exe c:\icaps

4. Click “OK” in the “Run” dialog box to install the Initial
Caps files. File Manager exits to DOS, decompresses the
Initial Caps files into the directory created in step 1, then
returns to the File Manager window.

note: When the files installed already exist in the destina-
tion directory, the error “WARNING! [directory and file
name] already exists. Overwrite (y/n)?” appears. Typing “y”
installs the new Initial Cap file over the existing file.
5. Repeat steps 2-4 for each Initial Caps disk.

To install the Collector’s Edition Initial Caps from the
DOS prompt:
1. At a DOS prompt, use the DOS MD (Make Directory)

command to create a new directory for the Initial Caps
files. For example:
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md icaps
2. Insert the Initial Caps disk into the disk drive.
3. Switch to the drive containing the Initial Caps disk and

type the path to the executable file (i.e., *.EXE) file on
the Initial Caps disk followed by a space and the path to
the directory created in step 1. For example:
a:\nabel1.exe c:\icaps

4. Repeat steps 2 and 3 for each Initial Caps disk.
[Illustrator, Installation Issues, W, Issue/Solution, Low, 884]

Error “The file A:\AISETUP.EXE cannot
be found” Using Run Command to Install
Illustrator 4.1


When launching the Adobe Illustrator 4.1 Installer by typ-
ing “A:/AISETUP.EXE” in the Run dialog box, the error “The
file A:\AISETUP.EXE cannot be found” appears.


In Windows 95, use the Add/Remove Programs Control
Panel to install Illustrator 4.1.
or: Type “A:\AISETUP!.EXE” in the Run dialog box, then
click OK.
or: In File Manager, double-click the AISETUP!.EXE file,
located on the Installer-Disk 1 installation disk.

 
The Adobe Illustrator 4.1 Installer’s filename is
“AISETUP!.EXE,” not “AISETUP.EXE” as stated on page 3
of the Adobe Illustrator 4.1 User Guide. Because the
“AISETUP.EXE” file does not exist on the Adobe Illustra-
tor 4.1 Installer-Disk 1 installation disk, the error “The file
A:\AISETUP.EXE cannot be found” appears when launch-
ing the Adobe Illustrator 4.1 Installer by typing
“A:\AISETUP.EXE” in the Run dialog box.

[Illustrator, Installation Issues, W, Issue/Solution, Low, 1004]

Illustrator 4.03 Patch Installation

Illustrator 4.03 Patch Installation Overview
To install the Adobe Illustrator 4.03 Patch, copy the

PATCH.EXE, PATCH-AI.RTP, and PATCH-AI.BAT files
from the Patch disk into the Illustrator directory (e.g., “AI4”)
and copy the PATCHSYS.BAT, PATCH.EXE, and
PATCHSYS.RTP files from the Patch disk into the SYSTEM
subdirectory. After copying these files, run “PATCH-AI” and
“PATCHSYS” to update Illustrator 4.0x to Illustrator 4.03.

Installing the Illustrator 4.03 Patch
To install the Illustrator 4.03 Patch:

1. Exit Windows and, at the DOS prompt, switch to the
Illustrator directory. For example, at the DOS command,
type:
CD\AI4

2. Insert the Patch disk into the A drive and use the DOS
COPY command to copy the PATCH-AI.BAT file to the
Illustrator directory. For example, at the DOS command,
type:
COPY A:\PATCH-AI.BAT

3. Use the DOS COPY command to copy the PATCH.EXE
file from the Patch disk to the Illustrator directory. For
example, at the DOS command, type:
COPY A:\PATCH.EXE

4. Use the DOS COPY command to copy the PATCH-
AI.RTP file from the Patch disk to the Illustrator direc-
tory. For example, at the DOS command, type:
COPY A:\PATCH-AI.RTP

5. Type “PATCH-AI” at the DOS prompt and press Enter.
6. Once the update is complete, change to the

WINDOWS\SYSTEM directory. For example:
CD\WINDOWS\SYSTEM

7. Use the DOS COPY command to copy the
PATCHSYS.BAT file from the Patch disk to the SYSTEM
subdirectory. For example, at the DOS command, type:
COPY A:\PATCHSYS.BAT

8. Use the DOS COPY command to copy the PATCH.EXE
file from the Patch disk to the SYSTEM subdirectory.
For example, at the DOS command, type:
COPY A:\PATCH.EXE

9. Use the DOS COPY command to copy the
PATCHSYS.RTP file from the Patch disk to the SYSTEM
subdirectory. For example, at the DOS command, type:
COPY A:\PATCHSYS.RTP

10. Type “PATCHSYS” at the DOS prompt and press Enter.
11. When the PATCHSYS is completed, restart Windows.

[Illustrator, Installation Issues, W, Issue/Solution, Low, 976]

Error “File Not Found” While
Installing Illustrator 4.1


When you install Adobe Illustrator 4.1 with the Install Ad-
ditional ATM Fonts option selected, the error “File not
found” appears after you insert Disk 5.


Click Cancel in the error dialog box to install Illustrator
4.1 without the additional fonts.
or: Install Illustrator without selecting the Install Additional
ATM Fonts option.

 
The Illustrator 4.1 Installer (Aisetup!.exe) created on Au-
gust 2, 1995, uses Adobe Type Manager 3.x to install fonts.
The Installer can not install fonts using ATM Deluxe 4.0 or
ATM 4.0 (Atmfm.exe). If ATM 3.x is not installed in the
Windows directory or ATM Deluxe 4.0 or ATM 4.0 is in-
stalled, the Installer returns the error “File not found” when
you install Illustrator with the Install Additional ATM Fonts
option. If you click OK in the error dialog box, the error
“File not found” reappears. If you click Cancel, the mes-
sage “Installation is complete” appears.
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When you select the Install Additional ATM Fonts op-
tion and ATM 3.x is installed, the Installer displays the fol-
lowing message after installing Illustrator: “The Adobe Il-
lustrator Installer will now launch the ATM Control Panel
which will allow you to install the additional Adobe Type
included in the Adobe Illustrator package. Insert Disk 5 then
6 and select the appropriate drive from the Directories list
box. Select the fonts you want to add and click Add. For
more information see the Adobe Type Manager User Guide
included in your Adobe Illustrator package.” After you click
OK, ATM launches, enabling the option to install fonts from
a fonts disk. Exiting the ATM Control Panel results in the
message “Installation is complete.”

The Illustrator 4.1 installer (Aisetup!.exe) created on
November 8, 1995 or later does not include the Install Ad-
ditional ATM Fonts option.

Because Illustrator 4.1 supports TrueType fonts, Illus-
trator 4.1 does not require ATM to launch.

M A C  O S

Unable to Locate Fetch Browser Catalog on
Adobe Illustrator 6.0 Deluxe CD-ROM


Unable to locate a catalog to open after launching Adobe
Fetch Browser 1.2 on the Adobe Illustrator 6.0 Deluxe CD-
ROM. No catalogs are installed in the Adobe Fetch folder
in the Adobe Products folder in the Adobe Illustrator 6.0
Deluxe CD-ROM.


Open a Browser catalog (e.g., the Templates Catalog in the
Illustrator Templates folder in the Illustrator Goodies folder
on the Adobe Illustrator 6.0 Deluxe CD-ROM).

 
Fetch Browser can open Fetch Browser catalogs, but not
Fetch catalogs. The Adobe Illustrator 6.0 Deluxe CD-ROM
does not include any Browser catalogs in the Adobe Fetch
folder in the Adobe Products folder. The Adobe Illustrator
6.0 Deluxe CD-ROM includes five Browser catalogs named
Templates Catalog, Ace Catalog, Path Patterns Catalog,
Stock Photos & Textures Catalog, and Clip Art Catalog.

The Templates Catalog is located in the Illustrator Tem-
plates folder in Illustrator Goodies folder. Ace Catalog is
located in the Adobe Collectors Edition folder in the Illus-
trator Goodies folder. Path Patterns Catalog is located in
the Path Patterns folder in the Illustrator Goodies folder.
The Stock Photos & Textures folder is located in the Third
Party Products folder. Clip Art Catalog is located in the Il-
lustrator Clip Art & Samples folder in the Third Party Prod-
ucts folder.
General Information
M A C  O S  /  W I N D O W S

Adobe Collector’s Edition Initial
Caps General Information

The Adobe Collector’s Edition Initial Caps is a clip art col-
lection of ornate capital characters in EPS format. Adobe
Collector’s Edition Initial Caps includes three packages, each
containing three complete color and black-and-white ro-
man alphabets of 78 characters. Package 1 contains Lubna,
Nabel, and Gothic. Package 2 contains Romant, Spring, and
Royal. Package 3 contains Napolin, Rock, and Regal. The
Initial Caps character sets (e.g., Rock) install in their indi-
vidually-named folders. Each clip art character is a sepa-
rate Illustrator 88-format EPS file containing both the col-
or and the black-and-white version of the character. The
Initial Caps EPS files may be used in any application that
opens or places Illustrator 88-format EPS files.

Because each Initial Caps EPS file contains both the color
and black-and-white version of the character, both the col-
or and black-and-white version of the character appear af-
ter being opened or imported. To display only the color or
black-and-white Initial Cap character after import, crop the
imported Initial Caps EPS file. To resave only the color or
black-and-white Initial Cap character after opening the
Initial Caps EPS file in a PostScript drawing application
(e.g., Adobe Illustrator, Macromedia FreeHand,
CorelDRAW), delete either the color or black-and-white
character, then resave as an EPS file.

Following are instructions for importing, cropping, or
editing Initial Caps EPS files in selected text editing, page
layout, and PostScript drawing applications.

  .
To import an Initial Caps character into a Microsoft Word
5.x document:

1. Position the cursor where you want to place the Initial
Caps character.

2. Choose Insert > Picture.
3. In the Picture dialog box, locate the desired Initial Caps

EPS file, then click Insert.
To crop an Initial Caps EPS file in a Microsoft Word 5.x
document:

1. Click the middle of the Initial Caps character.
2. Reposition the bottom-right handle or center-right han-

dle to crop the right side of the graphic.
To scale an Initial Caps EPS file in a Microsoft Word 5.x
document:

1. Select the Initial Caps character by clicking the middle
of the character.

2. Press Shift and drag the bottom, bottom-right, or right
handle to resize the EPS file. Press Command and dou-
ble-click the graphic to restore it to its original size.
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  .
To import an Initial Caps character into a Microsoft Word
6.0x document:

1. Position the cursor where you want to place the Initial
Caps character.

2. Choose Insert > Picture.
3. In the Picture dialog box, locate the desired Initial Caps

EPS file, then click Insert.
To crop an Initial Caps EPS file in a Microsoft Word 6.0x
document:

1. Select the Initial Caps character by clicking the middle
of the character.

2. Press Shift and drag a graphic frame handle to crop the
Initial Caps graphic.
To scale an Initial Caps EPS file in a Microsoft Word 6.0x
document:

1. Select the Initial Caps character by clicking the middle
of the character.

2. Drag one of the graphic frame handles to resize the Ini-
tial Caps graphic.

 .
To place an Initial Caps EPS file into a QuarkXPress 3.x
document:

1. In QuarkXPress, create a graphic picture box.
2. Select the Content tool, then choose File > Get Picture.
3. Locate the desired Initial Caps file in the Get Picture

dialog box and click Open.
To crop an Initial Caps EPS file in a QuarkXPress 3.x doc-
ument:
Resize the picture box containing the Initial Caps EPS
file with the Item tool or Content tool.
To scale an Initial Caps EPS file in a QuarkXPress 3.x
document:

1. Select the picture box containing the Initial Caps EPS
file.

2. Choose Item > Modify.
3. In the Picture Box Specification dialog box, adjust the

Scale Across or Scale Down percentage, then click OK.

 .  
To place an Initial Caps EPS file into a PageMaker publi-
cation:

1. Choose File > Place.
2. Select the desired Initial Caps EPS file in the Place dia-

log box, then click OK.
3. Position the cursor where you want to place the Initial

Caps EPS file then click.
To crop an Initial Caps EPS file in a PageMaker publica-
tion:

1. Select Initial Caps EPS file with the Cropping tool.
2. Click and drag the objects graphic handles to determine

the size of the crop.
3. Click on the center of the Initial Cap with the Cropping

tool and press the mouse button to position the graph-
ic within the cropping frame.
To scale an Initial Caps EPS file in a PageMaker publica-
tion:

1. Select the Initial Caps EPS file with the Arrow tool.
2. Press Shift and click on a corner graphic handle to scale

the graphic proportionally.

  .  
To open an Initial Caps file in Macromedia FreeHand 4.x
or later:

1. In FreeHand, choose File > Open.
2. In the Open Document dialog box, select the desired

Initial Caps EPS file and click Open.
3. After FreeHand has completed converting the EPS file

into FreeHand elements, modify the document as de-
sired.
note: Initial Caps elements may be grouped. To modi-
fy an element that is part of a group, ungroup the ele-
ments by choosing Ungroup from the Arrange menu
or press the Option key then click with the Selection
tool to select an element in the group.

4. Choose File > Export and save the Initial Caps graphic
as an EPS file.

    
To open an Initial Caps file in Illustrator:

1. In Illustrator, choose File > Open.
2. In the Open dialog box, select the desired Initial Caps

EPS file and click OK.
3. After Illustrator has completed converting the EPS file

into Illustrator elements, modify the document as de-
sired.
note: Initial Caps elements may be grouped. To modi-
fy an element that is part of a group, ungroup the ele-
ments by choosing Ungroup from the Arrange menu
or use the Direct-selection tool to select an element in
the group.

4. Choose File > Save As and save the Initial Caps graphic
as an EPS file.

 .  
To open an Initial Caps file in Canvas 3.x or later:

1. In Canvas, choose File > Open.
2. Locate the desired graphic in the Open dialog box, then

select the Arrow tool and drag the Initial Caps EPS file
into the window.


To open an Initial Caps file in CorelDRAW:

1. In CorelDRAW, choose File > Import.
2. In the Import dialog box, select the Illustrator/.AI EPS

file type, then select the desired Initial Caps file and click
OK.

[Illustrator, General Information, M|W, Issue/Solution, Low, 5166]
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Illustrator 5.x User Guide Documentation Errors

  .  
Page 59

The close up diagram of the miter join on the gray fish
illustration, which indicates a miter limit of 4, is not bev-
eled. This illustration infers the Miter Limit value in the
Paint Styles dialog box adjusts the length of the miter (i.e.,
the spikiness of the join).
Should Be

The close-up diagram should appear beveled like the
close-up diagram on the illustration of the green fish. The
Miter Limit value specified in the Paint Styles dialog box
controls when the join of a path is beveled (squared-off)
or mitered (pointed). The Miter Limit does not control the
length of the miter.

  .  
Page 13

The section “The Single Full Page option” incorrectly
states that selecting the Single Full Page option in the Doc-
ument Setup dialog box places the page in the center of the
Artboard.
Should be

Selecting the Single Full Page option in the Document
Setup dialog box orients the page in the upper left corner
of the Artboard.
Page 15

The section “The Single Full Page option” incorrectly
states that selecting the Single Full Page option in the Doc-
ument Setup dialog box places the page in the center of the
Artboard.
Should be

Selecting the Single Full Page option in the Document
Setup dialog box orients the page in the upper left corner
of the Artboard.
Page 16

To change a placed image and apply transformation at-
tributes:

1. Select the placed image that you want to change.
2. Choose Change Placed Art from the File menu.
3. Select a new EPS image, and click Place.
Should Be
1. Select the placed image that you want to change.
2. Choose File > Place Art.
3. Select a new EPS image, and click Place.
4. In the Place EPS dialog box, click Replace to replace the

EPS selected on the Illustrator artboard with the new
EPS selected in the Place Art dialog box.

  .  
Page 18

To change a placed image and apply transformation at-
tributes:

1. Select the placed image that you want to change.
2. Choose Change Placed Art from the File menu.
3. Select a new EPS image, and click Place.
Should Be
1. Select the placed image that you want to change.
2. Choose File > Place Art.
3. Select a new EPS image, and click Place.
4. In the Place EPS dialog box, click Replace to replace the

EPS selected on the Illustrator artboard with the new
EPS selected in the Place Art dialog box.

W I N D O W S

Illustrator 4.x Compatibility with
Windows NT General Information

Adobe Illustrator 4.0.3 and Earlier
Adobe Illustrator 4.0.3 and earlier are not compatible

with Windows NT. When you install Illustrator 4.0.3 or
earlier on a computer running Windows NT, the Illustra-
tor installer returns the error “Adobe Illustrator [version]
requires Adobe Type Manager version 2.01 or later. Please
install the Adobe Type Manager product now and restart
the Adobe Illustrator installation program.”

To start, Illustrator 4.0.x requires that one PostScript
font be installed in ATM. Adobe Type Manager 4.0 and ear-
lier is not supported with the Windows NT operating sys-
tem.

Adobe Illustrator 4.1
Because Illustrator 4.1 is a Windows 95 compatible ap-

plication and does not require ATM or a PostScript font be
installed, Illustrator 4.1 can run in Windows NT. Illustra-
tor 4.1 was not developed specially for Windows NT and
compatibility with Windows NT is not guaranteed. Adobe
Technical Support provides “how to” feature support for
Illustrator 4.1 in Windows NT but does no

t support system, video, or printing issues in Windows
NT. If you require assistance with the Windows NT oper-
ating environment, contact Microsoft Technical Support.

Windows 95 Logo applications are tested on Windows
NT Workstation and must run successfully on both Win-
dows 95 and Windows NT Workstation unless architectur-
al differences between the two operating systems prevent
it. Windows 95 Logo applications are required to degrade
gracefully on both Windows 95 and Windows NT. Illustra-
tor 4.1 is not a Windows 95 Logo compliant application.

[Illustrator, General Information, W, Issue/Solution, Medium, 5193]

Illustrator for Windows Serial Number Location

The Adobe Illustrator for Windows serial number is locat-
ed on the first page of the Illustrator User Guide and on the
registration card, quick reference card, and the back of the
diskette labeled Disk 1 - Program.

[Illustrator, General Information, W, Issue/Solution, Medium, 6846]
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Separator 2.x Compatibility with
Windows NT General Information

Adobe Separator 2.x can run in Windows NT, although it
was not developed specially for Windows NT and its com-
patibility with Windows NT is not guaranteed. Adobe Tech-
nical Support provides “how-to” feature support for Sepa-
rator 2.x in Windows NT, but does not support system, vid-
eo, or printing issues. If you require assistance with the
Windows NT operating environment, contact Microsoft
Technical Support.

[Illustrator, General Information, W, Issue/Solution, Medium, 6944]

Streamline 3.x Compatibility with
Windows NT General Information

Adobe Streamline 3.x can run in Windows NT, although it
was not developed specially for Windows NT and its com-
patibility with Windows NT is not guaranteed. Adobe Tech-
nical Support provides “how-to” feature support for
Streamline 3.x in Windows NT, but does not support sys-
tem, video, or printing issues. If you require assistance with
the Windows NT operating environment, contact Microsoft
Technical Support.

[Illustrator, General Information, W, Issue/Solution, Low, 998]

Adobe Illustrator 4.1 Documentation Errors

   
Page 3

In the Installing and Starting the Adobe Illustrator pro-
gram step 4 incorrectly identifies the Adobe Illustrator 4.1
Installer as Aisetup.exe
4. Type A:Asetup.exe where A: is the drive indicator, and

click OK.
Should Be
4. Type A:/Aisetup!.exe where A: is the drive indicator, and

click OK.

  
Page 13

In the “Create a Path for a straight line” section, step 2
incorrectly reads as:
2. Choose Artwork Only from the View menu (Ctrl + Y).
Should Be
2. Choose Artwork Only from the View menu (Ctrl + W).
Pages 14, 18, 35, 54, 61, and 105

Incorrectly lists Alt + Delete as the Undo keyboard short-
cut.
Should Be

The Undo keyboard shortcut is Alt + Backspace or Con-
trol + Z.

  
Page 14

In the “Documentation corrections” section:
* The keyboard shortcut for the Undo command is
Ctrl+Backspace
Should be

* The keyboard shortcut for the Undo command is Alt
+ Backspace or Control + Z

[Illustrator, General Information, W, Issue/Solution, Low, 5132]

Illustrator 4 Classroom in a
Book Documentation Errors

       

Page 5

Step 4 of “To open a file” in the lower right side of Page
5 indicates the wrong directory containing the
“Studtmp.tif” file.
1. Click OK to close the Preferences dialog box.
2. Choose Place template from the File menu.
3. Under Format choose TIFF (.tif).
4. Double-click the Illcib subdirectory under Directories.
5. Click the file called Studtmp.tif under Files, and click

the Place button.
Should Be
1. Click OK to close the Preferences dialog box.
2. Choose Place template from the File menu.
3. Under Format choose TIFF (.tif).
4. Double-click the Ai4cib subdirectory under Directories.
5. Click the file called Studtmp.tif under Files, and click

the Place button.
[Illustrator, General Information, W, Issue/Solution, Low, 5321]

Installed Structure: Adobe Illustrator 4.1
Patch (1-disk set)

The Adobe Illustrator 4.1 Patch installs Illustrator 4.1 in
the Illustrator 4.0.x directory (i.e., ai4), and replaces the
Illustrator 4.0x Adberulr.fon and Adobevue.dll files. The
full retail-build of Illustrator 4.1 installs Illustrator 4.1 in a
new ai41 directory. The Illustrator 4.1 Patch installs Ai41.exe
file but does not modify the Illustrator 4.0.x application
(Ai4.exe).
Key Components File Size in Bytes Created Date

ADBERULR.FON 4,608 May 26, 1995
ADOBEVUE.DLL 166,896 August 22, 1995
AI41.EXE 1,706,144 September 8, 1995
AI41.HLP 456,834 July 14, 1995
SETUPAI.EXE 96,336 Date Installed
AIUNPACK.INI 432 Date Installed
READMEAI.WRI 6,912 September 13, 1995

All Components by Location File Size in Bytes Created Date
AI4 AI41.EXE 1,706,144 September 8, 1995
AI41.HLP 456,834 July 14, 1995
ADBERULR.FON 4,608 May 26, 1995
READMEAI.WRI 6,912 September 13, 1995
WINDOWS
SYSTEM
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ADOBEVUE.DLL 166,896 August 22, 1995
TEMP (location set in autoexe.bat file)
SETUPAI.EXE 96,336 Date Installed
AIUNPACK.INI 432 Date Installed

M A C  O S

Illustrator 6.0 Riders File and
Filters General Information

What’s Covered
Riders Options
Adding Custom Spot Functions
The Riders plug-in filter creates a Riders file (i.e., “Ado-

be Illustrator EPSF Riders” PostScript file). Adobe Illustra-
tor 6.0 uses the Riders file to specify a global screen fre-
quency, angle, spot function, and flatness value for Illus-
trator documents. The Riders file is also able to add anno-
tations and an error handler to Illustrator documents. Rid-
ers file’s information and settings are included when print-
ing or saving in EPS format from Illustrator 6.0. Rider file
settings are not saved in Illustrator 6.0 documents.

To install the Riders plug-in included with Illustrator
6.0, move the Riders plug-in, which is installed in the Rid-
ers folder in the Utilities folder, into the Plug-ins folder.
The Riders plug-in adds an Other submenu to Illustrator’s
Filter menu. To create a Riders file using the Riders plug-
in, select Filter > Other > Make Riders, select the desired
Riders options, then click Make to save the Riders file named
“Adobe Illustrator EPSF Riders” in Illustrator 6.0’s Plug-
ins folder. To specify a custom screen frequency, angle, spot
function, flatness, or to add an annotation, select the de-
sired settings from the list of available options in the pop-
up menus in the Make Riders dialog box.

To remove the Riders file settings from an Illustrator
EPS file, remove the “Adobe Illustrator EPSF Riders” file
from the Illustrator 6.0 Plug-ins folder, open the EPS file in
Illustrator, then save in the desired format. The Adobe Il-
lustrator EPSF Riders file can be removed from the Plug-
ins folder in Illustrator by choosing Filter > Other > Delete
Riders, selecting the Adobe Illustrator EPSF Riders file and
clicking Delete. Illustrator does not need to be restarted
after changing or deleting the Riders file.

Riders Options
The Riders plug-in adds Other > Make Riders and Oth-

er > Delete Riders to the Filter menu. Riders file options
saved in an Illustrator EPS file are not overridden when
printing from a separation or layout application (e.g.
QuarkXPress, PageMaker, Adobe Separator, PrePrint). Rid-
ers file options (e.g., screen frequency, angle, spot function,
annotations) print on every separation plate.

Make Riders Command
The Make Riders command enables you to select the

following options in the Make Riders dialog box for creat-
ing a Riders file (“Adobe Illustrator EPSF Riders” PostScript
file).

• Screen Frequency
Select a preset screen frequency value from the Screen

Frequency pop-up menu or select Other to specify a cus-
tom screen frequency from 1.0000 and 999.0000 lines per
inch (lpi).

• Screen Angle
Select a preset angle from the Screen Angle pop-up

menu or select Other to specify a custom screen angle from
0 and 360.0000 degrees.

• Spot Function
Seven spot functions are included with the Riders plug-

in: Simple Round, Inverted Round, Euclidean Composite,
Rhomboid, Line, Diamond, and Inverted Elliptical. Cus-
tom spot functions can be imported through the Riders
plug-in. Illustrator includes “Spot Function Template” as
an example of the required spot function file format. For
instructions on importing custom spot functions, see Add-
ing Custom Spot Functions.

• Flatness
Select a preset screen frequency value from the Screen

Frequency pop-up menu or Other to specify a custom
screen frequency from 1.0000 and 999.0000 lines per inch
(lpi).

• Annotation
Select Setup from the Annotation pop-up menu, type

an annotation of up to 254 characters, then click Done. You
can format the annotation text in one of the standard 13
fonts (Courier, Helvetica, Times, and Symbol), and use any
size between 4 to 30 points. The Riders file annotation prints
on the bottom left corner of the Illustrator document. Text
automatically wraps in the Annotation Setup dialog box.
Pressing Return in the Annotation Setup dialog box saves
the annotation and returns you to the Make Riders dialog
box.

• Error Handler
Selecting Include from the Error Handler pop-up menu

includes a PostScript error handler with Illustrator print
and EPS files. When a PostScript error occurs, the Riders
file error handler prints the PostScript error message on
the Illustrator document.

Delete Riders Command
The Delete Riders command enables you to remove se-

lected Riders file from the hard disk.
Adding Custom Spot Functions
You can import custom spot functions through the Rid-

ers plug-in. The “Spot Function Template,” included with
Illustrator 6.0, is an example of the required spot function
file format. Illustrator 6.0 installs the “Spot Function Tem-
plate” in the Utilities folder in the Illustrator 6.0 applica-
tion folder.
disclaimer: The creation of custom spot functions are not
supported by Adobe Systems Incorporated. The Spot Func-
tion Template is provided as a guideline. Experience with
PostScript is highly recommended. Importing an incorrectly
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formatted spot function could cause the Illustrator docu-
ment to fail to print.

To import custom spot functions into Illustrator 6.0:
1. Choose Filters > Riders > Make Riders.
2. Select Import from the list of options in the Spot Func-

tion pop-up menu in the Make Riders dialog box.
3. Click OK in the warning dialog box
4. Select the spot function text-only file and click Import.

[Illustrator, General Information, M, Issue/Solution, Medium, 983]

Illustrator 5.5 Riders File and
Filters General Information

What’s Covered
Riders Options
Adding Custom Spot Functions
The Riders plug-in filter creates a Riders file (i.e., “Ado-

be Illustrator EPSF Riders” PostScript file). Adobe Illustra-
tor 3.2.x and later use the Riders file to specify a global screen
frequency, angle, spot function, and flatness value for Il-
lustrator documents. The Riders file is also able to add an-
notations and an error handler to Illustrator documents.
Riders file’s information and settings are included when
printing or saving in EPS format from Illustrator 3.2.x and
later. Rider file settings are not saved in Illustrator 3.2.x and
later documents.

To use the Riders plug-in included with Illustrator 5.5,
move the Riders plug-in, which is installed in the Riders
Folder in the Separator & Utilities folder, into the Plug-Ins
folder. The Riders plug-in adds the Other submenu to Il-
lustrator’s Filters menu. To create a Riders file, select File >
Other > Make Riders, specify the desired Riders file op-
tions, then select Make to save the Riders file named “Ado-
be Illustrator EPSF Riders” and located in the Plug-Ins fold-
er.

To remove the Riders file settings from an Illustrator
EPS file, move the “Adobe Illustrator EPSF Riders” file from
the Illustrator 5.5 Plug-Ins folder, open the EPS file in Il-
lustrator, then save in the desired format. Illustrator can
remain open while the Riders file is created or deleted.

Riders Options
The Riders plug-in adds the Make Riders and Delete

Riders commands to the Other submenu in the Filters
menu. Riders file options saved in an Illustrator EPS file
are not overridden when you print from a separation or
layout application (e.g. QuarkXPress, PageMaker, Adobe
Separator, PrePrint). Riders file options (e.g., screen fre-
quency, angle, spot function, annotations) print on every
separation plate. When the Riders file specifies an EPS file’s
screen angle, all inks within the EPS file print with the same
screen angle.

Make Riders Command
The Make Riders command enables you to select the

following options in the Make Riders dialog box for creat-
ing a Riders file (“Adobe Illustrator EPSF Riders” PostScript
file).
Screen Frequency: Select a preset screen frequency val-
ue from the Screen Frequency pop-up menu or Other to
specify a custom screen frequency from 1.0000 and
999.0000 lines per inch (lpi).

Screen Angle: Select a preset angle from the Screen An-
gle pop-up menu or Other to specify a custom screen an-
gle from 0 and 360.0000 degrees.

Spot Function: Seven spot functions are included with
the Riders plug-in: Simple Round, Inverted Round, Euclid-
ean Composite, Rhomboid, Line, Diamond, and Inverted
Elliptical. Custom spot functions can be imported through
the Riders plug-in. Illustrator includes “Spot Function Tem-
plate” as an example of the required spot function file for-
mat. For instructions on importing custom spot functions,
see Adding Custom Spot Functions.

Flatness: Select a preset flatness value or Other from the
Flatness pop-up menu to specify a global flatness from .2
to 200. The flatness in a Riders file overrides the Output
Resolution set for individual objects.

Annotation: Select Setup from the Annotation pop-up
menu to create an annotation of up to 254 characters. You
can format the annotation text in one of the standard 13
fonts (Courier, Helvetica, Times, and Symbol) and between
4 to 30 points. Select Include from the Annotation pop-up
menu to print the annotation on the bottom left corner of
the Illustrator document. Text automatically wraps in the
Annotation Setup dialog box. Pressing Return in the An-
notation Setup dialog box saves the annotation and returns
you to the Make Riders dialog box.

Error Handler: Selecting Include in the Error Handler
pop-up menu includes a PostScript error handler with Il-
lustrator print and EPS files. When a PostScript error oc-
curs, the Riders file error handler prints the PostScript er-
ror message on the Illustrator document.

Delete Riders Command
The Delete Riders command enables you to remove se-

lected Riders file from the hard disk.
Adding Custom Spot Functions
You can import custom spot functions through the Rid-

ers plug-in. The “Spot Function Template,” included with
Illustrator 5.x, is an example of the required spot function
file format. Illustrator 5.5 installs the “Spot Function Tem-
plate” in the Riders folder in the Separator & Utilities fold-
er in the Illustrator 5.5 application folder.
disclaimer: The creation of custom spot functions are not
supported by Adobe Systems Incorporated. The Spot Func-
tion Template is provided as a guideline. Experience with
PostScript is highly recommended. Importing an incorrectly
formatted spot function could cause the Illustrator docu-
ment to fail to print.

To import custom spot functions into Illustrator 5.5:
1. Choose Filters > Other > Make Riders.
2. Select Import from the Spot Function pop-up menu

then click OK in the warning dialog box.
3. Choose the desired Spot function file, then click Im-

port.
[Illustrator, General Information, M, Issue/Solution, Medium, 984]
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Illustrator 5.5’s Color Filters
General Information

Adobe Illustrator 5.5’s Colors filters adjust colors, intensify
or diminish an object’s color, or distribute colors among
objects according to their orientation or stacking order. Il-
lustrator 5.5 includes four plug-in filters: Adjust Colors,
Colors, Custom to Process, and Saturation. The Colors plug-
in filters add ten filters to the “Colors” submenu on the Fil-
ters Menu. The Color filters included with Adobe Illustra-
tor 5.5 are described below.

Adjust Colors
When the Adjust Colors plug-in file is installed in the

Illustrator Plug-Ins folder, “Adjust Colors” appears in the
“Colors” submenu on the Filters menu.

The “Adjust Colors” filter changes the percentage of
CMYK (Cyan, Magenta, Yellow, and Black) applied to the
selected objects. You can either increase or decrease the
percentage of CMYK by entering a positive value in the
text box next to each color and then clicking on the “In-
crease By %” or “Decrease By %” option. For example, to
increase the amount of Cyan applied to an object by 20
percent, enter 20 in the “Cyan” text box, select the “Increase
by %” button, then click on “Apply” or “OK.” The Adjust
Colors filter cannot increase the percentage of CMYK to a
value greater than 100% or less than 0%, and does not ap-
ply to objects painted with a pattern, custom color, or gra-
dient.

Colors
When the Colors plug-in file is installed in the Illustra-

tor Plug-Ins folder, “Blend Front to Back,” “Blend Horizon-
tally,” “Blend Vertically,” and “ Invert Colors” appears in the
“Colors submenu on the Filters menu.

The Blend filters (i.e., “Blend Front to Back,” “Blend
Horizontally,” “Blend Vertically”) create a series of inter-
mediate colors between a range of selected objects based
on the orientation or stacking order of the objects. Select
at least three process filled paths to apply these filters. Se-
lect at least three process filled paths when applying these
filters. The Blend filters can not accurately adjust the col-
ors of paths painted with a pattern, custom color, or gradi-
ent.

Blend Front to Back
The “Blend Front to Back” filter uses the color applied

to the foremost selected object and the color applied to the
backmost selected object then paints all selected objects in
between with intermediate colors.

Blend Horizontally
The “Blend Horizontally” filter uses the colors applied

to the two most separated selected objects in the horizon-
tal plane and paints all selected objects in between with the
intermediate colors.

Blend Vertically
The “Blend Vertically” filter uses the color applied to

the two most separated objects in the vertical plane and
paints all selected objects in between with intermediate
colors.
Invert Colors
The “Invert Colors” filter inverts the hue of a process

color, changing the Cyan, Magenta, and Yellow (CMY) com-
ponents in the process color to their complementary equiv-
alents. For example, after applying the Inverse Colors filter
to an object filled with 100% Magenta, the object is filled
with 100% Cyan and 100% Yellow. The “Invert Colors” filter
does not adjust the Black value in a CMYK process color.
When the “Invert Colors” filter is applied to objects paint-
ed with Black, the percentages of Black are inverted (e.g.,
an object filled with 10% Black converts to a fill 90% Black).
Objects filled with patterns, gradients, and custom colors
are not effected by the “Invert Colors” filter.

Custom to Process
The “Custom to Process...” filter is an optional plug-in

installed in the Illustrator 5.5 Optional Plug-Ins folder.
When the Custom to Process plug-in is installed in the Plug-
Ins folder, “Custom to Process...” appears in the “Colors”
submenu under the Illustrator Filters menu.

The “Custom to Process...” filter converts the Custom
color applied to selected objects to an unnamed process
color.

When a tinted custom color is applied to the selected
object, selecting “Retain Tint” in the “Custom to Process”
dialog box converts the color applied to a tinted process
equivalent of the original custom color. For example, an
object filled with a 50% tint of a custom color composed
of 100% Cyan and 50% Magenta, converts to process color
of 50% Cyan and 25% Magenta when “Retain Tint” is se-
lected in the “Custom to Process...” filter.

When a tinted custom colored object is converted with
“Retain Tint” deselected, the color applied to the selected
object converts to the 100% process equivalents of the cus-
tom color. For example, 50% tint of a custom color com-
posed of 100% Cyan and 50% Magenta, converts to a pro-
cess color of 100% Cyan and 50% Magenta when the “Cus-
tom to Process...” filter is applied with “Retain Tint” dese-
lected.

Saturate
When the Saturate plug-in is installed in the Illustrator

Plug-Ins folder, “Desaturate,” “Desaturate More,” “Saturate,”
and “Saturate More” appear in the “Colors” submenu on
the Illustrator Filters menu.

The Desaturate (i.e., “Desaturate” and “Desaturate
More”) and Saturate (i.e., Saturate” and “Saturate More”)
filters do not adjust colors in gradients or patterns. The
“Desaturate” and Desaturate More” filters reduce the in-
tensity of process colors applied to selected objects. The
“Saturate” and “Saturate More” filters increase the intensi-
ty of the colors applied to selected objects by increasing the
percentage of CMYK in the applied color. The Desaturate
and Saturate filters reduce the amount of each process com-
ponent by whole percentages. Fractional percentages round
up to their closest whole percentage. After applying a Satu-
rate or Desaturate filter to an object painted with a custom
color, the custom color converts to process.
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After applying the “Desaturate” filter, the largest com-
ponent (Cyan, Magenta, Yellow or Black) in the process
color is reduced by 10% and the other process components
are reduced proportionally by 10%. For example, after ap-
plying “Desaturate” to an object filled with a process color
composed of 100% Cyan and 50% Magenta, the color
changes to 90% Cyan and 45% Magenta.

After applying the “Desaturate More” filter, the largest
component (Cyan, Magenta, Yellow or Black) in the pro-
cess color is reduced by 25% and the other process compo-
nents are reduced proportionally by 25%. For example, af-
ter applying “Desaturate” to an object filled with a process
color composed of 100% Cyan and 50% Magenta, the col-
or changes to 75% Cyan and 38% Magenta.

After applying the “Saturate” filter, the largest compo-
nent (Cyan, Magenta, Yellow or Black) in the process color
is increased by 10% and the other process components are
then increased proportionally by 10%. For example, after
applying “Saturate” to an object filled with a process color
composed of 10% Cyan and 5% Magenta, the color chang-
es to 20% Cyan and 10% Magenta.

After applying the “Saturate More” filter, the largest com-
ponent (Cyan, Magenta, Yellow or Black) in the process
color is increased by 25% and the other process compo-
nents are then increased proportionally by 25%. For ex-
ample, after applying “Saturate More” to an object filled
with a process color composed of 10% Cyan and 5% Ma-
genta, the color changes to 35% Cyan and 18% Magenta.

[Illustrator, General Information, M, Issue/Solution, Medium, 985]

Illustrator 5.x Compound Paths
General Information

What’s Covered
Creating Compound Paths
Reversing the Paths in a Compound Path
Releasing Compound Paths
In Illustrator 5.x, a compound path is a group of two or

more paths where the direction of one of the paths is the
reverse direction of the other paths in the compound. Ev-
ery path in Adobe Illustrator has a direction; elements cre-
ated using the Oval and Rectangle tools have a counter-
clockwise path direction, and the direction you draw paths
with using the Pen and Freehand tools determines their
direction. The direction of the paths within the compound
paths and how they overlap determines which paths in a
compound path are transparent. By changing the direction
of paths within a compound path you can change which
sections of a compound are transparent or painted (i.e.,
filled).

After creating a compound path, the direction of a path
may change to create areas of transparency. For example,
when a doughnut-shaped element is created by overlap-
ping two ellipses drawn using the Oval tool, the elliptical
paths have a counterclockwise path direction. Elements
behind the ellipses do not appear unless the ellipses are
painted with a fill of “None.” When the ellipses are made
into a compound path, the inner ellipse reverses direction
and becomes transparent (e.g., elements behind the dough-
nut-shaped element are visible through its center).

Illustrator uses the Even-Odd rule to determine which
areas of a compound path or single intersecting path (e.g.,
a pentagram) are solid and which areas are transparent.
When using the Even-Odd rule, Illustrator counts the path
segments starting with zero on the outside of the outer-
most path segment and works inward towards the center
to determine which sections are filled. In the Even-Odd rule,
odd numbered areas of a path segment are filled and even
numbered sections of a path are transparent. For example,
to determine the sections of a pentagram (e.g., a five pointed
star drawn with a single path) filled by the Even-Odd rule,
begin counting from the area outside the pentagram, sec-
tion 0. The next section of the pentagram, the points or
rays of the pentagram, are counted as section 1 and are filled.
The center of the pentagram, section 2, is transparent.

Creating Compound Paths
Any path, opened or closed, can be part of a compound

path. Once a group of objects is defined as a compound
path, all the objects in the compound path take on the paint
attributes of the back-most object. Use the Direct-selec-
tion tool to edit and select the individual paths within a
compound path. Type converted to a path using the Create
Outlines command becomes a compound path.

To create a compound path:
1. Select the largest object to be included in the compound

path and choose Arrange > Send To Back.
2. Select all the objects to be included in the compound

path.
3. Choose Object > Compound Paths > Make.
4. Choose View > Preview or press Command + Y to pre-

view the compound path.
note: If the inner path does not appear transparent and
does not overlap another path, (e.g., the center circle of a
doughnut shape element), subselect the inner path with
the Direct-selection tool and reverse its direction.

Reversing the Paths in a Compound Path
Illustrator automatically changes the direction of most

paths in a compound path to create the proper transparen-
cy. Some artwork (e.g., converted Adobe Streamline files
or complex paths with multiple overlapping areas) may not
become transparent when converted to a compound path.
Selecting or deselecting the Reverse Path Direction option
in the paths’ Attributes dialog box adjusts the transparency
of paths within a compound path. The effect that Reverse
Path Direction has on a compound path varies depending
on the position and direction of the other paths within the
compound.

To reverse the direction of a path:
1. Subselect the path to be reversed (e.g., the inner path)

with the Direct-selection tool. Avoid selecting the en-
tire compound path.

2. Choose Object > Attributes.
3. In the Attributes dialog box, select Reverse Path Direc-

tion, then click OK.
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Releasing Compound Paths
All objects in a compound path adopt the paint at-

tributes of the back-most object. To release (i.e., undo) a
compound path, select the compound path with the Selec-
tion tool then choose Object > Compound Paths > Release.
Releasing a compound path does not reapply the original
paint attributes to each object.

[Illustrator, General Information, M, Issue/Solution, Medium, 987]

Illustrator 6.0.x GIF89a Plug-In
General Information

What’s Covered
Importing or Opening GIF files in Illustrator 6.0.x
Saving Artwork in GIF89a Format
GIF89a Options
The GIF89a Format plug-in for Adobe Illustrator 6.0.x

enables Illustrator to save artwork in GIF89a format, and
to open or place GIF images. The Graphic Interchange For-
mat (GIF) is an indexed-color graphic format commonly
used on the World Wide Web.

The GIF89a Format 1.1b2 plug-in is included on the
Adobe Illustrator 6.0.1 Deluxe CD-ROM, and is installed
automatically with the Illustrator Plug-ins folder. Version
1.1b3 of the plug-in is available free of charge from Ado-
be’s World Wide Web site, the Adobe FTP site, and the Ado-
be BBS. To install the 1.1b3 plug-in, move it into Illustra-
tor’s plug-ins folder and then restart Illustrator.

Importing or Opening GIF Files in Illustrator 6.0.x
When the GIF89a Format plug-in is installed, GIF87

(i.e., CompuServe GIF) and GIF89a files list in Illustrator’s
Open and Place dialog boxes. You can open or place them
as you would other files in Illustrator.

Illustrator 6.0.x does not support indexed color palettes
or GIF transparency. When Illustrator imports a GIF file, it
converts the GIF’s indexed color palette to RGB color, and
uses the original color that was specified as transparent to
display transparent areas in the image. For example, when
you open a GIF saved with lime green as its transparent
color, Illustrator displays the transparent areas of the im-
age in lime green.

Illustrator includes GIF image data as ASCII code with-
in an Illustrator file, which can increase the size of your
Illustrator file by nine times the size of the original GIF
file.

Saving Artwork in GIF89a Format
Saving an Illustrator file in GIF89a format converts it

from vector (object-oriented) artwork into an indexed-col-
or bitmap image. Resaving a GIF89a file in Illustrator 6.0.x
format does not convert the image back into vector art-
work. If you plan to edit an Illustrator file after saving it in
GIF format, make a backup copy of it in Illustrator 6.0 for-
mat first.

The two versions of the GIF89a Format plug-in (1.1b2
and 1.1b3) include different artwork layers when you save
a file in GIF format: version 1.1b2 of the plug-in includes
visible and invisible layers, while version 1.1b3 includes vis-
ible layers only.

To save an Illustrator file in GIF89a format:
1. Choose File > Save or File > Save As.
2. Select GIF89a format, then click Save.
3. Click OK to acknowledge the alert message “You are

saving this document to a raster image file. You will no
longer be able to edit the vector objects when the docu-
ment is opened again.”

4. Select the desired options in the GIF89a Options dialog
box and then click OK.
GIF89a Options
The following options are available in the GIF89a Op-

tions dialog box.
Row Order
The scan lines that make up a GIF file can be stored in

consecutive order from first to last row (i.e., non-interlaced)
or in alternating rows (i.e., interlaced). When you view a
non-interlaced image on the Web, it displays progressively
from top to bottom as it downloads. For example, after 50%
of a non-interlaced GIF image has downloaded, you can
only see the top half of the image. To save a non-interlaced
GIF image from Illustrator, set the Row Order option to
Normal.

Interlaced GIF images are divided into groups of scan
line rows, which display in four passes. The first pass dis-
plays the entire image in low resolution, so it loads quickly.
The successive passes display additional groups of scan line
rows, each pass improving the image’s resolution until the
entire image is downloaded. To save an interlaced GIF im-
age from Illustrator, set the Row Order option to Interlaced.

Dithering
Dithering mixes pixels from the indexed color palette

to simulate other colors. Illustrator gradients display more
smoothly when you save a file with the Dithering option,
but objects painted with a solid fill may appear speckled.

Transparent
The Transparent option fills the area surrounding the

artwork with gray and marks it as transparent. When you
view the transparent GIF image in a Web browser that sup-
ports transparency, the area around the artwork appears
transparent. Browsers that do not support transparent GIF
images display the area surrounding the artwork with a gray
fill.

When the Transparent option is deselected, Illustrator
creates a white bounding box around the artwork and fills
the unpainted areas of the artwork with white.

Anti-Alias
The Anti-Alias option smoothes the jagged edges of

curves and abutting colors, which are often created when
you convert vector artwork into a bitmap image. To anti-
alias an image, Illustrator rasterizes the artwork at four times
its final size, then averages the color difference between
neighboring color areas. Saving a GIF file with both the
Transparent and Anti-Alias options selected can create ex-
tra pixels (i.e., noise) at the edge of objects and the trans-
parent area.
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Palette
GIF images specify colors in RGB, using an indexed color

palette of up to 256 colors. The Palette options in the GIF89a
Options dialog box determine which colors are included
in the GIF color palette.

• Exact
When the Exact Palette option is selected, Illustrator

creates an indexed color palette of up to 256 colors used in
the Illustrator file. If the file contains more than 256 colors,
Illustrator returns the error “An exact palette was not pos-
sible. The artwork uses too many colors. Do you wish to
use an adaptive palette instead?” Use the Exact Palette op-
tion with Illustrator files that contain 256 or fewer colors.
(The Anti-Aliasing option can increase the number of col-
ors in rasterized artwork.)

• Adaptive
When the Adaptive Palette option is selected, Illustra-

tor creates a color palette with the 256 most common col-
ors in the image. Use this option with Illustrator files that
contain 256 or more colors.

• System
When the System Palette option is selected, Illustrator

creates a GIF image containing the 256 colors used in the
Macintosh system color palette. Because the Macintosh and
Windows system palettes have only 216 colors in common,
GIF images saved with the System Palette option will dis-
play with different colors in Windows.

• Other
The Other Palette option lets you select a Photoshop

RGB color table, Microsoft PAL file, or RGB color lookup
table for the GIF color palette. When you save a GIF image
with the Other Palette option selected, Illustrator prompts
you to load an RGB color palette. If you select a color table
containing more than 256 colors (e.g., PANTONE Colors
[Coated]), Illustrator returns the error “Illustrator is un-
able to complete this operation (-2).”

[Illustrator, General Information, M, Issue/Solution, Medium, 3106]

Adobe Collector’s Edition Patterns
and Textures Documentation Error

The Collector’s Edition User’s Guide is included with the
Adobe Collector’s Edition Patterns and Textures was re-
leased in 1989. The same textures and patterns are includ-
ed on the Adobe Illustrator 5.x CD without the Patterns
and Textures User’s Guide.
Page 143

The “Herringone-interlock” pattern on the upper right
corner incorrectly illustrates the “Herringone-interlock”
pattern as a single interlock pavers pattern.
Should Be

The illustration of the “Herringbone-interlock” pattern
should be a 45 degree double interlock pavers pattern sim-
ilar to the “Basket weave-interlock” pattern displayed on
the upper left hand side of page 143.

[Illustrator, General Information, M, Issue/Solution, Medium, 5151]
Illustrator 5.5 Filters for the Power
Macintosh General Information

The filters included with Adobe Illustrator 5.5 are written
for 68000-series processors and are not Power Macintosh
native. Non-Power Macintosh native applications use the
emulation program in the PowerPC processor, which em-
ulates a 68LC040 (Macintosh LC III) processor that does
not include a Floating Point Unit (FPU).

Illustrator 5.5 Universal and Illustrator 5.5 for the Pow-
er Macintosh are native Power Macintosh applications. Il-
lustrator 5.5 displays its version under the right side of Ve-
nus in the Illustrator startup screen and in the About Illus-
trator dialog box.

Filter performance on a Power Macintosh may be up to
50% slower than on a 68040 Macintosh with a FPU. Slow
performance is most noticeable when running the
Pathfinder filters (e.g., Unite, Outline, Trap) on complex
objects, when launching, or when performing tasks when
non-Power Macintosh native system extensions are in-
stalled.

[Illustrator, General Information, M, Issue/Solution, Medium, 5153]

Illustrator 5.5 Included Fonts
General Information

62 type families (240 typefaces) are included with Adobe
Illustrator 5.5. 25 type families are automatically installed
with Illustrator 5.5.

The “Easy Install” option installs 7 type families into
the Fonts folder in the System Folder, and 18 type families
into Adobe Type Folder in the Illustrator application fold-
er.

Fonts folder
Adobe Sans Adobe Serif Courier Helvetica
Symbol Times Zapf Dingbats
Adobe Type Folder
Adobe Wood Ornament AG Old Face Bellevue Berthold

City Carta Castellar MT Dorchester Script Gill Sans Goudy
Text Madrone

Nuptial Pepita Ponderosa Poplar
Rosewood Stencil
Willow Zapf Chancery
Illustrator 5.5’s “Custom install” installs all 25 type fam-

ilies included with Illustrator in either the Fonts folder in
the System Folder or into the Adobe Type Folder in the
Illustrator application folder.

An additional 37 type families are available in the Ado-
be Type Library folder on the Adobe Illustrator Deluxe CD
included with Illustrator 5.5.

Adobe Type Library folder
Birch
Blackoak
Friz Quadrata ITC American Typewriter ITC Avant

Garde Gothic 1 ITC Bauhaus ITC Benguiat Gothic ITC
Benguiat ITC Bookman 1 ITC Bookman 2 ITC Caslon 224
ITC Cheltenham 1 ITC Cheltenham 2 ITC Cushing ITC



U-7 9A d o b e  I l l u s t r a t o r
I

L
L

U
S

T
R

A
T

O
R

G
e

n
e

r
a

l
 

I
n

f
o

r
m

a
t

i
o

n

Eras ITC Esprit ITC Fenice 1 ITC Galliard 1 ITC Galliard 2
ITC Garamond 1 ITC Garamond 2 ITC Garamond Con-
densed ITC Giovanni ITC Isadora ITC Kabel ITC Korinna
ITC Leawood ITC Machine ITC New Baskerville ITC Offici-
na Sans ITC Officina Serif ITC Slimbach ITC Souvenir 1
ITC Tiepolo ITC Usherwood

ITC Veljovic
Russell Square

[Illustrator, General Information, M, Issue/Solution, Medium, 5161]

Illustrator 5.x Custom Color
Systems General Information

Adobe Illustrator 5.5 includes twelve custom color librar-
ies (i.e., color system files) provided by FOCOLTONE Ltd.,
PANTONE INC., Toyo Ink Manufacturing Co. Ltd., and
TRUMATCH Inc. The color libraries installed with Illus-
trator 5.5 are a subset of the complete color matching guides
available from FOCOLTONE Ltd., PANTONE INC., Toyo
Ink Manufacturing Co. Ltd., and TRUMATCH Inc. Colors
that do not display on screen (e.g., metallic, florescent) have
been excluded from the Illustrator color system files. Not
all color inks available from FOCOLTONE Ltd., PANTONE
INC., Toyo Ink Manufacturing Co. Ltd., and TRUMATCH
Inc are provided in the Illustrator custom color libraries
because they have not yet been licensed to Adobe Systems
Incorporated.

The PANTONE color libraries installed with Illustrator
5.5 are based on the PANTONE Imaging Guide 1000, PAN-
TONE Process Color System Guide, and the PANTONE
Process Color System Specifier. Use the PANTONE* Col-
ors (coated paper) color library to select a video simula-
tion of the color names and numbers listed in the PAN-
TONE Process Color Imaging Guide 1000 and The PAN-
TONE Color Formula Imaging Guide 1000. Some inks in
the PANTONE* Colors (coated paper) color library are also
listed in the PANTONE Color Formula Guide 747XR PAN-
TONE Color Reference Manuals. The PANTONE Process
Color System color library contains over 3000 video simu-
lations of the process color (CMYK) combinations listed
in the PANTONE Process Color System Guide and the PAN-
TONE Process Color System Specifier Reference Manuals.

The PANTONE color libraries installed in the PAN-
TONE Color Look-up Tables folder (i.e., PANTONE NEC,
PANTONE OcÈ G5232, PANTONE OcÈColor, PANTONE
QMS Mdl 10, and PANTONE QMS Mdl.30) are predefined
custom color libraries optimized for composite output to
the NEC, OcÈ, and QMS printers. These color libraries con-
tain abbreviated PANTONE names for the following col-
ors:

PANTONE Color Name Abbreviated PANTONE Color
Name

PANTONE Warm Gray 1 PANTONE Wm Gy 1 CV
PANTONE Warm Gray 11 PANTONE Wm Gy 11 CV
PANTONE Cool Gray 1 PANTONE Cl Gy 1 CV
PANTONE Cool Gray 11 PANTONE Cl Gy 11 CV
PANTONE Warm Red PANTONE Wm Red CV
PANTONE Rhodamine Red PANTONE Rhod Red CV
PANTONE Reflex Blue PANTONE Ref Blue CV
PANTONE Process Black PANTONE Pro Black CV
PANTONE Process Blue PANTONE Pro Blue CV
PANTONE Process Cyan PANTONE Pro Cyan CV
PANTONE Process Magenta PANTONE Pro Mag CV
PANTONE Process Yellow PANTONE Pro Yel CV
The TOYO88 Color Finder 1.3 and OYO91 Color Find-

er 1.3 files are predefined color libraries provided by Toyo
Ink Manufacturing Co. Ltd. The color names in TOYO88
Color Finder 1.3 correspond to the TOYO 88 COLOR
FINDER 1050 sample book. The TOYO91 Color Finder 1.3
color library contains 624 colors from the Toyo 91 Process
Color Finder sample book.

The FOCOLTONE COLOUR Ltd. provides two pre-
defined custom color libraries containing 763 CMYK col-
ors from the FOCOLTONE Colour Swatch Book. The FO-
COLTONE Colors by ID#s color library lists colors by num-
ber (e.g., Focoltone 2280). The FOCOLTONE Colors by
Swatch#s color library list colors by where they appear in
the FOCOLTONE COLOUR Swatch book. For example,
55/3 FCS 2280 is FOCOLTONE 2280 on page 55 of the
swatch book, third color down.

The TRUMATCH Colors color library file contains vid-
eo simulations of colors found in the TRUMATCH Swatch-
ing System Colorfinder. TRUMATCH colors are denoted
by hue number, tint code, and shade code (e.g., TRU-
MATCH 2-a3).

[Illustrator, General Information, M, Issue/Solution, Medium, 5172]

Illustrator 6.0 Plug-in General Information

What’s Covered
Easy Install Plug-ins
Optional Plug-ins
Gallery Effects Plug-ins
Third Party Plug-ins
Sharing Plug-ins with Photoshop
Adobe Illustrator 6.0 supports Illustrator 6.0- and Adobe

Photoshop 3.0.4-compatible plug-ins (e.g., Adobe Gallery
Effects 1.5.1). The Illustrator 6.0 CD-ROM disc includes
173 plug-ins.

Installing Illustrator 6.0 with the Easy Install option in-
stalls the following 86 plug-ins in the Illustrator Plug-ins
folder:

• 14 Extensions (e.g., Control Palette, Flatten Suite
• 13 File Format (e.g., BMP, Amiga IFF), Kodak CMS

Photo CD
• 28 Filters (e.g., Rasterize, Ink Pen)
• 12 Gallery Effects
• 2 Help
• 13 Text
• 3 Tools plug-ins

The additional 87 plug-ins may be installed using the
Optional Plug-ins custom install option or by copying the
plug-ins from the Illustrator Plug-ins, Photoshop Plug-ins,
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and Adobe Gallery Effects folders on the Adobe Illustrator
6.0 Deluxe CD-ROM.

Easy Install Plug-ins
The Illustrator 6.0 Easy Install option installs the fol-

lowing plug-ins and files in Illustrator’s Plug-Ins folder in
the Illustrator 6.0 application folder:

Adobe Illustrator Startup
Extensions folder:
About Box, About Plugins, Align Palette, Control Pal-

ette, Document Info, Expand Suite, Flatten Suite, Path Con-
struction Suite, Pathfinder Suite, Photoshop Adapter, Pres-
sure Support, Shape Construction Suite, Tools Palette,
Transform Each

File Formats folder:
Amiga IFF Format, BMP Format, EPS Parser, FilmStrip

Format, MacPaint Format, PCX Format, PDF Format,
Photoshop 3 Format, Photoshop JPEG, PICT Format, Pix-
ar Format, PixelPaint Format, Targa Format

Kodak Photo CD Format folder:
Kodak CMS Photo CD, ReadMe-CMS Photo CD
Filters folder:
Add Anchor Points, Add Arrowheads, Adjust Colors,

Calligraphy, Cleanup, Colors, Create Trim Marks, Drop
Shadow, Expand, Find, Free Distort, Inverse, Masking Help-
ers, Object Mosaic, Offset Path, Outline Path, Overprint
Black, Path Pattern, Punk and Bloat, Rasterize, Roughen,
Round Corners, Saturate, Scribble and Tweak, Zig Zag

Ink Pen folder:
Hatch Sets, Ink Pen
Gallery Effects folder:
GE Accented Edges, GE Bas Relief, GE Fresco, GE Glass,

GE Grain, GE Halftone Screen, GE Mosaic, GE Patchwork,
GE Rough Pastels, GE Spatter, GE Stamp, GE Sumi-e

Help/Support folder:
Online Guide Access, Shortcuts Palette
Text folder:
Change Case, Expert Font Table, Find Font, Rows and

Columns, Text Check Spelling, Text Export, Text Find, Text
Import, Text Smart Punctuation, U.K. English Hyphenta-
tion, U.S. English Hyphenation, UK English 7.5, US En-
glish 7.5

Tools folder:
Knife Tool, Shape Tools, Twirl Tool
Optional Plug-ins
Selecting the Optional Plug-ins custom install option

installs the following four plug-ins in an Optional Plug-ins
folder:

• the Adobe Illustrator Parser
• Artwork View Speedup
• Offset Path - 68k FPU Only
• Outline Path - 68k FPU Only

To use the Artwork View Speedup, Offset Path - 68k
FPU Only, and Outline Path - 68k FPU Only plug-ins in
Illustrator 6.0, move the plug-ins files (e.g., Artwork View
Speedup) from the Optional Plug-ins folder to Illustrator
6.0’s plug-ins folder. The Adobe Illustrator Parser 3.0.5.1
plug-in included with Illustrator 6.0 is a Photoshop 3.x
plug-in that enables Photoshop to convert Illustrator art-
work into a bitmap. To use the Adobe Illustrator Parser
3.0.5.1 plug-in with Photoshop, remove any Adobe Illus-
trator Parser 3.0.5 or earlier plug-in from the Photoshop’s
plug-in folder and then move the Adobe Illustrator Parser
3.0.5.1 plug-in from the Optional Plug-ins folder into Pho-
toshop’s plug-ins folder

Gallery Effects Plug-ins
Illustrator 6.0 uses the Galley Effects plug-in to modify

RGB and grayscale imported bitmap images and rasterized
Illustrator artwork. Illustrator 6.0 includes 48 Gallery Ef-
fects plug-ins in the Adobe Gallery Effects folder in the
Adobe Products folder on the Adobe Illustrator 6.0 Deluxe
CD-ROM. Installing Illustrator with the Easy Install op-
tion installs 12 of the Gallery Effects plug-ins in the Gal-
lery Effects folder in the Illustrator’s plug-ins folder. To in-
stall the additional 36 Gallery Effects plug-ins, copy the
desired plug-ins from the Gallery Effects folder on the Ado-
be Illustrator 6.0 Deluxe CD-ROM to the Gallery Effects
folder into Illustrator’s plug-ins folder.

Five of the Gallery Effects filters have texturizing op-
tions that can make your image appear as though painted
onto a variety of textures, such as canvas and brick, or
viewed through glass blocks. The Gallery Effects filters
Rough Pastels, Texturizer, Underpainting, ContÈ Crayon,
and Glass use PICT images as a texture. Illustrator 6.0 in-
cludes the following eight textures in the Texture folder in
the Gallery Effects folder; Crackle, Gauze, Heavy Pits, Liz-
ard Skin, Mezzotint, Sand Circles 1, Stone, and Wood Ver-
tical.

Adobe Gallery Effects folder in the Adobe Products fold-
er on the Adobe Illustrator 6.0 Deluxe CD-ROM includes
the following plug-ins:

GE Accented Edges, GE Bas Relief, GE Fresco, GE Glass,
GE Grain, GE Halftone Screen, GE Mosaic, GE Patchwork,
GE Rough Pastels, GE Spatter, GE Stamp, GE Sumi-e, GE
Angled Strokes, GE Chalk & Charcoal, GE Charcoal, GE
Chrome, GE Colored Pencil, GE ContÈ Crayon, GE Crac-
quelure, GE Crosshatch GE Cutout, GE Dark Strokes, GE
Diffuse Glow, GE Dry Brush, GE Emboss, GE Film Grain,
GE Glowing Edges, GE Graphic Pen, GE Ink Outlines, GE
Neon Glow, GE Note Paper, GE Paint Daubs, GE Palette
Knife, GE Photocopy, GE Plaster, GE Plastic Wrap, GE Post-
er Edges, GE Reticulation, GE Ripple, GE Smudge Stick,
GE Sponge, GE Sprayed Strokes, GE Stained Glass, GE Tex-
turizer, GE Torn Edges, GE Underpainting, GE Water Pa-
per, GE Watercolor.

Texture folder:
Crackle, Gauze, Heavy Pits, Lizard Skin, Mezzotint, Sand

Circles 1, Stone, and Wood Vertical.
Third Party Plug-ins
Additional 46 demonstration plug-ins (e.g., Cytopia

Socket Sets Demo, KPT Vector Effects Demo) are included
in the Illustrator Plug-ins and

Photoshop Plug-ins folders in Third Party Products on
the Adobe Illustrator 6.0 Deluxe CD-ROM. Some of the
third-party plug-in files are compressed in self extracting
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archives or require an installer. To install the third party
plug-ins, follow the installation instructions provided (e.g.,
ReadMe, PDF files) included in the folder with the plug-in.

The Illustrator Plug-ins folder includes the following
34 plug-ins: CD-Q 1, Cytopia Socket Sets Demo, Draw
Tools, Infinite FX/1 Demo 2, KaraFonts CHISELS, KPT
Vector Effects Demo, Letraset Envelopes 1.0 Demo, and
MAPublisher Demo.

The Photoshop Plug-ins folder includes the following
12 plug-ins: Andromeda Software, Cytopia, Intellihance,
MetaTools, and XAOS Tools.

Sharing Plug-ins with Photoshop
Illustrator 6.0 can share plug-ins with Photoshop 3.04.

To share plug-ins with Photoshop, place an alias of the
Photoshop plug-ins folder or plug-in file in the Illustrator
plug-ins folder. Before adding an alias of the Photoshop
plug-ins folder to the Illustrator plug-ins folder, make sure
the same plug-ins files are not installed in both the Illus-
trator and Photoshop plug-ins folders and all plug-ins are
Photoshop 3.0.4-compatible.

Adding an alias of the Photoshop plug-ins folder to the
Illustrator’s plug-ins folder when the Photoshop’s plug-ins
folder contains the same plug-in files that are installed in
the Illustrator folder, causes Illustrator to list the plug-in
twice in the Filters menu. For example, when the Gallery
Effects Chrome plug-in is installed in both the Photoshop
and Illustrator plug-ins folder, adding an alias of the
Photoshop plug-ins folder causes Illustrator to list the GE
Chrome twice in the Filter > Gallery Effects: Classic Art 1
submenu.

Illustrator 6.0 supports Illustrator 6.0- and Adobe
Photoshop 3.0.4-compatible plug-ins. Choosing a
Photoshop 3.0.3 or earlier compatible plug-in in Illustra-
tor 6.0 causes Illustrator to return the error “This plug-in
is incompatible with this version of the host program.” or
“Sorry, this plug-in requires Photoshop 2.x specific fea-
tures.”

[Illustrator, General Information, M, Issue/Solution, Low, 994]

Third-Party Plug-Ins for Illustrator 5.x

DrawTools
Company Name: Extensis Corporation
Phone: (503) 274-2020 Main, (503) 274-7030 Techni-

cal Support, (503) 274-0530 Fax
The DrawTools plug-ins for use with Adobe Illustrator

are a collection of seventeen filters divided into the Draw-
Tools Color, DrawTools Move, and DrawTools Shape col-
lections. DrawTools Color include five plug-in filters that
enhance the control of colors within an Illustrator file, and
adds the ability to edit color ramps, mix and replace colors,
convert objects from color to grayscale, randomly replace
colors, and create duotone and multitone colors. DrawTools
Move include five plug-in filters to position and resize ob-
jects within and between layers, enabling precise position-
ing and resizing of objects, and enhances the control of
various transformation tasks. DrawTools Shape include
seven plug-in filters that apply three-dimensional effects
to objects by projecting them onto geometric shapes such
as spheres, cylinders, cones, diamonds, water, and waves.
Free projections can also be performed, allowing for cus-
tom effects.

Minimum system requirements:
Macintosh with 68020 or later processor or PowerPC

processor
Apple System Software 7.1 or later
575K of hard disk space

3. MB of RAM in addition to the minimum Illustrator 5.x
application memory requirements
Adobe Illustrator 5.0 or later
Recommended system requirements:
Macintosh with 68020 or later processor or PowerPC

processor
Apple System Software 7.1 or later
575K of hard disk space

5. MB of RAM in addition to the minimum Illustrator 5.x
application memory requirements
Adobe Illustrator 5.5 or later
Envelopes
Company Name: Letraset
Phone: (800) 526-9073 Customer Service, (800) 634-

3463 Main, (800) 634-3463 Technical Support
The Letraset Envelopes plug-in transforms (e.g., stretch,

ripple, twist) text and graphics using a library of distortion
modules called envelopes. After installing the Letraset En-
velopes plug-in in the Plug-Ins folder in the Illustrator 5.x
folder, the Envelopes filter appears in the Letraset submenu
in the Adobe Illustrator 5.x Filters menu. The predefined
transformation envelopes can be used or new envelopes can
be created using the Bezier controls in the Envelope filter.
The Envelope plug-in includes fifty-eight standard enve-
lopes. The additional Curved Perspectives, Super Perspec-
tives, Twists & Spirals, and Straight Perspective libraries of
distortion envelopes are available separately.

Minimum system requirements:
Macintosh with 68020 or later processor or PowerPC

processor
12. inch or larger monitor

1.4 MB of RAM in addition to the minimum Illustrator
5.x application memory requirements

Apple System Software 7.0 or later
Adobe Illustrator 5.0 or later
Recommended system Requirements:
Macintosh with 68020 or later processor or PowerPC

processor
14. inch or larger color monitor
2. MB of RAM in addition to the minimum Illustrator 5.x

application memory requirements
Apple System Software 7.0 or later
Adobe Illustrator 5.5 or later
Adobe Type Manager 3.65 or later
Adobe Type Manager 3.8.1 or later when running on

Power Macintosh
Infinite FX
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Company Name: BeInfinite Inc.
Phone: (770) 552-6624 Main
The Infinite FX filters transform and distort Illustrator

drawn objects. The Infinite FX/1 plug-in adds fifty pre-
defined transformation filters to the BeInfinite submenu
on the Filter menu (i.e., Cornerize, Exaggerate, Motion Blur,
Pond Ripples, Fisheye, and Spin It).

System requirements:
Macintosh with 68020 or later processor
Apple System Software 7.0 or later
Adobe Illustrator 5.0 or later
KPT Vector Effects
Company Name: HSC Software Corp.
Phone: (805) 566-6200, (805) 566-6385 Fax
KPT Vector Effects includes 13 plug-in filters that trans-

form artwork in Illustrator 5.x and later to create 3-D ef-
fects, color adjustments, embossing, shadows, resizing, and
repositioning. After installing the KPT Vector Effect plug-
in files in Illustrator’s plug-ins folder, KPT 3D Transform,
KPT ColorTweak, and KPT Emboss appear in the KPT Vec-
tor Effects submenu in the Filters menu.

Minimum system requirements:
Macintosh with 68030 or later processor or PowerPC

processor
8-bit color monitor

1. MB of RAM in addition to the minimum Illustrator 5.x
application memory requirements
Apple System Software 7.1 or later
Adobe Illustrator 5.0 or later
Recommended system requirements:
Macintosh with 68040 or later processor or PowerPC

processor
24-bit video card
Apple System Software 7.1 or later
Adobe Illustrator 5.0 or later
Smart Remove Points
Company Name: BeInfinite Inc.
Phone: (404) 552-6624
BeInfinite Smart Remove Points, a plug-in filter for

Adobe Illustrator 5.x, simplifies artwork by removing un-
necessary anchor points to simplify a path without chang-
ing its appearance. After installing the Smart Remove Points
plug-in file in the Plug-Ins folder in the Illustrator 5.x ap-
plications folder, Smart Remove Points appears in the Ob-
ject submenu in the Filters menu. The Smart Remove Points
filter is available free of charge from BeInfinite Inc. on
America Online.

System Requirements:
Macintosh with 68020 or later processor
Apple System Software 7.0 or later
Adobe Illustrator 5.0 or later
Socket Set
Company Name: Cytopia Software Inc. (CSI)
Phone: (800) 588-0274, (415) 364-4592 Fax
Socket Set, a two volume set of plug-in filters, enhances

Adobe Illustrator 5.5 or later’s functionality and work flow.
After installing the Socket Set plug-ins into the Adobe Il-
lustrator Plug-Ins folder, they appear in the Colors, Ob-
jects, Other, and Select filter submenus in the Filter menu.
The Socket Set plug-ins enables you to apply, preview, re-
peat, and undo the filter function within each of the plug-
in’s dialog boxes.

System requirements:
Macintosh with 68020 or later processor or PowerPC

processor
8-bit color monitor
Apple System Software 7.0 or later
Adobe Illustrator 5.5 or later

[Illustrator, General Information, M, Issue/Solution, Low, 995]

Opening PICT Graphics in Illustrator 5.5
General Information

Adobe Illustrator 5.5 can open and convert object-orient-
ed PICT graphics. When opening an object-oriented PICT
graphic, Illustrator converts the PICT graphic’s elements
into Illustrator elements and all colors to a shade of gray in
a template. Illustrator templates are Illustrator files that
cannot be edited.

PICT graphics can contain bitmap or object-oriented
(i.e., vector) information. Image editing applications (e.g.,
Adobe Photoshop) create bitmap PICT graphics. Drawing
applications (e.g., Claris MacDraw, Deneba Canvas) create
object-oriented PICT graphics.

[Illustrator, General Information, M, Issue/Solution, Low, 988]

Converting DXF Files for Import into
Illustrator General Information

Adobe Illustrator 5.x cannot open or place DXF (Drawing
Interchange Format) files. The DXF file exchange format,
created by Autodesk for their AutoCAD software, enables
the transferring of files between CAD and CAM worksta-
tions and applications.

Illustrator 5.x can open Illustrator files, place EPS files,
and open vector (object-oriented) PICT files. Illustrator 4.x
for Windows can import and export DXF files.

Applications that can open and save files saved in DXF
and Illustrator format include:

PowerDraw Translator (Macintosh)
PowerDraw Translator is a file translation utility that

converts files created in CAD drawing applications.
Engineered Software
615 Guilford-Jamestown Road
P.O. Box 18344
Greensboro, North Carolina 27419-8344
910-299-4843

  
Import/Export DXF

Import/Export EPS
Import/Export Illustrator
Import/Export HPGL
Import Claris CAD
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Import MacDraw
Import MacPaint
Import/Export PICT
CADMOVER (Macintosh)
CADMOVER is a CAD drawing file translation utility

that is able to translate many 2D and 3D graphic formats
for other CAD systems.

Kandu Software Corporation
HC1 Box 470 Route 220
Warm Springs, VA 24484
Phone: 540-839-3488
Fax: 540-839-3489

 
Import Illustrator 1.1 and 88

Export Illustrator 1.1, 88, 3.0, and 5.0
Import/Export DXF Binary 9, 10, 11, and 12

[Illustrator, General Information, M, Issue/Solution, Low, 4866]

Fonts Included on Illustrator 6.0 Deluxe
CD-ROM created 12/95 or 1/96

The Adobe Illustrator 6.0 Deluxe CD-ROM created 12/95
or 1/96 include 89 typeface families (319 typefaces): 53
Adobe typeface families are located in the Adobe Type Fold-
er, and 36 Image Club fonts are located in the Image Club
folder inside the Adobe Type Library folder.

The Easy Install option automatically installs 4 type-
face families (Courier, Helvetica, Symbol, and Times) in
the Adobe Type Folder inside the Adobe Illustrator 6.0 ap-
plication folder. To install the other fonts included on the
Deluxe CD-ROM, copy the desired font’s folder to your
hard disk, then load the font with a font utility (e.g., Suit-
case II) or install it in the System Folder.

Adobe Typefaces
Adobe Wood Type 2
AG Old Face
Bellevue
Berthold City
Carta
Castellar MT
Courier
Dorchester Script
Gill Sans 1
Goudy Text
Helvetica
ITC American Typewriter
ITC Avant Garde Gothic 1
ITC Bauhaus
ITC Benguiat Gothic
ITC Benguiat, Friz Quadrata
ITC Bookman 1
ITC Bookman 2
ITC Caslon 224
ITC Cheltenham 1
ITC Cheltenham 2
ITC Cushing
ITC Eras
ITC Esprit
ITC Fenice 1
ITC Galliard 1
ITC Galliard 2
ITC Garamond 1
ITC Garamond 2
ITC Garamond Condensed
ITC Giovanni
ITC Isadora
ITC Kabel
ITC Korinna
ITC Leawood
ITC Machine
ITC New Baskerville
ITC Officina Sans
ITC Officina Serif
ITC Slimbach
ITC Souvenir 1
ITC Tiepolo
ITC Usherwood
ITC Veljovic
ITC Zapf Chancery+Dingbats
Nuptial
Pepita
Ponderosa
Rosewood
Russell Square
Stencil
Symbol
Times
Image Club Typefaces
Arquitectura
Badloc
Bodoni Highlight
Broadband
Bubbledot
Carver
Choc
Digital
East Bloc
Farfel
Jazz Poster
Lemonade
Metropolis
Mini Pics ASL
Mini Pics Confetti
Mini Pics Digidings
Mini Pics Lil Dinos
Mini Pics Lil Faces
Mini Pics Lil Fishies
Narrowband Prime
Newtron
NIMX Jacoby
NIMX Quirks
NIMX Robust
NIMX Tekno
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Paris Flash
Publicity Gothic
Qwerty
Radiant
Republik Sans
Rubino Sans
Serpentine
Stuyvesant
Vendome 2
Whassis
Wonton

[Illustrator, General Information, M, Issue/Solution, Low, 4867]

Fonts Included on Illustrator 6.0 Deluxe
CD-ROM Created 3/96

The Adobe Illustrator 6.0 Deluxe CD-ROM created 3/96
includes 92 typeface families (319 typefaces): 56 Adobe
typeface families located in the Adobe Type Folder, and 36
Image Club fonts located in the Image Club folder inside
the Adobe Type Library folder.

The Easy Install option automatically installs 4 type-
face families (Courier, Helvetica, Symbol, and Times) in
the Adobe Type Folder inside the Adobe Illustrator 6.0 ap-
plication folder. To install the other fonts included on the
Deluxe CD-ROM, copy the fonts’ folders to your hard disk,
then load the fonts with a font utility (e.g., Suitcase II) or
install them in the System Folder.

Adobe Typefaces
Adobe Wood Type 2
Carta
Caslon Open Face
Cooper Black
Courier
Goudy2
Helvetica
ITC American Typewriter
ITC Avant Garde Gothic 1
ITC Bauhaus
ITC Benguiat Gothic
ITC Benguiat, Friz Quadrata
ITC Bookman 1
ITC Bookman 2
ITC Caslon 224
ITC Cheltenham 1
ITC Cheltenham 2
ITC Cushing
ITC Eras
ITC Esprit
ITC Fenice 1
ITC Galliard 1
ITC Galliard 2
ITC Garamond 1
ITC Garamond 2
ITC Garamond Condensed
ITC Giovanni
ITC Isadora
ITC Kabel
ITC Korinna
ITC Leawood
ITC Machine
ITC New Baskerville
ITC Officina Sans
ITC Officina Serif
ITC Slimbach
ITC Souvenir 1
ITC Tiepolo
ITC Usherwood
ITC Veljovic
ITC Zapf Chancery+Dingbats
Myriad Sketch
Mythos
Nuptial
Parisian
Park Avenue
Ponderosa
Quake
Rosewood
Russell Square
Stencil
Symbol
Times
Umbra
Vag Rounded
Image Club Typefaces
Arquitectura
Badloc
Bodoni Highlight
Broadband
Bubbledot
Carver
Choc
Digital
East Bloc
Farfel
Jazz Poster
Lemonade
Metropolis
Mini Pics ASL
Mini Pics Confetti
Mini Pics Digidings
Mini Pics Lil’ Dinos
Mini Pics Lil’ Faces
Mini Pics Lil’ Fishies
Narrowband Prime
Newtron
NIMX Jacoby
NIMX Quirks
NIMX Robust
NIMX Tekno
Paris Flash
Publicity Gothic
Qwerty
Radiant
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Republik Sans
Rubino Sans
Serpentine
Stuyvesant
Vendome 2
Whassis
Wonton

[Illustrator, General Information, M, Issue/Solution, Low, 4868]

Fonts Included on Illustrator 6.0.1
CD-ROM Created 7/96

The Adobe Illustrator 6.0 Deluxe CD-ROM includes 90
typeface families (319 typefaces): 55 Adobe typeface fami-
lies located in the Adobe Type Folder, and 35 Image Club
fonts located in the Image Club folder inside the Adobe
Type Library folder.

The Easy Install option automatically installs 4 type-
face families (Courier, Helvetica, Symbol, and Times) in
the Adobe Type Folder inside the Adobe Illustrator 6.0 ap-
plication folder. To install the other fonts included on the
Deluxe CD-ROM, copy the desired fonts’ folders to your
hard disk, then load the fonts with a font utility (e.g., Suit-
case II) or install them in the System Folder.

Adobe Typefaces
Adobe Wood Type 2
Carta
Caslon Open Face
Cooper Black
Courier
Goudy2
Helvetica
ITC American Typewriter
ITC Avant Garde Gothic 1
ITC Bauhaus
ITC Benguiat Gothic
ITC Benguiat, Friz Quadrata
ITC Bookman 1
ITC Bookman 2
ITC Caslon 224
ITC Cheltenham 1
ITC Cheltenham 2
ITC Cushing
ITC Eras
ITC Esprit
ITC Fenice 1
ITC Galliard 1
ITC Galliard 2
ITC Garamond 1
ITC Garamond 2
ITC Garamond Condensed
ITC Giovanni
ITC Isadora
ITC Kabel
ITC Korinna
ITC Leawood
ITC Machine
ITC New Baskerville
ITC Officina Sans
ITC Officina Serif
ITC Slimbach
ITC Souvenir 1
ITC Tiepolo
ITC Usherwood
ITC Veljovic
ITC Zapf Chancery+Dingbats
Myriad Sketch
Mythos
Nuptial
Parisian
Park Avenue
Ponderosa
Quake
Rosewood
Russell Square
Stencil
Symbol
Times
Umbra
Vag Rounded
Image Club Typefaces
Arquitectura
Badloc
Bodoni Highlight
Broadband
Bubbledot
Carver
Digital
East Bloc
Farfel
Lemonade
Metropolis
Mini Pics ASL
Mini Pics Confetti
Mini Pics Digidings
Mini Pics Lil’ Creatures
Mini Pics Lil’ Dinos
Mini Pics Lil’ Faces
Mini Pics Lil’ Fishies
Mini Pics Uprooted
Narrowband Prime
Newtron
Omni
Paris Flash
Publicity Gothic
Quaint
Quicksans Accurate
Qwerty
Radiant
Republik Sans
Republic Serif
Rubino Sans
Serpentine Sans
Stuyvesant
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Whassis
Wonton

[Illustrator, General Information, M, Issue/Solution, Low, 5156]

Illustrator 5.5 Upgrade Box Includes
Incorrect Documentation

15,000 copies of the Adobe Illustrator 5.0 to 5.5 upgrade
box include the Illustrator 5.5 Getting Started manual in-
stead of the Illustrator 5.5 Getting Started & Addendum
manual, which describes Illustrator 5.5’s new features. The
retail version of Illustrator 5.5 includes the Illustrator 5.5
User Guide, Tutorial, Beyond the Basics, and Getting Start-
ed & Addendum manuals.

[Illustrator, General Information, M, Issue/Solution, Low, 5683]

Multilingual Installers and Documentation
Included with Illustrator 5.0.1C and 5.0.1K

Multilingual installers are included with the Chinese and
Korean versions of Adobe Illustrator 5.0.1 for the Macin-
tosh. When you install Illustrator 5.0.1C, you can choose
to install the Chinese Traditional, Chinese Simplified, or
English version of Illustrator and Adobe Separator. When
you install Illustrator 5.0.1K, you can choose either the
Korean or English version.

Illustrator 5.0.1K for the Macintosh includes the fol-
lowing documentation: the User Guide in English, the Tu-
torial in Korean, the Getting Started manual in Korean, the
Beyond the Basics guide in English, and the Quick Refer-
ence Card in Korean and English.

Illustrator 5.0.1C for the Macintosh includes the fol-
lowing documentation: the User Guide in English, the Tu-
torial in Chinese Traditional, the Getting Started guide in
Chinese Traditional and Simplified, the Beyond the Basics
guide in Chinese Traditional and Simplified, and the Quick
Reference Card in Chinese Traditional, Chinese Simplified,
and English.
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System Errors
M A C  O S

Error “Application requires a floating point
coprocessor” When Starting Dimensions


When you start Adobe Dimensions on a Power Macintosh,
the system returns the error, “Application requires a float-
ing point coprocessor.”


Install Dimensions 2.0 for Power Macintosh:
1. Double-click the Installer, which is located on the In-

staller-Disk 1 disk.
2. Choose Custom Install from the Easy Install pop-up

menu.
3. Select Adobe Dimension 2.0 for PowerPC Macintosh,

then click Install.
or: Install Dimensions 1.0 for no FPU:
1. Double-click the Adobe Dimensions Installer located

on the Installation disk.
2. In the Dimensions Installer, click Customize.
3. In the Customize Dimensions Install dialog box, select

the Adobe Dimensions (no FPU) install option, then
click Install.

or: Install Dimensions 1.x or later on a Macintosh (68K)
computer.

 
Dimensions 1.0 is a non-Power Macintosh native applica-
tion that utilizes the PowerPC processor’s emulation mode.
The emulation mode emulates a 68LC040 (Macintosh LC
III) that does not include a Floating Point Unit (FPU) for
non-Power Macintosh native (68K) applications. Dimen-
sions 1.0 for no FPU runs on Power Macintosh computers
as a 68K application.

Dimensions 2.0 for Power Macintosh is a native Power
Macintosh application. Dimensions displays its version
(e.g., 2.0 PowerPC) on the right side of the Dimensions
startup screen and in the About Dimensions dialog box.

[Dimensions, System Errors, M, Issue/Solution, Medium, 6995]
System Error Occurs in Dimensions 2.0


When using Adobe Dimensions 2.0, a system error (e.g.,
freeze, “Type 1”, “Type 3”) occurs.


Remove extensions that modify the menu bar (e.g., Super-
Clock, Zipple, Eyeballs.)
note: Other installed system extensions (INITs) or control
panel documents (CDevs) may cause a system error to oc-
cur in Dimensions 2.0. Run Dimensions with extensions
off to verify that added extensions are not the cause. To
turn extensions off upon startup in System 7, restart the
computer holding the Shift key down until the message
“Welcome to Macintosh, Extensions Off” appears.

 
Adobe Dimensions 2.0 modifies the menu bar without us-
ing System calls. Any additional modification to the menu
bar by an extension (e.g., SuperClock, Zipple, Eyeballs) may
conflict with Dimension’s modification to the menu bar,
resulting in a system error.

Printing Problems
M A C  O S

Dimensions Custom Colored Artwork
Separates as Process Color


When you print separations of Adobe Dimensions 2.0 art-
work, custom-colored 3-D objects or imported objects that
were shaded (e.g. rotated or extruded) print on the process
separations instead of on the custom color separations.


Change the object’s shade property from black to the cus-
tom color, and its fill property to a tint of the custom color:
note: Changing the shade property of an object from Black
lightens the fill and shading of the object.
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1. Open the Dimensions file in Dimensions 2.0 or recre-
ate the object in a new Dimensions file.

2. Select the object, then click on the Shade box in the Sur-
face Properties dialog box.

3. Select the Custom color option, then select the custom
color that you applied to the fill of the object.

4. Click the Fill box in the Surface Properties dialog box.
5. Change the Fill to a light tint of the custom color (e.g.,

5%) by adjusting the percentage of the custom color in
the Tint text box, then click Apply.

5. Export the object and then separate it in the desired
application.

or: If the file doesn’t contain all four process colors, re-
define the 3-D object’s custom color fill as 100% of one of
the process colors:
1. Open the Dimensions file in Dimensions 2.0 or recre-

ate the object in a new Dimensions file.
2. Select the object, then click on the Fill box in the Sur-

face Properties dialog box.
3. Select the Process color option, then define a 100% pro-

cess color (e.g., 100% Magenta) and click Apply.
4. Export the 3-D object.
5. If you imported the 3-D object into a layout applica-

tion (e.g., Adobe PageMaker, QuarkXPress), reimport
it and then redefine the custom color applied to any
layout elements as 100% of the same process used in
the 3-D object.

note: To prevent a moirÇ pattern when printing separa-
tions, specify different screen angles for the custom color
and black (e.g., 45 degree Magenta, 0 degree Black). Make
sure you notify your commercial printer to substitute the
custom color ink (i.e., spot ink) for the process separation.
or: Manually create the shading by overprinting an un-
shaded object over a shaded object in Illustrator 5.x:
1. Open the Dimensions file in Dimensions 2.0 or recre-

ate the object in a new Dimensions file.
2. Apply a White fill and a 100% Black shade to the object.
3. Render the shaded artwork, then export the 3-D object

as an Illustrator 5 file (e.g., Di-shade.ai). The exported
file is the shaded 3-D object.

4. Apply a 100% custom color fill and a White shade to
the object.

5. Render the shaded artwork, then export the 3-D object
as an Illustrator file with a new name (e.g., Di-flat.ai).
This file is the unshaded 3-D object.

6. Open the unshaded the 3-D object (e.g., Di-flat.ai) in
Illustrator 5.x.

7. Select the artwork in the unshaded file, then select the
Fill Overprint attribute in the Paint Style palette.

8. Copy the artwork to the clipboard (Command + C).
9. Open the shaded 3-D object (e.g., Di-shade.ai) in Illus-

trator 5.x.
10. Paste the unshaded artwork in front of the shaded art-

work (Command + F).
note: The unshaded artwork will display opaque and un-
shaded. When you separate the artwork, the shaded art-
work will print on the Black separation and the unshaded
artwork will print on the custom color separation.

 
Dimensions creates 3-D objects using blends. When creat-
ing a blend between elements painted with two different
custom colors, a custom color and a process color, or Black
and a custom color, Dimensions paints the intermediate
steps of the blend with the process equivalent of the blend-
ed custom colors.

Custom-colored objects shaded with White, None, or a
tint of the custom color separate on the custom color sep-
arations. By default, Dimensions 2.0 shades 3-D objects with
Black. You can change an object’s shading to None, White,
a process color, or custom color using the Shade box in the
Surface Properties palette. Changing the shade color in the
Surface Properties dialog box from Black to a custom color
and the fill to a tint of the same custom color creates a shad-
ed object that separates on the custom color separation in-
stead of the process separations.

Installation Issues
M A C  O S

Alert “Please insert the disk ‘Disk 1’”
When Installing Dimensions 2.0


The alert “Please insert the disk ‘Disk 1’” appears when you
install Adobe Dimensions 2.0 from the Adobe Illustrator
6.0 Deluxe CD-ROM. The installation does not continue
after the alert appears.


The part number of the CD-ROM (printed after the copy-
right information on the front of the CD-ROM) is 0197
1951 12/95.


Install Dimensions 2.0 using the Illustrator 6.0 Deluxe CD-
ROM created January 25, 1996 or later (e.g., part number
0197 4484 1/96 or 0197 4593 3/96), available from Adobe
Systems.
or: When installing Dimensions 2.0 on a 68000-series
Macintosh:

Install Dimensions 2.0 using the updated 68K Parts.sit
file (created July 11, 1994 at 9:43:02 PM), available on the
Adobe BBS, CompuServe, and America Online:
1. Download the updated 68K Parts.sit file, but do not

decompress it.
2. Copy the Adobe Dimensions 2.0 folder from the Adobe

Products folder on the Adobe Illustrator 6.0 Deluxe CD-
ROM to your hard disk.
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3. Remove the 68K Parts.sit file from the Parts folder in
the Disk 1 folder in the Adobe Dimensions 2.0 folder
on your hard disk.

4. Move the updated 68K Parts.sit file into the Parts fold-
er.

5. Install Dimensions from the hard disk.
or: Install Dimensions 2.0 using the Custom Install op-
tion, selecting the Adobe Dimensions 2.0 for No-FPU Mac-
intosh option in the Dimensions 2.0 Installer.
or: When installing Dimensions 2.0 on a Power Macin-
tosh:

Install Dimensions 2.0 using the Easy Install option in
the Dimensions 2.0 Installer.
or: Install Dimensions 2.0 using the Custom Install op-
tion, selecting the Adobe Dimensions 2.0 For PowerPC
Macintosh option in the Dimensions 2.0 Installer.
or: Change the creation date of the 68K Parts.sit file from
“July 11, 1994 at 9:43:02 PM” to “July 11, 1994 at 9:43:03
PM” using a resource editing utility (e.g., Apple ResEdit)
before installing Dimensions 2.0. For instructions, see Ad-
ditional Information.

 
The Dimensions 2.0 Installer uses the 68K Parts.sit file when
installing Dimensions with the Easy Install option on a
68000-series Macintosh, or when custom-installing Dimen-
sions 2.0 for Any Macintosh or Dimensions 2.0 for 68K
Macintosh. If the 68K Parts.sit file is not created on July 11,
1994 at 9:43:03 PM, the Installer returns the error “Please
insert the disk ‘Disk 1’” and halts the installation.

The Illustrator 6.0 Deluxe CD-ROM created January 12,
1996, with the part number 0197 1951 12/95, contains a
68K Parts.sit file with the correct creation date. The Deluxe
CD-ROM created January 25, 1996, with the part number
0197 4484 1/96, contains a 68K Parts.sit file with the wrong
creation date. The Deluxe CD-ROM created May 30, 1996,
with the part number 0197 4593 3/96, installs Dimensions
using the Adobe Dimensions.2 and Adobe Dimensions.3
files, rather than the 68K Parts.sit file.

To change the 68K Parts.sit file creation date using Re-
sEdit:
disclaimer: This procedure is not supported by Adobe
Systems and is only provided as a guideline. Experience
using ResEdit is highly recommended, since it can change
or remove any resource from any file. Always modify a copy
of the file to be edited. Never modify an open file. If the
wrong resource is modified or alterations are incorrectly
performed, the application can be damaged. In the event
of problems, revert to the original copy.
1. Copy the Adobe Dimensions 2.0 folder from the Illus-

trator 6.0 Deluxe CD-ROM to your hard disk.
2. Launch ResEdit and click Cancel in the Open dialog box.
3. Choose File > Get File/Folder Info.
4. In the Get File/Folder Info dialog box, locate the 68K

Parts.sit file in the Parts folder in the Disk 1 folder in
the Adobe Dimensions 2.0 folder on your hard disk, then
click Get Info.

5. In the Info for 68K Parts.sit window, change the Creat-
ed Time from “9:43:02 PM” to “9:43:03 PM.”

6. Save the change to the 68K Parts.sit file, then close Re-
sEdit.

General Information
M A C  O S

Dimensions 2.0 Documentation Errors

  .  
Page 40

Mapped Artwork Samples
These examples show 2-D artwork mapped to a variety

of 3-D surfaces. The 2-D artwork files are included in the
User Guide Sample Art folder on your program disks.
Should Be

The 2-D artwork file used to create the 3-D Flag is in-
cluded in the User Guide Sample Art folder on your pro-
gram disks. The 2-D artwork files used to create the 3-D
Can of peas and Earth logo are available from Adobe on
the Adobe BBS as the “Artowork.sea” file.
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Unexpected Results
M A C  O S

Separator Won’t Separate PageMaker
“For separations” (.sep) Files


Unable to print separations of a PageMaker 4.x or later For
separations (.sep) file from Adobe Separator.


Use another separation utility (e.g., Luminous PrePrint Pro)
to separate PageMaker For separations (.sep) files.

 
Adobe Separator was not engineered to separate PageMak-
er 4.x or later For separations (.sep) files. Although earlier
versions of Separator may be able to separate PageMaker
PostScript or For separations files, Separator does not sup-
port separating PageMaker For separation (.sep) files.

Application Errors
M A C  O S

Error “The file ‘[file name]’ can’t
be read (the file is missing [-43])”
Opening EPS File in Separator 5.x


When opening an EPS file in Adobe Separator 5.x, the er-
ror “The file ‘[file name]’ can’t be read (the file is missing [-
43])” appears.


Quit Separator, delete the “Adobe Separator Prefs” file, lo-
cated in the Preferences folder in the System Folder, then
relaunch Separator.
 
When quitting Separator with the Transfer option “Adjust
tints...” selected in the “Separator Setup:” window, Separa-
tor 5.x saves the name and location of the file containing
the tint adjustment values in the “Adobe Separator Prefs”
file. When Separator 5.x opens an EPS file and is unable to
locate the file containing the tint adjustment values, the
error “The file ‘[file name]’ can’t be read (the file is missing
[-43])” appears.

The Transfer “Adjust tints...” option in the “Separator
Setup” window allows you calibrate output in Separator by
adjusting the density at which tints print from Separator.

[Separator, Application Errors, M, Issue/Solution, Medium, 1011]

Error “The file ‘Adobe Separator Prefs’
can’t be read” Launching Separator


When launching, Adobe Separator 5.0.1 returns the error
“The file ‘Adobe Separator Prefs’ can’t be read (unknown
error [-39]).” After clicking OK in the error message, Sepa-
rator closes.


Delete the Adobe Separator Prefs file, located in the Prefer-
ences folder in the System Folder, then relaunch Separator.

 
When the Adobe Separator Prefs file is damaged, Separator
5.0.1 returns the error “The file ‘Adobe Separator Prefs’ can’t
be read (unknown error [-39])” when launching. When
launching, Separator 5.0.1 creates a new preferences file
when the Adobe Separator Prefs file is not available in the
Preferences folder.
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System Errors
W I N D O W S

Error “Run_enum caused a GPF in
Ps_enum.dll” When Starting Adobe
Separator 2.x in Windows 3.x


When you start Adobe Separator 2.x, the system returns
the error, “Run_enum caused a general protection fault in
module Ps_enum.dll.”


Do one or more of the following:
a. Rename the files on your system that have an .ebf ex-

tension and then restart Separator. For instructions, see
Additional Information.

b. Remove all PostScript fonts and then re-add them in
Adobe Type Manager (ATM) 2.0.1 or later.

 
The Enumerator (Ps_enum.dll) is a database that keeps a
list of all PostScript fonts currently available to Windows
applications by reading the Atm.ini, Win.ini, and *.ppd files.
The *.ebf files (e.g., Enum.ebf, Ps_enum.ebf, Hostfont.ebf)
are the preference files for the Enumerator. The Hostfont.ebf
file contains the list of installed PostScript Type 1 fonts.

When you start Separator 2.x, it accesses the *.ebf files
(e.g., Enum.ebf, Hostfont.ebf) to obtain a list of the in-
stalled PostScript fonts. If the *.ebf files are unavailable (e.g.,
they are missing or damaged), Separator accesses the
Ps_enum.dll file, which creates new *.ebf files. If you start
Separator 2.x when one or more damaged PostScript fonts
are installed or when the *.ebf file is damaged, Separator
returns the error, “Run_enum caused a general protection
fault in module Ps_enum.dll.”

If you install a new version of the Ps_enum.dll file but
do not restart Windows, a GPF error may occur when Sep-
arator accesses the Ps_enum.dll file. For example, if you
install Adobe Illustrator 4.03 and then immediately start
Separator 2.x, Windows returns the error, “Run_enum
caused a general protection fault in module Ps_enum.dll.”

To rename .ebf files in Windows 95:
1. In Windows Explorer choose Tools > Find > Files or

Folders.
2. In the Search dialog box, type “ *.ebf” in the Search For

text box and “c:\” in the Start From text box, then click
OK.

3. Rename the *.ebf files listed in the Search Results win-
dow (e.g., change Enum.ebf to Enum.old).

4. Restart Separator.
To rename .ebf files in Windows 3.x:

1. In File Manager choose File > Search.
2. In the Search dialog box, type “ *.ebf” in the Search For
text box and “c:\” in the Start From text box, then click
OK.

3. Rename the *.ebf files listed in the Search Results win-
dow (e.g., change Enum.ebf to Enum.old).

4. Restart Separator.

Printing Problems
M A C  O S

Separator Custom Colors Printing
on Same Plate at Default LPI

When printing custom colors on the same plate in Adobe
Separator 5.x by pressing Option while selecting “Print All
Separations” or “Print Selected Separations,” the custom
colors do not print with the custom screen frequency set in
the “Separation” dialog box.


Open the EPS file in Illustrator and use the Select Fill and
Stroke Color filters to apply one custom color to all objects
to be printed on the same custom color plate.
or: Apply screen a frequency to the EPS file in Illustrator
using an EPSF Riders file:
1. Open the EPS file in Illustrator.
2. Create an Adobe Illustrator EPSF Riders file with the

desired line screen frequency. For instructions on cre-
ating a Riders file, see Related Records.

3. Resave the EPS file with the Adobe Illustrator EPSF rid-
ers file installed.

4. Open and print the EPS file in Separator.

 
Pressing Option while selecting “Print All Separations” or

“Print Selected Separations” from the Separator 5.x File
menu prints the custom colors in the EPS file on a sin-
gle separation. When printing custom colors on the
same plate in Separator 5.x, the custom colors print with
the screen frequency selected in the “Separation Setup”
window, not the custom screen frequency specified in
the “Separation” dialog box.
Screen frequency settings included in the EPS file over-

ride frequency setting specified in Separator’s “Separation
Setup” window and “Separation” dialog box.

[Separator, Printing Problems, M, Issue/Solution, Medium, 1010]

JPEG Photoshop 3.x EPS Files
Don’t Print from Separator


When printing from Adobe Separator 5.x to a PostScript
Level 1 printer, an Adobe Photoshop 3.0.x EPS or
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Photoshop 3.0.x DCS file does not print on any separa-
tion.

When printing from Separator 5.x to a PostScript Level
2 printer, a Photoshop 3.0.x EPS or Photoshop 3.0.x DCS
file prints as a composite on the black separation, and does
not print on the cyan, magenta, and yellow separations.


Save the Photoshop file in EPS format with Binary or ASCII
encoding instead of JPEG encoding:
1. Open the file in Photoshop then choose File > Save As.
2. In the Save dialog box, select EPS format, then click Save.
3. In the EPS Format dialog box, select the desired Pre-

view and DCS options.
4. Select either Binary or ASCII encoding, then click OK.

 
Separator 5.x is unable to separate JPEG encoded EPS and
DCS files. After printing separations of a JPEG encoded
Photoshop EPS or DCS file from Separator 5.x, JPEG en-
coded files contained in an Illustrator EPS file knock out
the objects behind them, but don’t print to a PostScript
Level 1 printer, or print as a composite on the black separa-
tion to a PostScript Level 2 printer.

Photoshop 3.0.x includes the following encoding op-
tions when saving EPS and DCS files: Binary, ASCII, PEG
(low quality), JPEG (medium quality), JPEG (high quali-
ty), and JPEG (maximum quality). Joint Photographic Ex-
perts Group (JPEG) is a compression algorithm that dis-
cards extra data not essential to displaying an image.

[Separator, Printing Problems, M, Issue/Solution, Medium, 1012]

Unable to Manually Feed or Use Secondary
Tray When Printing from Separator 5.0.1


When you manually feed or print to a multiple-tray print-
er, Adobe Separator 5.0.1 prints on a page size other than
the page size specified in the Separator Page Size pop-up
menu (e.g., a letter page size instead of a legal page size).


Print separations of the EPS file from another application
(e.g., Adobe PageMaker, QuarkXPress).
or: When printing manually fed pages from Separator 5.0.1,
add the line “1 dict dup /ManualFeed true put setpagede-
vice” to a Separator PostScript file. For instructions, see
Additional Information.

 
Separator 5.0.1 is unable to print on a manually fed page
or print a page size other than the paper size of the print-
er’s default paper tray. The PPD file you select in the Sepa-
rator Page Size pop-up menu defines the page size that Sep-
arator displays. When the Page Size selected in Separator
5.0.1 is different from the paper size in the printer’s default
paper tray, Separator prints on the paper in the printer’s
default tray.

To add the line “1 dict dup /ManualFeed true put set-
pagedevice” to a Separator PostScript file to print separa-
tions on a manually fed page:
disclaimer: Adobe Systems does not support modifying a
Separator PostScript file with a text editor. Familiarity with
opening PostScript files in a text editor and saving in text-
only (e.g., ASCII) format is required. Experience with Post-
Script language is highly recommended. Always modify a
copy of the original Separator PostScript file. If alterations
are incorrectly performed or the file is saved in the wrong
format, the PostScript file can be damaged. In the event of
problems, revert to the original Separator PostScript file.
1. Open the Illustrator EPS file in Separator, then select

the desired separation settings.
2. Choose File > Save Selected Separations. Separator cre-

ates a separate PostScript file for each color separation.
3. Open a Separator PostScript file in a text editor that can

save in text-only format (e.g., Microsoft Word, TeachT-
ext).

4. After the last line that begins with “*%%,” add the “1
dict dup /ManualFeed true put setpagedevice” line. For
example:
%!PS-Adobe-3.0
%%Creator: Adobe Separator v 5.0.1
%%For:
%%Title: x.eps.Gold
%%CreationDate: 12/18/95 2:08 PM
%%Pages: 1
%%BoundingBox: 136 302 454 684
%%EndComments
%%BeginProcSet: Adobe_packedarray 0 0
% packedarray Operators
% Version 1.0 5/9/1988
% Copyright (C) 1987, 1988
% Adobe Systems Incorporated
% All Rights Reserved

1. dict dup /ManualFeed true put setpagedevice
5. Save the file in text-only format.
6. Repeat steps 2-5 for each remaining PostScript separa-

tion file.
7. Download the separation files to the printer using a

PostScript downloader (e.g., CE Software LaserStatus,
Adobe Send PS, Apple Font Downloader).



U-9 3A d o b e  I l l u s t r a t o r
I

L
L

U
S

T
R

A
T

O
R

Adobe Streamline®

Unexpected Results, U-93; Application Errors, U-94; System Errors, U-94;

Installation Issues, U-94

S
T

R
E

A
M

L
I

N
E

U
n

e
x

p
e

c
t

e
d

 
R

e
s

u
l

t
s

Unexpected Results
M A C  O S

Color Streamline Files Display in Black and White


Black-and-white or grayscale images (i.e., bitmap files) con-
verted and filled or stroked with color in Adobe Streamline
preview in black and white or grayscale when placed into
another application. The Streamline document prints in
color to a PostScript printer.


Open the Streamline document in Adobe Illustrator and
save it as an EPS graphic with an “8-bit Macintosh” or “Color
Macintosh” preview.

 
The screen preview of converted Streamline EPS file is based
on the original converted image and does not reflect any
changes made to the traced image in Streamline. When you
change the paint style of a converted (i.e., traced) image in
Streamline, the new color changes do not appear in Stream-
line EPS file’s preview. When you place the Streamline file
into another application, the Streamline artwork is the same
color as the originally traced image. For example, a black-
and-white image converted in Streamline and filled with
red, appears black and white when placed into a PageMak-
er 5.0x publication.

[Streamline, Unexpected Results, M, Issue/Solution, Medium, 6029]

Painter 3.0 or later TIFF Files Display
Reversed in Streamline 3.1


When you open a Fractal Design Painter 3.0 or later TIFF
file in Adobe Streamline 3.1, the colors in the TIFF are in-
verted.


Open the TIFF file in Painter and resave it with Save Mask
Layer option deselected.
note: Saving the file in Painter without this option select-
ed removes the mask layer.
or: Open the TIFF file in Painter, then resave it in Photoshop
format with the Save Mask Layer option selected.
or: Open the TIFF file in Photoshop and then resave it in
TIFF or Photoshop format.

 
When you save a TIFF in Painter 3.0 or later with the Save
Mask Layer option selected, Painter includes the mask lay-
er in an alpha channel. Streamline incorrectly interprets
alpha channels in Painter TIFF files and inverts the colors
in the TIFF.

[Streamline, Unexpected Results, M, Issue/Solution, Medium, 6320]

Preset Conversion Options Don’t Appear in
Settings Dialog Box in Streamline 3.x


When you choose Options > Settings in Adobe Streamline
3.x, no preset conversion options (e.g., Business forms, Clip
art) other than the Defaults option appear in the Settings
dialog box.


Delete and then reinstall the Adobe Streamline Prefs file:
1. Quit Streamline.
2. Delete the Adobe Streamline Prefs file, which is located

in the Preferences folder in the System Folder.
3. Insert the Streamline installation disk Installer-Disk 1,

then double-click the Install Adobe Streamline installer
application.

4. In the Install Adobe Streamline window, select Custom
Install.

5. Select Adobe Streamline Preferences from the list of in-
stall options, then click Install.

 
When the Adobe Streamline Prefs file is damaged, no pre-
set conversion options (e.g., Business forms, Clip art) oth-
er than the Defaults option appear in Streamline’s Settings
dialog box. Unlike preferences files created by other appli-
cations (e.g., Adobe PageMaker 6.x), Streamline 3.0x does
not recreate the Streamline 3.0x preferences file when it is
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unavailable, forcing you to reinstalled the Adobe Stream-
line Prefs file from the Streamline 3.0x installation disks.

Default preset conversion options that appear in Stream-
line’s Settings dialog box include:

• Blueprints
• Business forms
• Clip art
• Defaults
• Hand-drawn sketches
• Inked drawings
• Logos & Typefaces
• Photos/16-color posterization
• Photos/64-color posterization
• Photos/8-color posterization
• Technical Illustrations

Application Errors
M A C  O S  /  W I N D O W S

Serial Number Error launching
Streamline 3.x Upgrade


When you start Adobe Streamline 3.x, Streamline returns
the message “Please personalize your copy of Streamline.”
After you enter a serial number, Streamline returns the er-
ror “Sorry, your serial number is incorrect. Please reenter
it.”


Do one or more of the following to ensure Streamline is
installed with a valid Streamline 3.x serial number (e.g.,
SAW310R3100545-850):
a. Reinstall Streamline 3.x with the serial number includ-

ed in the Streamline 3.x User Guide or registration card:
1. Locate the Streamline 3.x serial numbers on the regis-

tration card or on the bottom, right-hand corner of the
title page in the Streamline 3.x User Guide.

2. Ensure the serial number follows the Streamline 3.x se-
rial format. Streamline 3.x serial numbers begin with
“SAW3” and end with “-” followed by three digits (e.g.,
SAW310R3100545-850). A Streamline 2.x serial num-
ber begins with “SAW2” and does not contain a hyphen
(e.g. SAW2201001793).

3. Reinstall Streamline 3.x using a Streamline 3.x serial
number.

b. Obtain a new Streamline 3.x serial number from Adobe
Customer Services:

1. Ensure the serial number included with the Streamline
3.x upgrade does not follow the Streamline 3.x serial
format. Streamline 3.x serial numbers begin with
“SAW3” and end with “-” followed by three digits (e.g.,
SAW310R3100545-850). A Streamline 2.x serial num-
ber begins with “SAW2” and does not contain a hyphen
(e.g. SAW2201001793).

2. Note in the customer record that a new 3.x Streamline
serial number is required.

3. Transfer the customer to Customer Services to obtain a
Streamline 3.x serial number.

 
To install Streamline 3.x, you must have a Streamline 3.x
formatted serial number (e.g., SAW310R3100545-850).
Some Streamline 3.x upgrade packages do not include a
serial number. When you install Streamline 3.x and enter a
Streamline 2.x serial number, Streamline returns the error
“Sorry, your serial number is incorrect. Please reenter it.”

The Streamline serial number is located on the regis-
tration card and on the bottom, right corner of the title
page in the Streamline User Guide.

System Errors
M A C  O S

System Error Launching Streamline 2.0
on Power Macintosh


A system error (e.g., Type 3) occurs when you start Adobe
Streamline 2.0 on a Power Macintosh.


Upgrade to Streamline 3.1 for the Power Macintosh.

 
Streamline 2.0 is not compatible with Power Macintosh
computers.

Installation Issues
M A C  O S

Universal Streamline 3.1 Installed
After Selecting Easy Install


When you install Adobe Streamline 3.1 by selecting the Easy
Install option, the Install Adobe Streamline application in-
stalls the Universal version of Streamline 3.1 instead of ei-
ther the Macintosh (68K) or Power Macintosh (PowerPC)
version of Streamline 3.1.
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
The word “Universal” displays in black after the words “Ado-
be Streamline 3.1” in the Streamline 3.1 startup screen.


Reinstall Streamline by selecting the Custom Install option
and then select either Adobe Streamline 3.1 68K when in-
stalling Streamline on a Macintosh or Adobe Streamline
3.1 Power Macintosh when installing Streamline on a Power
Macintosh:
1. Double-click the Install Adobe Streamline application

icon located on the Adobe Streamline 3.1 Installer - Disk
1 disk.

2. In the Install Adobe Streamline window, select the Cus-
tom Install option in the pop-up menu by clicking on
the down arrow next to Easy Install.

3. Select either Adobe Streamline 3.1 68K when installing
Streamline on a Macintosh or Adobe Streamline 3.1
Power Macintosh when installing Streamline on a Pow-
er Macintosh.

 
Because the Apple Installer, on which the Install Adobe
Streamline application is based, is unable to determine
whether it is installing on a Macintosh (68K) or on a Power
Macintosh (PowerPC), Adobe Streamline 3.1’s Easy Install
option installs the Universal version of Streamline 3.1.

Streamline 3.1 for the Power Macintosh (i.e., Adobe
Streamline 3.1 PowerPC) is optimized for Power Macin-
tosh computers. Streamline 3.1 68K is optimized for Mac-
intosh computers. The Universal version of Streamline 3.1
includes both Streamline 3.1 68K and PowerPC, which en-
ables the Universal version of Streamline 3.1 to run on both
Macintosh and Power Macintosh computers.
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